Moi et le Forum
Aleos81 Hasn't joined any discussions yet.
Mes photos
No photos uploaded yet.
No videos uploaded yet.
Aleos81 a répondu au sujet écran noir dans le forum 4 mois

Bon, ça à l'air de fonctionner : apparemment problème d'installation Windows ...

Ouf !

Lire la suite...

Aleos81 A créé un nouveau sujet ' écran noir' dans le forum. 4 mois

Bonjour,

J'ai voulu changer quelques trucs dans mon PC.

Voici mon nouveau matériel :
CM msi Z690 force wifi
RAM DDR5 5600 MHz corsair
CPU I7 12700K
SSD M.2 WD-BLACK SN850 2TO

Accompagné de :
Carte graphique msi gtx 1080 armor OC 8go
alim corsair HX850i


Lors du premier démarrage, j'ai pu installer Windows 10 sans souci via une clé. Le PC a démarré sur le bureau. J'ai éteint le PC et quand je l'ai redémarré : écran noir. J'ai accès au bios via F11 ou DEL mais sinon impossible de faire démarrer le PC normalement. (parfois écran noir, parfois le logo de la CM)

J'ai tout essayé et je n'ai plus d'idée:

*Testé un autre écran
*Branché écran directement sur CM
*Essayé câble HDMI au lieu de display port.
*Changé les paramètres PCIE pour la carte graphique dans le bios : j'ai testé gen3 et gen4
*Essayé de booter en priorité sur la clé Windows, pour tenter de réinstaller...
*Essayé un autre SSD en sata (mon ancien qui a toujours Windows installé),la CM le reconnait dans le bios mais ne veut pas démarrer dessus.
*Testé une autre carte graphique
*Mise a jour bios via clé.
*Changé plusieurs fois les RAM de slot, même essayé 1 à 1
*Enlever le riser de la carte graphique
*Fait un clear CMOS via les pins, avec un tournevis.

La carte serait elle défectueuse ?
Auriez-vous des idées?

Merci
Aleos

Lire la suite...