Pb saccades Youtube sur petite config

Plus
il y a 6 ans 2 mois #59378 par Celius
Je reviens vers vous car il semblerait que mon problème ne soit pas insoluble.
Je m'explique, j'ai remplacé la CG par une Radeon™ HD 4670 1 Go AGP .

Dans les spec techniques, il est marqué : [...] le moteur Avivo HD (UVD 2). prend en charge l'accélération matérielle du MPEG2-HD; du H.264 et du VC-1[...].

Il me semble que Youtube utilise H.264. Donc en théorie, il serait possible d'affecter le décodage vidéo au GPU pour décharger le CPU.

Ma question est donc, est-ce que quelqu'un sait comment faire en sorte que la prise en charge du décodage H.264 se fasse par la CG ?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 ans 2 mois #59429 par admin-Guillaume
Aucune idée, je ne pense pas que ce soit faisable

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 ans 2 mois #59444 par leboson
C'est la driver de la CG qui font ça.
Tu trouve les bons drivers et hop, si ta carte est cablé pour faire ce décodage, il le fera au mieux automatiquement.

Connexion ou Créer un compte pour participer à la conversation.