Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.

SUJET : "B2" au démarrage PC

"B2" au démarrage PC 2 ans 9 mois #60398

  • Oz
  • Portrait de Oz
  • Offline
  • 1er classe Niv 1
  • Messages : 17
  • Remerciements reçus 2
Bonjour à tous,

Je ne sais pas si je peux poster un topic de problème technique ici, donc je m'excuse par avance si c'est pas le cas...
J'ai demandé un conseil la semaine dernière sur ce topic concernant une carte graphique HS :
http://www.config-gamer.fr/forum/4-config-pc/27104-upgrade-pc-fixe-ancien-de-4-ans
En bref, ma CG est morte, j'ai commandé une nouvelle et en attendant, j'utilise la sortie VGA de ma carte mère.
Dans mon autre topic, j'évoquais le fait que depuis que je bootais le PC sur le VGA de ma carte mère, le démarrage prenait beaucoup plus de temps que d'habitude.

Ayant reçu ma nouvelle carte graphique aujourd'hui et l'ayant installé, je me suis dit que ce problème disparaitrait. Mais ce n'est pas le cas.
Au démarrage du PC, j'ai un écran noir avec un symbole "_" en haut à gauche de l'écran et le code "B2" en bas à droite. Cela reste figé pendant bien 2-3 minutes puis Windows boot normalement.
Dans l'absolu, ce n'est pas très gênant. Mais j'ai investi dans un SSD récemment et me voir attendre 5 min pour démarrer windows m'embête un peu. De plus, je crains que cela ne cache un problème de carte mère...

En fouillant sur le net, je vois que je ne suis pas le seul à avoir ça mais les gens qui ont ce problème n'arrivent même plus à démarrer Windows, ce qui n'est pas mon cas. La plupart du temps, ils sont passés par un reset de la carte mère ou par une mise à jour du BIOS, 2 solutions qui parfois ont réglé le problème, parfois pas. Ce sont deux manips que je n'ai jamais fait (on m'a toujours conseillé d'éviter la MAJ du BIOS si pas nécessaire).

D'un autre côté, que ce soit avec le VGA de la carte mère ou le HDMI de ma nouvelle carte graphique, le problème est là, donc j'exclus du problème la CG.

Qu'en pensez-vous ? Est-ce que je devrais tenter un reset/màj du BIOS ? d'autres pistes ?

Merci d'avance pour vos conseils!
L'administrateur a désactivé l'accès en écriture pour le public.

"B2" au démarrage PC 2 ans 9 mois #60401

  • Yoko95
  • Portrait de Yoko95
  • Offline
  • Major Niv 4
  • Messages : 3656
  • Remerciements reçus 696
Effectivement essayer une MAJ du bios serais pas trop mal.
fr.msi.com/support/mb/Z77A-G43.html#support_download
Dernière édition: 2 ans 9 mois par Yoko95.
L'administrateur a désactivé l'accès en écriture pour le public.

"B2" au démarrage PC 2 ans 9 mois #60428

  • Oz
  • Portrait de Oz
  • Offline
  • 1er classe Niv 1
  • Messages : 17
  • Remerciements reçus 2
Merci pour la réponse.
Et donc pour info, la mise à jour BIOS a effectivement réglé le problème !
L'administrateur a désactivé l'accès en écriture pour le public.

"B2" au démarrage PC 2 ans 9 mois #60439

  • admin-Guillaume
  • Portrait de admin-Guillaume
  • Offline
  • Administrateur
  • Messages : 17646
  • Remerciements reçus 2498
OooOO une bonne news ! (surement la seul de la journée)
--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
L'administrateur a désactivé l'accès en écriture pour le public.

Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Bip bip au démarrage :(5.53jeudi, 12 novembre 2015
bloqué au démarrage5.47vendredi, 25 septembre 2015
Avis sur un problème de démarrage5.41vendredi, 31 juillet 2015
Plantage au démarrage de ma config5.41samedi, 30 mai 2015
Help windows 8 bloque au démarrage résolu5.35vendredi, 24 avril 2015
Problème au démarrage mais pas toujours !5.35mardi, 06 janvier 2015

Utilisateurs en ligne

Nombre d'utilisateurs en ligne : 24 Membres et 1996 invités en ligne
Légende:  Administrateur Modérateur Global Modérateur Banni Membre Invité

Acheter Windows 10 pas cher

La ChatBox

MagicaNexus : Bonsoir
J'ai une petite question concernant la config d'un PC :
Doit on mettre un ventirad ou un watercooling, ou alors est ce qu'il se peut qu'on puisse mettre les deux en même temps ?
Merci :)
Il y a 6 heures
Isirix : Non en septembre seulement les 2080 vont sortir. Les 2070 ne "seront pas pour tout de suite"
Il y a 9 heures
ThibMTB : Pour un stock raisonnable ça va etre long ^^
Il y a 11 heures
Wada-Bueno : A la suite de la conférence de NVIDIA, les carte 2070 / 2080 / 2080 Ti vont arriver en septembre. Combien de temps avant d'avoir les carte custom en boutique à votre avis ? :d
Il y a 14 heures
Punisher : De rien.
Il y a 14 heures
cam-el-eon : ok merci
Il y a 14 heures
Punisher : Ici : https://www.config-gamer.fr/forum/4-config-pc
Tu cliques sur nouveau sujet.
Il y a 14 heures
cam-el-eon : tout à fait le pci-e est bien branché sur la cg mais celle-ci ne tourne pas. comment puis-je faire cela ?
Il y a 14 heures
Punisher : Oui le cable hdmi suffit, tu as bien branché le cable pci-e de l'alim sur la cg ?
Ouvre un sujet ce sera plus simple et si tu peux ajoutes des photos.
Il y a 15 heures
cam-el-eon : Est-ce qu'un simple cable HDMI suffit a relier l' écran à carte graphique ? ou il faut autre chause ? merci pour vos réponses
Il y a 15 heures
cam-el-eon : oui
Il y a 15 heures
Punisher : ?
Il y a 15 heures
Punisher : Ton écran est sur le mode hdmi
Il y a 15 heures
cam-el-eon : Punisher : oui tout à fait, j'ai relié l' écran et la carte graphique par un cable HDMI, pour l'écran il a un port hdmi et une entrée VGA c'est tout.
Il y a 15 heures
TitoO : Yes enfin
Il y a 15 heures
Punisher : BfV :O
Il y a 15 heures
Punisher : salut, tu as bien branché sur la carte graphique et pas sur la carte mère ? pour le cable ça dépend ton écran.
Il y a 15 heures
cam-el-eon : bjr, j'ai monté un pc pour la 1er fois mais malheureusement l'écran reste noir, je voudrais savoir comment je dois brancher mon écran sur la carte graphique? Quel cable je dois utiliser ect... Merci
Il y a 16 heures
tnfrance : non c'est sûr
Il y a 16 heures
Punisher : c'est ça :) mais j'espère me tromper
Il y a 16 heures
tnfrance : et pas de stock au lancement
Il y a 16 heures
Punisher : Je ne m'attends pas à un miracle vu la concurrence assez faible de amd, si il y a une grosse diff de perfs on va le sentir sur la facture lol
Il y a 16 heures
tnfrance : ça lag trop chez moi!
Il y a 16 heures
ThibMTB : chut c'est commencé
Il y a 17 heures
tnfrance : préparer votre vaseline !
Il y a 17 heures
TitoO : C'est parti pour le live nvidia :D
Il y a 17 heures
Xatak : il est préferable de faire un sujet
Il y a 17 heures
Xatak : non!
Il y a 17 heures
War Infinity : Pour jouer il est bien ce pc :
https://www.topachat.com/pages/detail2_cat_est_ordinateurs_puis_rubrique_est_w_pc_puis_ref_est_in10113133.html#descriptif-produit
Il y a 17 heures
Benjamin85 : Bonjour, j'ai acheté une tour LENOVO LEGION Y520T-25IKL et ma configuration est la suivante :
Processeur : Intel Core i5 7400
Système d'exploitation : Microsoft Windows 10 Edition Famille**
RAM installée : 8 Go
Carte graphique : NVIDIA GeForce 1050Ti
J'aimerai jouer à Dark Souls 3 mais il rame et c'est injouable (même en fenêtré, réso merdique et config graphiques au minimum)
que dois je faire?
Il y a 19 heures

La boîte de discussion n'est pas autorisée aux personnes non enregistrées