Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.

SUJET : Problème Ecran Traits Horizontaux rose

Problème Ecran Traits Horizontaux rose 1 mois 2 jours #247854

Bonjour,

Tout d'abord je sais pas si je peux poster ce type de problème dans ce forum, mais bon je pense que c'est le meilleur endroit pour avoir une réponse.

Je jouais, quand d'un coup le PC a redémarré sans raison. Je relance le PC puis d'un coup je vois des petits traits horizontaux partout sur l'écran qui bouge. Je teste avec un autre écran que j'avais pour voir s'il y a le même problème, ce qui est le cas... J'imagine que le problème vient de la carte graphique puisque Windows me marque ça : "Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)". J'ai essayé plusieurs fois de mettre les drivers à jour de Nvidia, rien à faire, ils veulent pas s'installer.

Si quelqu'un a une idée du problème, d'une solution, merci beaucoup...
L'administrateur a désactivé l'accès en écriture pour le public.

Problème Ecran Traits Horizontaux rose 1 mois 2 jours #247874

  • fenris780
  • Portrait de fenris780
  • Offline
  • Capitaine Niv 3
  • Messages : 479
  • Remerciements reçus 117
Bonsoir,

Essayes de désinstaller ton pilote Nvidia avec DDU.

www.guru3d.com/files-details/display-dri...taller-download.html
L'administrateur a désactivé l'accès en écriture pour le public.
Le(s) utilisateur(s) suivant vous remercie: Ero

Problème Ecran Traits Horizontaux rose 1 mois 2 jours #247888

Bonjour,

Merci pour ta réponse, j'ai fait comme tu m'as conseillé . Je pense qu'en suite il fallait ré-installer le driver de NVidia, à moins qu'un autre étape était requise ?
Sinon j'ai ré-installé le driver, toujours ces maudits traits roses...
L'administrateur a désactivé l'accès en écriture pour le public.

Problème Ecran Traits Horizontaux rose 1 mois 1 jour #247963

  • Black_Wolf
  • Portrait de Black_Wolf
  • Offline
  • Membre de confiance
  • Messages : 784
  • Remerciements reçus 129
Deux possibilités.
- Coup de chaud et GPU qui as lâché ( ou ses soudures comme au temps de la FX 8800 )
- Soit la CG est mal installée ( Peut arriver suite à un déplacement... ), et dans ce cas, un démontage puis remontage correct résout le problème.
L'administrateur a désactivé l'accès en écriture pour le public.
Le(s) utilisateur(s) suivant vous remercie: Ero

Problème Ecran Traits Horizontaux rose 1 mois 23 heures #247986

Peut-être bien un problème matériel pour la CG, dans tous les cas j'ai fait joué la garantie. Merci à vous deux pour vos réponse !
L'administrateur a désactivé l'accès en écriture pour le public.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

Problème Ecran Traits Horizontaux rose 4 semaines 2 jours #248110

  • Ero
  • Portrait de Ero
  • Offline
  • STAFF
  • Messages : 11487
  • Remerciements reçus 2601
neurox23 écrit:
Peut-être bien un problème matériel pour la CG, dans tous les cas j'ai fait joué la garantie. Merci à vous deux pour vos réponse !

Tiens nous au jus bon courage ;)
--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
L'administrateur a désactivé l'accès en écriture pour le public.

Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Problème Ecran6.52dimanche, 24 mars 2019
probleme reglage multi ecran6.38vendredi, 25 mars 2016
Ecran rose/bleuté sans raison depuis changement CG11.17mardi, 23 février 2016
probléme de pleine écran6.45mardi, 22 décembre 2015
problème affichage écran pc6.45mardi, 24 novembre 2015
Problème CG (écran noir)6.45mercredi, 29 juillet 2015

Utilisateurs en ligne

Nombre d'utilisateurs en ligne : 14 Membres et 1045 invités en ligne
Légende:  Administrateur Modérateur Global Modérateur Banni Membre Invité

Acheter Windows 10 pas cher

La ChatBox

Xphill : Salut! Est que quelqu’un saurait si je peut changer les touches d’un k55 pour passer sur des "lows profile" ? Étant donné que ce dernier est a membrane... merci d’avance. :D
Il y a 1 jour
tounsie31 : Stiouf*
Il y a 1 jour
tounsie31 : Sitouf j’ai vu que tu étais sur mon post, je compte acheter ma config rapidement, si tu peux jeter un coup d’oeil C’est cool (même si je sais qu’il y’a énormément de demandes)
Il y a 1 jour
Amendai : Ok c'est fait !
https://www.config-gamer.fr/forum/25-probleme-pc/50085-rajouter-un-ventilateur#251310
Il y a 1 jour
Stiouf : Fais un post Amendai
Il y a 2 jours
Amendai : bonsoir, quelqu'un pour m'aider ?
Il y a 2 jours
Upblabla : Super merci beaucoup pour tes éclaircissements du coup je pars sur ça.

Il y a 3 jours
Upblabla : En effet, je viens de voir que je n'arrive pas à copier les liens sur smartphone... Du coup voilà les liens

AMD
https://www.topachat.com/pages/configomatic.php?c=xR2zwJp7frobAQ1iMWIEifbJxUuFZ5FrTfue%2Fl%2FhsSg%3D

Intel
https://www.topachat.com/pages/configomatic.php?c=eOR7Q1qlP%2B2t4cX8BWAUZuV3ipIFANVj7YCaRXqD0LY%3D

Merci d'avance
Il y a 3 jours
leojacq : Bonjour, je viens de mettre a jour ma crosshair 6 héro avec un 3700x dans le bios le voltage est a 1.5 v ça me parfait beaucoup
Il y a 4 jours
crazyclown : INNO3D GeForce RTX 2080 iCHILL BLACK a 650€ au lieux de 840€
: https://www.ldlc.com/fiche/PB00264526.html
Il y a 4 jours 1
Stiouf : Hababjiour, fais un post avec des photos mais 300w, c'est suffisant, ça bouffe rien une 1050ti
Il y a 5 jours
KranKov : Et quand je me mets en Ethernet il me met "réseau non identifié" ...
Il y a 5 jours
KranKov : Merci Yoya ça me rassure ?
Du coup de mon côté tout est monté et fonctionne et j en suis à ma configuration de windows, cependant mon pc ne détecte pas ma wifi
Dois je faire une manip particulière ou manque t il un composant pour que mon pc tout juste monté puisse la capter ?
Il y a 5 jours
hugo.billerit : Bonjour le problème viens de l'alimentation qui n'est pas assez puissante, il vous en faut une de minimum 450 watts
Il y a 5 jours
Hababjiour : Bonjour,

Ma copine à souhaité pouvoir jouer sur son PC et nous avons donc dû changer sa carte graphique Geforce 620.

Nous avons opté pour une Inno3d GeForce GTX 1050 TI.

Malheureusement, au démarrage plusieurs bips courts, espacés d’une vingtaine de seconde chacun, retentissent.

L’affichage de la marque du PC (ASUS) se fait correctement, mais une fois sur l’affichage Windows, tout est illisible et fragmenté horizontalement.

L’alimentation est une 300W, ils nous semblent que cela est suffisant. Ne pouvant accéder correctement à Windows, il n’est pas possible d’installer les Drivers disponible sur le CD d’installation.

Les infos sur le PC

Windows 10 Famille
Processeur Intel(R) Core(TM) i7-2600 CPU @ 3,40GHz
RAM 8,00Go
Type du système x64
La carte mère est une Acer Aspire M3985
Il y a 5 jours
Yoyayidescope : Bonjour Krankov, c'était le modèle édition limitée qui avait 3 ports ;) son image est souvent utilisée pour présenter la vega 64.
Il y a 6 jours
crazyclown : https://www.cdiscount.com/informatique/alimentation-pc/alimentation-super-nova-450-w-80-gold-entiereme/f-107751425-123gm0450y2.html?awc=6948_1565855089_e2683eb4a718a0da2b786b95966ad266&refer=zanoxpb&cid=affil&cm_mmc=zanoxpb-_-169249

53€ au lieu de 85€ ( sur top achat )

Si ca intéresse du monde
Il y a 6 jours
Fawkes : C'est la sapphire ? 2 x 8 pour moi
Il y a 6 jours
KranKov : J'ai acheté une vega 64 nitro + et au moment du montage je ne vois que 2 ports pci express pour l'alimentation alors que je la vois habituellement avec 3
Est ce un défaut et dois je renvoyer ma carte ou est ce que ce modèle existe ?
Il y a 6 jours
AhMeDii03 : Ok ça va mais pas besoin du ultra je crois que le high sera largement suffisant ^^.
Merci bcp
Il y a 6 jours
hugo.billerit : Il est bien pour le 2k en moyen/high ou pour le 1080p 144fps en moyen/low.
Pour le 1080p 60 fps ultra c'est un peu overkill mais ça tiendra 3 ans au moins je pense
Il y a 6 jours
AhMeDii03 : Bonjour j'aimerais acheter un nouveau pc et j'ai trouvé celui là sur TopAchat et je voudrais savoir si il en vaut la peine. Merci:D
https://www.topachat.com/pages/detail2_cat_est_ordinateurs_puis_rubrique_est_w_pc_puis_ref_est_in11017468.html
Il y a 6 jours 1
crazyclown : Lusso, minecraft à beau être peu demandeur de ressources, tu ne doit pas être étonné que tu peux pas jouer en ultra et de façon ultra fuilde. Petit cpu et sans carte graphique faut pas trop être étonné.
Le swift est trop bon pour de la bureautique et léger multitache ( j'ai son petit frère en ultra book avec un n5000), mais c'est pas fait pour jouer.
Il y a 1 semaine 1
Lusso98 : Salut à tous, j'ai récemment acheté un Acer Swift avec la config suivante :
Processeur Intel® Core™ i3-8145 2,30 GHz ; 8 Go ram, Intel® UHD Graphics 620

J'ai donc décidé d'installer Minecraft et surprise, le jeu tourne super bien mais j'ai quand même des petits lags que je n'arrive pas à faire disparaître malgré le bidouillage des graphismes du jeu.
Est-ce ma config qui n'est pas bonne? Merci
Il y a 1 semaine
Jordann67 : Salut tout le monde je viens tout juste de recevoir mon pc, toute les mises a jour on etait faites et nvidia aussi avec nvidia experience.
Quand je lance fortnite le chargement se fait puis le ventilateur s’accélère et bim ecran noir quelqu’un a une idee svp?..
Il y a 1 semaine
Stiouf : Juicy_Flash, surement oui mais à ta place je changerais d'alim, c'est une merde sans nom
Il y a 1 semaine
Juicy_Flash : salut je me demander si mon alimentation tacen anima APII500 de 500w est compatible avec la carte mere asrock b450m steel lengend
Il y a 1 semaine
Fawkes : Autant attendre les customs AMD lol
Il y a 1 semaine
Tra : Bonjour! A votre avis est-ce que la 2060 super est rentable ou pour le peu de perf en plus faut partir sur une 2060 ?
Il y a 1 semaine
keylostmc : J'ai fais une demande déjà c'est Premier PC Gamer
Il y a 1 semaine

La boîte de discussion n'est pas autorisée aux personnes non enregistrées