Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.

  • Page :
  • 1
  • 2

SUJET : Problème de son en streaming

Problème de son en streaming 2 ans 9 mois #77873

  • Alpha Viv
  • Portrait de Alpha Viv
  • Offline
  • Premiere classe
  • Messages : 12
Bien le bonjour les amis :)

Je débute actuellement le streaming sur youtube, et je suis heurté à un problème !
Lorsque je record une vidéo sur un jeu, avec ShadowPlay, il n'y a que le son de mon micro qui est capté et non le son du jeu ! J'ai tenté de trouver plus d'informations sur internet mais en vain..

Le problème, c'est que même lorsque je spécifie à ShadowPlay de record uniquement le son du jeu rien ne sort sur la vidéo ! Alors je pense que le problème vient de ma carte son, pourtant rien !..

Je me tourne donc vers vous les amis, que votre lumière m'éclaire ! :)
Merci par avance !
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de son en streaming 2 ans 9 mois #77874

  • Alpha Viv
  • Portrait de Alpha Viv
  • Offline
  • Premiere classe
  • Messages : 12
J'ai peur de passer pour un c** là... rassurez-moi, dans mes composants ( en pièce jointe ) il n'y a pas de carte son, mais elle est inclue quelque part forcément nan ? Sinon je ne pourrais pas mettre d'enceintes ni rien ?
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de son en streaming 2 ans 9 mois #77875

  • Yell
  • Portrait de Yell
  • Offline
  • Major Niv 4
  • Messages : 3732
  • Remerciements reçus 722
La carte son est intégré à t'as cm.

Ton problème est un problème de paramétrage et comme je n'utilise pas shadowplay, difficile de te dire.

Il est possible par exemple si ton écran à des enceintes intégrées que le logiciel prenne les informations sur l’écran et non sur la cm pour le son donc forcément tu captes rien.

Quand shadowplay tourne, essaye de voir dans la barre des taches en bas a droite sur l’icône du son quel périphérique il utilise pour faire son enregistrement.

D'ailleurs, dis moi à vide quand tu cliques sur l’icône son ce qui s''affiche au niveau du haut parleur (j'ai 5 sources sonores différentes sur mon pc par exemple) :

www.aidewindows.net/images/vista/son3_melangeur.gif

Si tu as plusieurs source qui génère du son tu auras un menu déroulant.
--->>>>>Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC
Cela ne vous coûtera rien (0€)! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !
Dernière édition: 2 ans 9 mois par Yell.
L'administrateur a désactivé l'accès en écriture pour le public.
Le(s) utilisateur(s) suivant vous remercie: Alpha Viv

Problème de son en streaming 2 ans 9 mois #77876

  • Alpha Viv
  • Portrait de Alpha Viv
  • Offline
  • Premiere classe
  • Messages : 12
Merci de me consacrer du temps :)

Déjà oui j'ai des enceintes sur mon écran ! Logiquement il utilise le son du micro déjà, vu que le recording marche pour le micro.
En pièce jointe il y a un screen de toutes les sources de son ainsi que qu'un screen de l'onglet lecture de "son". Le tout quand ShadowPlay enregiste.

J'espère que cela peut t'aider ?
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de son en streaming 2 ans 9 mois #77877

  • Alpha Viv
  • Portrait de Alpha Viv
  • Offline
  • Premiere classe
  • Messages : 12
Je me demande si le logiciel d'Asus fou pas un peut le bordel aussi, j'ai mit le screen en PJ :)
L'administrateur a désactivé l'accès en écriture pour le public.

 

 Soutenez ce forum, c'est GRATUIT  => En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

--Vous apportez un soutien financier au site config-gamer.fr, et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).

              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

Problème de son en streaming 2 ans 9 mois #77887

  • Yell
  • Portrait de Yell
  • Offline
  • Major Niv 4
  • Messages : 3732
  • Remerciements reçus 722
Si je pense qu'il faut que tu décoches la coupure du périphérique interne quand tu connectes ton casque.

D'ailleurs c'est simple de tester si c'est cette option qui fou la merde, lance une session sans casque pour voir si le son est détecté.
--->>>>>Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC
Cela ne vous coûtera rien (0€)! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !
Dernière édition: 2 ans 9 mois par Yell.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de son en streaming 2 ans 9 mois #77894

  • Alpha Viv
  • Portrait de Alpha Viv
  • Offline
  • Premiere classe
  • Messages : 12
Je stream jamais avec casque donc ça ne marche pas non plus :/
Décoché toujours rien !..
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de son en streaming 2 ans 9 mois #77923

  • Alpha Viv
  • Portrait de Alpha Viv
  • Offline
  • Premiere classe
  • Messages : 12
J'ai eu une idée cette nuit: la carte son est peut-être HS ! Mais nan, vu que mes enceintes sont branchées dessus... J'ai aussi essayé de brancher mon casque sur le même port et non sur l'avant du PC, rien non plus !.. J'ai aussi essayé avec Fraps, rien !!
Je commence à perdre espoir... :(
Dernière édition: 2 ans 9 mois par Alpha Viv.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de son en streaming 2 ans 9 mois #77936

  • Yell
  • Portrait de Yell
  • Offline
  • Major Niv 4
  • Messages : 3732
  • Remerciements reçus 722
Ce n'est pas un problème matériel, c'est un problème logiciel.

Contact le support de nvidia puisque c'est chez eux shadowplay, ils pourront surement t'aider vu que personne à l'air de trop savoir quoi te dire ici.
--->>>>>Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC
Cela ne vous coûtera rien (0€)! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de son en streaming 2 ans 9 mois #77939

  • Alpha Viv
  • Portrait de Alpha Viv
  • Offline
  • Premiere classe
  • Messages : 12
D'accord merci :)
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de son en streaming 2 ans 9 mois #77941

  • Alpha Viv
  • Portrait de Alpha Viv
  • Offline
  • Premiere classe
  • Messages : 12
Ce n'est pas vraiment un problème logiciel vu qu'avec Fraps ça ne fonctionne pas non plus...
Je suis bon pour acheter une carte son !
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de son en streaming 2 ans 9 mois #77943

  • Alpha Viv
  • Portrait de Alpha Viv
  • Offline
  • Premiere classe
  • Messages : 12
Peut-être que cela pourra aider :

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.


Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.
L'administrateur a désactivé l'accès en écriture pour le public.
  • Page :
  • 1
  • 2

Utilisateurs en ligne

Nombre d'utilisateurs en ligne : 6 Membres et 1836 invités en ligne
Légende:  Administrateur Modérateur Global Modérateur Banni Membre Invité

Acheter Windows 10 pas cher

La ChatBox

subreptice : Salut !
Merci pour la config !
Petites questions: les processeurs AMD sont ils vraiment satisfaisants par rapport à un I5 8600k/9600k ? (Pour du gaming + montage vidéo + bureautique)
Est ce que 8Go de RAM suffit pour du gaming + montage vidéo ?
Pas besoin de vantirad / WaterCooling à ajouter au budget ?

Merci d’avance !
Il y a 7 heures
Xatak : 1.2 je suppose.
Il y a 11 heures
Generals : https://www.topachat.com/pages/detail2_cat_est_peripheriques_puis_rubrique_est_w_moni_puis_ref_est_in10099519.html#cross

Il y a 13 heures
Generals : Pour un écran 4k le câble displayport qui est fourni c'est la version 1.1 ou 1.2 ?
Il y a 13 heures
Akwa : Cadeau Dashi : https://www.amazon.co.uk/gp/aw/d/B006A2Q81M bon ça vient d'Amazon UK mais c'est la même chose en soit
Il y a 1 jour 1
Akwa : Je crois que Xiaomi font de plutôt bonnes webcam pour pas trop cher, mais à vérifier
Il y a 1 jour
Dashishka : Bonjour,
Quel Webcam vous me conseillez pour débuter au Streaming? le moins cher pour l'instant, puis je rachèterai mieux =)
Il y a 1 jour
AhMeDii03 : Ce serait possible de m'aider ( trucs à améliorer ) sur ma config?
Merci ;)
https://www.topachat.com/pages/configomatic.php?c=rw2iwd8Kl%2F%2B5guo2bvt5rUDRFWNhNFhhfA7ksX%2FXsVI%3D
Il y a 1 jour
Xatak : du tout
Il y a 1 jour
Mezz : Ben je me demandais s'il n'y avait pas un avantage pour du gaming en passant par une carte réseau...
Il y a 1 jour
Xatak : Mezz , salut c'est surtout reservé au entreprise faisant beaucoup de partage de données, ça donne aucun avantage pour un particulier
Il y a 1 jour
Mezz : Bonjour, quel serait l'avantage de passer par une carte réseau Ethernet au lieu du port Ethernet de la carte mère svp ? Merci.
Il y a 2 jours
KardinaL : Hello les nighters, jsuis à 4.3 ghz pour 1.256V et ca dépasse pas les 60 degrès, pensez que j'ai de la marge niveau voltage?
Il y a 2 jours
Lumiy : Ok, pas de soucis merci @Ero
Il y a 2 jours
Ero : @Lumiy Salut, on a pas mal de sujets mais on va passer t'inquiète compte 24/48h
Il y a 2 jours
Lumiy : Salut,
est-ce que qq qui s'y connait en pc pourrait me conseiller ? :P
Il y a 2 jours
Akwa : yo tlm :)
Il y a 2 jours
Bojak : Yo! D'autres personnes pour m'aider ? :D
https://www.config-gamer.fr/forum/4-config-pc/46703-besoin-d-aide-sur-une-config#226342
Il y a 2 jours
tnfrance : pour acheter ? oui
Il y a 2 jours
fuskaia : TOP Achat c'est fiable ?
Il y a 2 jours
hvdcgkl : Bonsoir je cherche un bon plan pour uptobox avez vous un voucher ? ... merci
Il y a 3 jours
Il y a 3 jours
Fluky : Hello les bg,
Quelqu'un aurait une idée car j'ai un prob j'ai une ligne free, et depuis le début régulièrement ma co s'arrête elle apparaît toujours mais pendant 5secondes je vais plus rien charger et ça plusieurs fois dans la journée
Il y a 3 jours
MisterLo34 : Hello la communauté, besoin de vos lumières s'il vous plait ....! J'en suis à des heures de recherches pour un pc portable budget max 500€ avec du SSD, du i3 8eme gen ou i5 4 core et avec RAM extensible ou qu'il est 8Go min, vous avez quelque chose à proposer svp ?
Il y a 3 jours
fuskaia : Quelqu'un peut m'aidé s'il vous plaît :) " https://www.config-gamer.fr/forum/4-config-pc/46711-avis "
Il y a 3 jours
Bojak : Personne pour m'aider ? :/
https://www.config-gamer.fr/forum/4-config-pc/46703-besoin-d-aide-sur-une-config
Il y a 3 jours
Akwa : déjà répondu :p
Il y a 3 jours
alxo : Yo @Akwa, tu pourrais check mon post et m'aider ?
Il y a 3 jours
Akwa : Bonjour ici :)
Il y a 3 jours
alxo : vous pouvez check mon poste
https://www.config-gamer.fr/forum/4-config-pc/46694-quelle-cg-pour-fortnite
Il y a 4 jours

La boîte de discussion n'est pas autorisée aux personnes non enregistrées