Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.

  • Page :
  • 1
  • 2

SUJET : Problème de son en streaming

Problème de son en streaming 2 ans 5 mois #77873

  • Alpha Viv
  • Portrait de Alpha Viv
  • Offline
  • Premiere classe
  • Messages : 12
Bien le bonjour les amis :)

Je débute actuellement le streaming sur youtube, et je suis heurté à un problème !
Lorsque je record une vidéo sur un jeu, avec ShadowPlay, il n'y a que le son de mon micro qui est capté et non le son du jeu ! J'ai tenté de trouver plus d'informations sur internet mais en vain..

Le problème, c'est que même lorsque je spécifie à ShadowPlay de record uniquement le son du jeu rien ne sort sur la vidéo ! Alors je pense que le problème vient de ma carte son, pourtant rien !..

Je me tourne donc vers vous les amis, que votre lumière m'éclaire ! :)
Merci par avance !
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de son en streaming 2 ans 5 mois #77874

  • Alpha Viv
  • Portrait de Alpha Viv
  • Offline
  • Premiere classe
  • Messages : 12
J'ai peur de passer pour un c** là... rassurez-moi, dans mes composants ( en pièce jointe ) il n'y a pas de carte son, mais elle est inclue quelque part forcément nan ? Sinon je ne pourrais pas mettre d'enceintes ni rien ?
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de son en streaming 2 ans 5 mois #77875

  • Yell
  • Portrait de Yell
  • Offline
  • Major Niv 4
  • Messages : 3732
  • Remerciements reçus 722
La carte son est intégré à t'as cm.

Ton problème est un problème de paramétrage et comme je n'utilise pas shadowplay, difficile de te dire.

Il est possible par exemple si ton écran à des enceintes intégrées que le logiciel prenne les informations sur l’écran et non sur la cm pour le son donc forcément tu captes rien.

Quand shadowplay tourne, essaye de voir dans la barre des taches en bas a droite sur l’icône du son quel périphérique il utilise pour faire son enregistrement.

D'ailleurs, dis moi à vide quand tu cliques sur l’icône son ce qui s''affiche au niveau du haut parleur (j'ai 5 sources sonores différentes sur mon pc par exemple) :

www.aidewindows.net/images/vista/son3_melangeur.gif

Si tu as plusieurs source qui génère du son tu auras un menu déroulant.
--->>>>>Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC
Cela ne vous coûtera rien (0€)! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !
Dernière édition: 2 ans 5 mois par Yell.
L'administrateur a désactivé l'accès en écriture pour le public.
Le(s) utilisateur(s) suivant vous remercie: Alpha Viv

Problème de son en streaming 2 ans 5 mois #77876

  • Alpha Viv
  • Portrait de Alpha Viv
  • Offline
  • Premiere classe
  • Messages : 12
Merci de me consacrer du temps :)

Déjà oui j'ai des enceintes sur mon écran ! Logiquement il utilise le son du micro déjà, vu que le recording marche pour le micro.
En pièce jointe il y a un screen de toutes les sources de son ainsi que qu'un screen de l'onglet lecture de "son". Le tout quand ShadowPlay enregiste.

J'espère que cela peut t'aider ?
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de son en streaming 2 ans 5 mois #77877

  • Alpha Viv
  • Portrait de Alpha Viv
  • Offline
  • Premiere classe
  • Messages : 12
Je me demande si le logiciel d'Asus fou pas un peut le bordel aussi, j'ai mit le screen en PJ :)
L'administrateur a désactivé l'accès en écriture pour le public.

 

 Soutenez ce forum, c'est GRATUIT  => En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

--Vous apportez un soutien financier au site config-gamer.fr, et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).

              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

Problème de son en streaming 2 ans 5 mois #77887

  • Yell
  • Portrait de Yell
  • Offline
  • Major Niv 4
  • Messages : 3732
  • Remerciements reçus 722
Si je pense qu'il faut que tu décoches la coupure du périphérique interne quand tu connectes ton casque.

D'ailleurs c'est simple de tester si c'est cette option qui fou la merde, lance une session sans casque pour voir si le son est détecté.
--->>>>>Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC
Cela ne vous coûtera rien (0€)! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !
Dernière édition: 2 ans 5 mois par Yell.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de son en streaming 2 ans 5 mois #77894

  • Alpha Viv
  • Portrait de Alpha Viv
  • Offline
  • Premiere classe
  • Messages : 12
Je stream jamais avec casque donc ça ne marche pas non plus :/
Décoché toujours rien !..
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de son en streaming 2 ans 5 mois #77923

  • Alpha Viv
  • Portrait de Alpha Viv
  • Offline
  • Premiere classe
  • Messages : 12
J'ai eu une idée cette nuit: la carte son est peut-être HS ! Mais nan, vu que mes enceintes sont branchées dessus... J'ai aussi essayé de brancher mon casque sur le même port et non sur l'avant du PC, rien non plus !.. J'ai aussi essayé avec Fraps, rien !!
Je commence à perdre espoir... :(
Dernière édition: 2 ans 5 mois par Alpha Viv.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de son en streaming 2 ans 5 mois #77936

  • Yell
  • Portrait de Yell
  • Offline
  • Major Niv 4
  • Messages : 3732
  • Remerciements reçus 722
Ce n'est pas un problème matériel, c'est un problème logiciel.

Contact le support de nvidia puisque c'est chez eux shadowplay, ils pourront surement t'aider vu que personne à l'air de trop savoir quoi te dire ici.
--->>>>>Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC
Cela ne vous coûtera rien (0€)! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de son en streaming 2 ans 5 mois #77939

  • Alpha Viv
  • Portrait de Alpha Viv
  • Offline
  • Premiere classe
  • Messages : 12
D'accord merci :)
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de son en streaming 2 ans 5 mois #77941

  • Alpha Viv
  • Portrait de Alpha Viv
  • Offline
  • Premiere classe
  • Messages : 12
Ce n'est pas vraiment un problème logiciel vu qu'avec Fraps ça ne fonctionne pas non plus...
Je suis bon pour acheter une carte son !
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de son en streaming 2 ans 5 mois #77943

  • Alpha Viv
  • Portrait de Alpha Viv
  • Offline
  • Premiere classe
  • Messages : 12
Peut-être que cela pourra aider :

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.


Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.
L'administrateur a désactivé l'accès en écriture pour le public.
  • Page :
  • 1
  • 2

Utilisateurs en ligne

Nombre d'utilisateurs en ligne : 37 Membres et 2315 invités en ligne
Légende:  Administrateur Modérateur Global Modérateur Banni Membre Invité

Acheter Windows 10 pas cher

La ChatBox

BakaNeko : C'est marrant j'ai l'impression que plus j'attends pour acheter et plus ça augmente la config qu'on m'a conseillé à pris 10€ de plus :S
Il y a 1 heure
RegeX : @mika54 si tu as prix la garantie tu as juste à contacter Kingui, ils vont t’en fournir une nouvelle
Il y a 1 heure
mika54 : La licence ne marche pas j ai contacté le numéro gratuit et me Dise licence bloquée
Il y a 1 heure
Persee84 : Bonjour a tous, pour monster hunter world il est recommandé d'avoir le processeur suivant : Intel Core i7 3770 3.4GHz / i3 8350 4Ghz / AMD Ryzen 5 1500x
De mon côté j'ai une Intel Core i5-8400 (2.8 GHz) qui peut monter jusqu'a 4GHz en boost. Lorsque je regarde les configurations recommandées, pour déterminer si ca passe, faut-il que je regarde la fréquence de mon processeur en normal ou en boost?
Il y a 2 heures
RegeX : @mika54 que ce passe-t-il ?
Il y a 2 heures
mika54 : Bonjour quelqu'un pourrait m'aider problème clé Windows 10 kinguin
Il y a 3 heures
RegeX : Ca va donner quoi du coup pour la durée de vie des 1060 - 1070 ? Je suis en train de regarder pour une config mais du coup je ne sais plus :S
Il y a 3 heures
djai6294 : les deux en mème temps impossible lol
Quand tu dis watercooling AIO ou watercooling avec réservoir
Il y a 6 heures
MagicaNexus : Bonsoir
J'ai une petite question concernant la config d'un PC :
Doit on mettre un ventirad ou un watercooling, ou alors est ce qu'il se peut qu'on puisse mettre les deux en même temps ?
Merci :)
Il y a 13 heures
Isirix : Non en septembre seulement les 2080 vont sortir. Les 2070 ne "seront pas pour tout de suite"
Il y a 16 heures
ThibMTB : Pour un stock raisonnable ça va etre long ^^
Il y a 18 heures
Wada-Bueno : A la suite de la conférence de NVIDIA, les carte 2070 / 2080 / 2080 Ti vont arriver en septembre. Combien de temps avant d'avoir les carte custom en boutique à votre avis ? :d
Il y a 21 heures
Punisher : De rien.
Il y a 21 heures
cam-el-eon : ok merci
Il y a 21 heures
Punisher : Ici : https://www.config-gamer.fr/forum/4-config-pc
Tu cliques sur nouveau sujet.
Il y a 21 heures
cam-el-eon : tout à fait le pci-e est bien branché sur la cg mais celle-ci ne tourne pas. comment puis-je faire cela ?
Il y a 21 heures
Punisher : Oui le cable hdmi suffit, tu as bien branché le cable pci-e de l'alim sur la cg ?
Ouvre un sujet ce sera plus simple et si tu peux ajoutes des photos.
Il y a 21 heures
cam-el-eon : Est-ce qu'un simple cable HDMI suffit a relier l' écran à carte graphique ? ou il faut autre chause ? merci pour vos réponses
Il y a 21 heures
cam-el-eon : oui
Il y a 21 heures
Punisher : ?
Il y a 21 heures
Punisher : Ton écran est sur le mode hdmi
Il y a 21 heures
cam-el-eon : Punisher : oui tout à fait, j'ai relié l' écran et la carte graphique par un cable HDMI, pour l'écran il a un port hdmi et une entrée VGA c'est tout.
Il y a 21 heures
TitoO : Yes enfin
Il y a 22 heures
Punisher : BfV :O
Il y a 22 heures
Punisher : salut, tu as bien branché sur la carte graphique et pas sur la carte mère ? pour le cable ça dépend ton écran.
Il y a 22 heures
cam-el-eon : bjr, j'ai monté un pc pour la 1er fois mais malheureusement l'écran reste noir, je voudrais savoir comment je dois brancher mon écran sur la carte graphique? Quel cable je dois utiliser ect... Merci
Il y a 22 heures
tnfrance : non c'est sûr
Il y a 23 heures
Punisher : c'est ça :) mais j'espère me tromper
Il y a 23 heures
tnfrance : et pas de stock au lancement
Il y a 23 heures
Punisher : Je ne m'attends pas à un miracle vu la concurrence assez faible de amd, si il y a une grosse diff de perfs on va le sentir sur la facture lol
Il y a 23 heures

La boîte de discussion n'est pas autorisée aux personnes non enregistrées