Problème de son en streaming

Plus
il y a 5 ans 2 mois #77946 par Yell
Réponse de Yell sur le sujet Problème de son en streaming
Mais biensur que si, si cela ne marche pas avec fraps c'est bien qu'il y a un problème logiciel (tu ne sélectionnes pas la bonne source audio c'est quasiment sûr)

Si t'as carte son ne marche pas, tu n'as pas de son hors cela fonctionne parfaitement hors logiciel d'enregistrement puisque ton contrôleur realtek est détecté pour tes haut parleurs.

Ca ne sert à rien d'acheter une carte son, ton problème ne vient pas de la.

Ce qui nous intéresse c'est de connaitre la source audio pour shadowplay.

Regarde ce tuto :


--->>>>>Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC
Cela ne vous coûtera rien (0€)! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 2 mois #77961 par Alpha Viv
Réponse de Alpha Viv sur le sujet Problème de son en streaming
Petit avancement :
J'arrive à record le son du jeu, mais plus celui du micro !.. Et il ne capture plus de son si je coupe le micro ( et oui, le son du jeu est bien celui du jeu et non celui capturé par le micro ). C'est à ne plus rien y comprendre...

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 2 mois #77962 par Alpha Viv
Réponse de Alpha Viv sur le sujet Problème de son en streaming
Je précise que j'ai mit "Mixage stéréo" comme périphérique par défaut d’enregistrement.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 2 mois #77965 par Alpha Viv
Réponse de Alpha Viv sur le sujet Problème de son en streaming
Problème résolu, j'ai désactivé Sonic au démarrage ( car impossible de le désinstaller ) et mit le micro comme périphérique d'enregistrement par défaut. Maintenant j'ai bien les deux sources audio lorsque je record !

Merci :)!!

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 2 mois #77966 par Yell
Réponse de Yell sur le sujet Problème de son en streaming
Problème de paramétrage :)

Content que tout fonctionne.

--->>>>>Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC
Cela ne vous coûtera rien (0€)! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 1 mois #264405 par jessy67000
Réponse de jessy67000 sur le sujet Problème de son en streaming
Bonjour,
Je me permets de te partager l'outil que j'utilise actuellement pour réaliser mes stream si jamais ça t'interesse, peut-être que ton problème d'audio sera résolu en utilisant leur services, c'est easylive.io, easylive.io/fr/use-cases/ea-sports/.
Leur outil est vraiment top, super simple à utiliser, fiable (à condition que ta connexion internet fonctionne lol), tu peuxajouter des overlay Streamelements/Streamlabs, des webcams, des commentateurs en direct ou micro local,.. tout est possible haha.

Connexion ou Créer un compte pour participer à la conversation.