×
BLACK FRIDAY - LIVE & DIRECT (24 Nov 2021)

Dispositif spécial Black Friday - Les meilleurs bons plans gamer du Black Friday en LIVE pendant 72H !!!

Mon pc plante sur les jeux vidéo !

Plus
il y a 5 ans 8 mois #77296 par kamelott44
Pffff j'suis dégoûté ! Mon problème est revenu, ça plante dans les jeux de manière aléatoire : écran noir avec "DVI NO SIGNAL" et pas d'autres moyens que reboot sauvage !
Mon écran (asus VG278HE) est branché sur ma cg en DVI, elle ne chauffe pas trop car j'ai testé avec Heaven benchmark et elle n'a pas dépassé les 67° en ultra.
J'ai nettoyé mes drivers Nvidia avec "display driver uninstaller" puis réinstallé le tout dernier mais c'est pas ça non plus.

Franchement je désespère, quelqu'un aurait un idée ?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 8 mois #77300 par tnfrance
C'est donc un problème d'affichage. Rien à voir avec le problème précédent.

Si en redémarrant le problème se résout, l'origine doit être logiciel. Mais vérifie que le câble soit bien brancher des 2 côtés. Ça peut arriver que ça bouge.
Peut-être que tu as un bug avec la veille ? Ou le problème survient uniquement en jeux ?

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
Les utilisateur(s) suivant ont remercié: kamelott44

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 8 mois #77313 par admin-Guillaume
J'ai déjà vu des cas ou c'était lié à une CM défectueuse :(:(
C'est quoi la fréquence , plusieurs fois par jour ?

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
Les utilisateur(s) suivant ont remercié: kamelott44

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 8 mois #77328 par kamelott44
Salut les gars,

tnfance : pas de souci avec la veille et effectivement mon problème ne survient qu'avec les jeux. J'ai vérifié mon branchement du câble des 2 côtés, ça ne bouge pas...

Guillaume : Arrête tu me fais peur ! :)ma cg est neuve, elle est bien fixée et le ventilo tourne normalement. Pour te donner un exemple, je jouais à "life is strange" et la coupure est survenue au bout de 5 minutes, des fois ça peut arriver au bout d'une heure...

C'est dommage car dans l'ensemble je suis content de mon matériel mais ce "petit" problème gâche tout, je ne sais plus trop quoi faire :(

Connexion ou Créer un compte pour participer à la conversation.