Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.

SUJET : Perte de FPS au bout de 10min

Perte de FPS au bout de 10min 2 ans 7 mois #77329

Bonjour,
J'ai un problème de perte de FPS avec mon Acer V 17 Nitro sous Windows 10 équipé d'une GTX 960M, et cela depuis environ une semaine, sur des jeux comme Far Cry 4, GTA V ou Mad Max. Je peux joué pendant 5 à 10min tranquillement mais après ça deviens injouable, je n'avais pas ce problème avant, j'ai donc fait des nettoyage avec Ccleaner, j'ai vidé mon disque dur (j'ai 530Go de libre) et mis à jour tout mes drivers. Or j'ai l'impression, enfin c'est un fait, un des deux ventilateur tourne moins vite que l'autre, le problème viens t'il d'ici ? Je tiens à préciser que mon gestionnaire de tâche m'indique que la mémoire (en jeux ultra) est utiliser à 50% et le processeur ( un i5 4210H) ne dépasse jamais les 60%.

Je vous remercie d'avance de votre aide.
Cordialement.
L'administrateur a désactivé l'accès en écriture pour le public.

Perte de FPS au bout de 10min 2 ans 7 mois #77333

  • Yell
  • Portrait de Yell
  • Offline
  • Major Niv 4
  • Messages : 3732
  • Remerciements reçus 722
Sur ce modèle, il y a un ventilo dédié pour la cg et un ventilo pour la proc. C'est tout à fait normal que ça ne tourne pas à la même vitesse.

Après, je suis très étonné que tu arrives à tourner correctement en ultra avec une gtx 960m sur ces jeux car elle n'est pas du tout faite pour (pour rappel, elle est inférieure à une gtx 960 qui elle même ne fait pas tourner ces jeux en ultra correctement).

Ma femme possède un modèle similaire au tiens et je fais tout tourner en high avec pas mal de fps sans aucun problème.

Il faut que tu monitor la température de la cg et du proc pour qu'on sache ce qu'il se passe au moment ou ton pc devient injouable.

De plus, cela fait plusieurs mois que nvidia sort des drivers vidéo qui foutent la merde sur les modèles m des portables donc si tu as mis récemment à jour tes drivers vidéo juste avant que ça commence à déconner, c'est sûr que cela vient de la. Je t'invite à downgrader les drivers de t'as cg sur une version stable. Surtout, enlève les mises à jour automatique pour tes drivers vidéo et reste sur une version totalement stable avec ton portable (la 355.98 est parfaitement stable pour moi).
--->>>>>Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC
Cela ne vous coûtera rien (0€)! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !
L'administrateur a désactivé l'accès en écriture pour le public.

Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Nouvelle config et perte d'image...6.69mercredi, 22 août 2018
Perte de packet6.84vendredi, 20 avril 2018
Perte de données6.84jeudi, 08 mars 2018
OBS Studio - Perte de fps6.84mercredi, 02 août 2017
perte connexion wifi lors quand ma tv est allumée6.55jeudi, 20 juillet 2017
perte de fps sans aucune raison6.69samedi, 17 juin 2017

Utilisateurs en ligne

Nombre d'utilisateurs en ligne : 11 Membres et 1601 invités en ligne
Légende:  Administrateur Modérateur Global Modérateur Banni Membre Invité

Acheter Windows 10 pas cher

La ChatBox

tnfrance : @lendam : réponse sous 24-48h par un modérateur
Il y a 2 heures
Lendam : Quelqu'un peut m'aider ? j'ai poster mais personne répond? merci
Il y a 6 heures
Susu10100 : https://www.config-gamer.fr/forum/4-config-pc/45692-upgrade-config Petit up des familles :D
Il y a 10 heures
Lendam : https://www.config-gamer.fr/forum/25-probleme-pc/45687-pc-qui-beug
Il y a 11 heures
SnoozeProduction : Bonjour à tous, quelqu'un peut il m'aider et me donner un avis sur ma config en mp ? j'ai vraiment besoin d'aide pour savoir quel aio / boitier / alim / processeur prendre pour ma config, je vous laisse le lien de ma config ici : https://www.topachat.com/pages/configomatic.php?c=bhEUmrGxkuGVvEsQc01j8qRgfa2F2p5q7EjLDoBHQXo%3D
Il y a 11 heures
Majka : Bonjour, je suis a la recherche d'un clavier, d'une souris, et d'un tapis de souris pour un budget de 100€ maximum. Pour le clavier j'en aimerait un pas trop bruyant, et je ne me rend pas compte du bruit que font les claviers mécaniques. Pour la souris, pas de spécialité particulière et pour le tapis de souris je pensais acheter un tapis Xxl. Merci d'avance pour votre aide.
Il y a 13 heures
Fr : https://www.config-gamer.fr/forum/4-config-pc/45543-pc-gamer-1-500-euros?start=24#218094
pour cette config par rapport avec la carte son svp merci
Il y a 1 jour
Fr : bonsoir un moderateur svp ?
Il y a 1 jour
Punisher : Bonsoir Majka, oui elle est pré-appliqué sur le ventirad.
Il y a 1 jour
Majka : Bonsoir, avec le ventirad Be Quiet Pure Rock, il y a t-il de la pâte thermique ?
Il y a 1 jour
Punisher : NicoLou le prix est de 699e :O
Il y a 1 jour
Xatak : Suffit de voir les prix des i7 7700k
Il y a 1 jour
Xatak : Surement pas
Il y a 1 jour
NicoLou : Tiens,

je viens de voir qiue les Core i9-9900K allaient sortir.
J'attends de voir également ses tarifs :)
Ca pourrait faire baisser ceux des autres...

Cdlt
Il y a 1 jour
Rorisu : Bonjour, j'ai trouvé un Intel I5 8600k à 242 € ( en suisse : 279.-), il me semble que c'est clairement une bonne offre ? Qu'en pensez-vous ?
Il y a 1 jour
Xatak : ?
Il y a 2 jours
AlexioGrers : sujet résolut ;)
Il y a 2 jours
Mrgokker : Bonjour,

Cette config vaut-elle le coût ?
https://www.leboncoin.fr/informatique/1509283800.htm/
Il y a 2 jours
Zadeq : https://www.config-gamer.fr/forum/25-probleme-pc/45588-probleme-montage-ordi-ez-debug?start=12#217791
Il y a 2 jours
Zadeq : Si quelqu'un peut m'aider dans mon problème de montage PC je suis preneur!!
Il y a 2 jours
Majka : Tu as appuyer sur F12?
Il y a 2 jours
Maestro31 : Salut Blank, pour l'écran, il te faut le brancher à la carte graphique, vérifie que tu as bien tout branché et surtout le connecteur d'alimentation du processeur. Tu devrais nous lister tes composants pour qu'on puisse mieux t'aider.
Il y a 2 jours
Blank : Salut, je viens de monter mon pc tous les composants s'allument, le radiateur, les ventilateurs absolument tout s'allument, seulement quand je branche mon écran à la carte mère ou la carte graphique, l'écran reste noir, quelqu'un peut m'aider ?
Il y a 3 jours
Wada-Bueno : C'est la même en rouge ;)
Il y a 3 jours 1
koshe : Bonsoir , quelle est la différence entre la MSI B450 GAMING PLUS et la MSI B450-A PRO ?
Il y a 3 jours
Ero : De rien ;)
Il y a 3 jours
Camu159 : ok merci encore je vais commander ça TOUT DE SUITE !!!
Il y a 3 jours
Ero : Le 1er du guide fera le taf ;)
Il y a 3 jours
Camu159 : non pas encore , la fibre arrive petit à petit jusqu'à chez moi. Pour l’instant c'est juste de la DSL :(
Il y a 3 jours
Ero : Tu as une grosse co, fibre ?
Il y a 3 jours

La boîte de discussion n'est pas autorisée aux personnes non enregistrées