Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.

SUJET : [Résolu] Problème 1ere mise à jour nouveau PC

[Résolu] Problème 1ere mise à jour nouveau PC 2 ans 2 mois #100724

  • louleke
  • Portrait de louleke
  • Offline
  • 1er classe
  • Messages : 9
Bonjour tout le monde !

Après avoir commandé (via la signature ;) ), reçu et monté mon premier PC de gaming (tout s'est impeccablement bien passé, merci beaucoup à tout le site et le forum), j'ai installé Windows 10 dessus. Aucun problème jusque là, tout démarre et marche bien.
Ceci dit, je décide de mettre à jour windows, pensant que c'est une bonne idée, et là, au redémarrage, le logo windows apparaît un petit moment, puis l'écran passe au blanc et n'en bouge plus. Après redémarrage, idem.
En réinstallant windows depuis le DVD, tout remarche de nouveau (mais les mises à jour ne sont pas faite !), et à cause de ce satané windows 10, pas moyen de séléctionner les mises à jour pour les faire que petit à petit, ou bien voir laquelle pose problème...
Du coup je me tourne vers vous ; une idée sur le problème et sa solution ?

Pour ma part je pencherais pour un problème de driver de la carte graphique (il y en a dans la mise à jour), vu que le pc démarre et commence à booter normalement. Pour l'instant, je vais enlever la CG, démarrer, faire les mises à jours, remettre la CG et installer les drivers depuis le site de Nvidia directement ; je pense éviter un problème de conflit de driver. Je vous tiens au courant de si ça marche ou pas, sachant qu'au pire je pourrais re-réinstaller windows.
En attendant, si vous connaissez déjà ce problème ou voyez une autre solution, n'hésitez pas, je vous serais éternellement reconnaissant !

Merci à tous !

PS : la config :
Intel Core i3-6300
MSI B150M PRO-VDH
DDR4 HyperX Fury, 2 x 4 Go
KFA2 GeForce GTX 960 EXOC v2, 4 Go
Seagate Barracuda, 1 To
EVGA 600W pour l'alim
Microsoft Windows 10 Famille, 64 bits Version DVD
Dernière édition: 2 ans 2 mois par louleke. Raison: Résolu
L'administrateur a désactivé l'accès en écriture pour le public.

[Résolu] Problème 1ere mise à jour nouveau PC 2 ans 2 mois #100756

  • louleke
  • Portrait de louleke
  • Offline
  • 1er classe
  • Messages : 9
Résolu !
La méthode que j'ai donnée plus haut n'as pas marché. J'ai donc ré-installé windows avec la CG montée, et directement mis à jour les drivers de la dite CG en passant par Nvidia. Quelques reboot plus tard, tout roule, je met à jour le reste en passant par windows. Un reboot encore, et tout roule pour de bon !

J'espère que ça aidera quelqu'un :)

A bientôt ! :woohoo:
L'administrateur a désactivé l'accès en écriture pour le public.

Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
"Les services audio ne répondent pas" RÉSOLU5.44samedi, 06 octobre 2018
J'ai gagné 20Go avec la mise à jour Windows10.3vendredi, 05 octobre 2018
Mise à Jour RAID carte mère Asus10.3dimanche, 09 septembre 2018
[AIDE] PC Gaming qui rame du jour au lendemain5.14mardi, 04 septembre 2018
Démarrage après mise à jour bios10.41lundi, 03 septembre 2018
[résolu] Conseils pour la pâte th d'un Laptop ?5.38jeudi, 16 août 2018

Utilisateurs en ligne

Nombre d'utilisateurs en ligne : 10 Membres et 1424 invités en ligne
Légende:  Administrateur Modérateur Global Modérateur Banni Membre Invité

Acheter Windows 10 pas cher

La ChatBox

tnfrance : @lendam : réponse sous 24-48h par un modérateur
Il y a 12 heures
Lendam : Quelqu'un peut m'aider ? j'ai poster mais personne répond? merci
Il y a 15 heures
Susu10100 : https://www.config-gamer.fr/forum/4-config-pc/45692-upgrade-config Petit up des familles :D
Il y a 20 heures
Lendam : https://www.config-gamer.fr/forum/25-probleme-pc/45687-pc-qui-beug
Il y a 20 heures
SnoozeProduction : Bonjour à tous, quelqu'un peut il m'aider et me donner un avis sur ma config en mp ? j'ai vraiment besoin d'aide pour savoir quel aio / boitier / alim / processeur prendre pour ma config, je vous laisse le lien de ma config ici : https://www.topachat.com/pages/configomatic.php?c=bhEUmrGxkuGVvEsQc01j8qRgfa2F2p5q7EjLDoBHQXo%3D
Il y a 21 heures
Majka : Bonjour, je suis a la recherche d'un clavier, d'une souris, et d'un tapis de souris pour un budget de 100€ maximum. Pour le clavier j'en aimerait un pas trop bruyant, et je ne me rend pas compte du bruit que font les claviers mécaniques. Pour la souris, pas de spécialité particulière et pour le tapis de souris je pensais acheter un tapis Xxl. Merci d'avance pour votre aide.
Il y a 23 heures
Fr : https://www.config-gamer.fr/forum/4-config-pc/45543-pc-gamer-1-500-euros?start=24#218094
pour cette config par rapport avec la carte son svp merci
Il y a 1 jour
Fr : bonsoir un moderateur svp ?
Il y a 1 jour
Punisher : Bonsoir Majka, oui elle est pré-appliqué sur le ventirad.
Il y a 1 jour
Majka : Bonsoir, avec le ventirad Be Quiet Pure Rock, il y a t-il de la pâte thermique ?
Il y a 1 jour
Punisher : NicoLou le prix est de 699e :O
Il y a 1 jour
Xatak : Suffit de voir les prix des i7 7700k
Il y a 1 jour
Xatak : Surement pas
Il y a 1 jour
NicoLou : Tiens,

je viens de voir qiue les Core i9-9900K allaient sortir.
J'attends de voir également ses tarifs :)
Ca pourrait faire baisser ceux des autres...

Cdlt
Il y a 1 jour
Rorisu : Bonjour, j'ai trouvé un Intel I5 8600k à 242 € ( en suisse : 279.-), il me semble que c'est clairement une bonne offre ? Qu'en pensez-vous ?
Il y a 1 jour
Xatak : ?
Il y a 2 jours
AlexioGrers : sujet résolut ;)
Il y a 2 jours
Mrgokker : Bonjour,

Cette config vaut-elle le coût ?
https://www.leboncoin.fr/informatique/1509283800.htm/
Il y a 2 jours
Zadeq : https://www.config-gamer.fr/forum/25-probleme-pc/45588-probleme-montage-ordi-ez-debug?start=12#217791
Il y a 2 jours
Zadeq : Si quelqu'un peut m'aider dans mon problème de montage PC je suis preneur!!
Il y a 2 jours
Majka : Tu as appuyer sur F12?
Il y a 2 jours
Maestro31 : Salut Blank, pour l'écran, il te faut le brancher à la carte graphique, vérifie que tu as bien tout branché et surtout le connecteur d'alimentation du processeur. Tu devrais nous lister tes composants pour qu'on puisse mieux t'aider.
Il y a 2 jours
Blank : Salut, je viens de monter mon pc tous les composants s'allument, le radiateur, les ventilateurs absolument tout s'allument, seulement quand je branche mon écran à la carte mère ou la carte graphique, l'écran reste noir, quelqu'un peut m'aider ?
Il y a 3 jours
Wada-Bueno : C'est la même en rouge ;)
Il y a 3 jours 1
koshe : Bonsoir , quelle est la différence entre la MSI B450 GAMING PLUS et la MSI B450-A PRO ?
Il y a 3 jours
Ero : De rien ;)
Il y a 3 jours
Camu159 : ok merci encore je vais commander ça TOUT DE SUITE !!!
Il y a 3 jours
Ero : Le 1er du guide fera le taf ;)
Il y a 3 jours
Camu159 : non pas encore , la fibre arrive petit à petit jusqu'à chez moi. Pour l’instant c'est juste de la DSL :(
Il y a 3 jours
Ero : Tu as une grosse co, fibre ?
Il y a 3 jours

La boîte de discussion n'est pas autorisée aux personnes non enregistrées