Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.

SUJET : [Problème] corsair h115i + perte de signal

[Problème] corsair h115i + perte de signal 2 ans 8 mois #114373

Bonjour / Bonsoir à tous,


J'ai deux petits soucis... Alors voilà j'ai commandé mon premier pc (monté) chez 1000ordi, je le déballe et tout fonctionne mais pour des soucis des pertes de signal et problème d'affichage et divers autres problèmes je me décide à réinstaller Windows 10 qui avait été installé par le magasin. Et là c'est le drame si je puis dire :lol:, dans le logiciel Corsair link je vois que les températures de mon processeur sont extrêment élevés environ 90° à 100° et que la pompe ne fonctionne plus (affiche 0 tpm) alors que les ventilateurs fonctionnent très bien, j'ai essayé de redémarrer, de mettre à jour le bios mais rien y fait, les températures restent très élevés, et la pompe ne fonctionne pas, pourtant le watercooling est bien détecté par Windows... Savez-vous comment résoudre ce problème ?

Et le deuxième soucis est que par moment mon écran m'affiche des pertes de signal (no signal) au démarrage du pc, l' écran se met en veille et mon clavier s'éteint alors que la tour est bien fonctionnel et la plus rien à faire à part de forcer le redémarrage du pc...

Je vous remercie d'avance pour vos réponses,
Bonne soirée



Concernant les spécificités de l'ordinateur les voicis :

CPU : Intel core i5 6600K
WC : Corsair h115i
CM : MSI Z170A Gaming M5
GPU : MSI 1080 Gaming X
RAM : Corsair vengeance LPX 2x8 GO 3000Mhz
ALIM : Corsair RM650i
SSD : Crucial MX300 525 GO
TOUR : Corsair Graphite 760T
L'administrateur a désactivé l'accès en écriture pour le public.

[Problème] corsair h115i + perte de signal 2 ans 8 mois #114398

  • Black_Wolf
  • Portrait de Black_Wolf
  • Offline
  • Membre de confiance
  • Messages : 783
  • Remerciements reçus 128
Ton Watercooling semble avoir un soucis, ce qui entraine la surchauffe du processeur et certainement des freezes.
Ne laisse pas ça comme ça, car tout ce que tu risque, c'est de détruire quelque chose.
L'administrateur a désactivé l'accès en écriture pour le public.

[Problème] corsair h115i + perte de signal 2 ans 8 mois #114401

  • tnfrance
  • Portrait de tnfrance
  • Online
  • Staff
  • Messages : 7306
  • Remerciements reçus 1535
Salut,
je te conseille de mettre un autre ventirad en attendant si tu veux l'utiliser. Sinon tu risques de faire cramer quelque chose.

Vérifie bien que tous soit branché. Tu devrais avoir 2 connecteurs 4 branches sortant de la pompe à brancher sur les connecteurs CPU FAN de la carte mère. Ils ne sont peut être pas bien branchés.

Sinon je vois pas trop. IL te faudra sans doute contacter le site pour changer le watercooling. IL pourrait y avoir un soucis avec la pompe.
--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
L'administrateur a désactivé l'accès en écriture pour le public.

[Problème] corsair h115i + perte de signal 2 ans 8 mois #114418

  • DamJ60
  • Portrait de DamJ60
  • Offline
  • Major Niv 4
  • La patience est une vertu!
  • Messages : 10889
  • Remerciements reçus 2207
Salut,

Alors, je confirme la dires de Black! Pour moi tes soucis de pertes de signal, ect... Viennent du fait que ton CPU chauffe de trop, donc par la même occasion, ton système!

Pour ton AIO, ayant le H115i :whistle: Je te dirais de Vérifier si la prise d'alimentation de la pompe est correctement branchée à un port sata de ton alimentation car ça a pu bouger lors du transport. Ensuite regardes si le 3 pins qui sort de la pompe est bien sur le CPUFAN de la CM. Le H115i, est constitué de 2x4 pins pour les ventilos, de 1x3 pins pour les données de la pompe et du CPU, puis d'une prise sata pour alimenter le tout. Ensuite il y a une prise USB pour gérer le tout via Corsair Link. Pour finir au moment de l'allumage et après avoir bien vérifier le tout. Si le logo Corsair ne s'allume pas, c'est que ta pompe a en effet un souci, donc SAV site marchand. Ne changes rien car sinon la garantie matériel va sauté.

Ps : Ce genre de souci n'est pas logiciel, mais plus matériel généralement :) Tu as pris beaucoup de risques à toucher au bios et à faire ce que tu as fait :dry: :pinch: Surtout si tu dois contacter la SAV, n'en parles pas! :whistle:


Tiens nous au jus.
Dernière édition: 2 ans 8 mois par DamJ60.
L'administrateur a désactivé l'accès en écriture pour le public.

Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
PC detecte pas mon écran "No signal Detected"6.89lundi, 22 juillet 2019
Problème écran no signal après montage10.07vendredi, 28 juin 2019
Backplate Corsair Hydro H75 cassé5.73vendredi, 28 juin 2019
Perte de connexion en jeu6.83mardi, 12 mars 2019
Branchement ventilateur corsair 100r silent éditio5.61mardi, 29 janvier 2019
Nouvelle config - No DVI Signal6.97vendredi, 25 janvier 2019

Utilisateurs en ligne

Nombre d'utilisateurs en ligne : 24 Membres et 1321 invités en ligne
Légende:  Administrateur Modérateur Global Modérateur Banni Membre Invité

Acheter Windows 10 pas cher

La ChatBox

Fawkes : C'est le cas, elle était pas dispo pour les ryzen 3XXX
Il y a 2 heures
Linaki : Ah d'accord, je l'ai vu seulement arriver aujourd'hui ! ^^'
Il y a 2 heures
Fawkes : laquelle ? une b450 ? elle vient pas de sortir, ils ont juste mis à jour les BIOS : )
Il y a 3 heures
Linaki : Bonsoir, une nouvelle CM est sortie pour les Ryzen 3000 ! Même prix que la TUF mais c'est une MSI, elle a l'air d'avoir les mêmes caractéristiques ! Mais c'est du MSI quoi... Un avis ?
Il y a 3 heures
Fawkes : Have fun :)
Il y a 4 heures
Picklebotpc : Merci @Fawkes je vais l'acheter la semaine prochaine
Il y a 4 heures
leojacq : Je vais voir ça, merci Fawkes
Il y a 4 heures
Fawkes : Leojack, je pense que tu devrais aller faire un tour sur https://www.modding.fr/ , ils sauront sûrement mieux te conseiller.
Il y a 4 heures
Fawkes : Acheter ça : https://www.topachat.com/pages/detail2_cat_est_micro_puis_rubrique_est_wgfx_pcie_puis_ref_est_in10115374.html
Il y a 4 heures
Picklebotpc : Hello, j'ai actuellement la carte graphique de mon proc, j'hésite entre acheter une RTX 2080 Super Fin Août ou acheter une RTX 2070 Super début Août que faire ? Attendre 1 mois et rester sur mes jeux en low 30 FPS ou partir direct sur la 2070 S
Il y a 4 heures
leojacq : Embout aussi *
Il y a 4 heures
leojacq : Nop custom c'est pour pompe , rad et reservoir
Il y a 4 heures
Fawkes : c'est un AIO ?
Il y a 4 heures
leojacq : Donc moyen vous pensez pour l'achat en ocaz ?
Il y a 4 heures
Fawkes : C'est sensible les watercooling, on est pas vraiment spécialisés
Il y a 5 heures
Fawkes : https://www.config-gamer.fr/les-guides/guide-installation-windows.html
Il y a 5 heures
leojacq : Hello, en général vous conseillez l'occasion sur les pièces de Watercooling custom ? Ou. C'est trop fragile/sensible ?
Il y a 5 heures
GhostNx : Bonjour, je viens d'acheter un PC gamer mais je n'ai pas encore de windows. Savez vous où trouver Windows 10 pour pas trop cher.
Et si possible me dire comment l'installer.
Merci d'avance!:D
Il y a 5 heures
Lucaaaaaaas40 : ok merci
Il y a 8 heures
Fawkes : Fais une demande de config en passant par le formulaire et on regardera ça ensemble
Il y a 8 heures
Lucaaaaaaas40 : mon budget est assez restreint
Il y a 8 heures
Lucaaaaaaas40 : il faut quoi alors
Il y a 8 heures
Fawkes : pas adapté au gaming (je parlais pas de compatiblité)
Il y a 8 heures
Lucaaaaaaas40 : alors le processeur est adapter a la carte mere et la ram donc il n'est pas adapté a quoi
Il y a 8 heures
Fawkes : proc*
Il y a 8 heures
Lucaaaaaaas40 : porc?
Il y a 8 heures
Fawkes : c'est pas top du tout. Proc pas vraiment adapté et cg trop faible
Il y a 8 heures
Lucaaaaaaas40 : Bonjour, je voulais savoir si la config qui va suivre est assez puissante pour le gaming
Alors
Boitier:Spirit of gamer Deathmatch 5 blue
Alimentation: 500W
Carte mère: Asrock B450M pro 4
Gpu: Gtx 1050 2go
Cpu: Ryzen 7 1700x, Ventirad Bequiet Pure Rock
Ram: 16 go 3000 MHz
Stockage 2 To
Pas de SSD

Merci d'avance
Il y a 9 heures
Sakuo : J’ai fait une belle demande de config :D
Il y a 23 heures
Gaara : Oui je verrai thanks
Il y a 1 jour

La boîte de discussion n'est pas autorisée aux personnes non enregistrées