Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.

SUJET : [Problème] corsair h115i + perte de signal

[Problème] corsair h115i + perte de signal 2 ans 6 mois #114373

Bonjour / Bonsoir à tous,


J'ai deux petits soucis... Alors voilà j'ai commandé mon premier pc (monté) chez 1000ordi, je le déballe et tout fonctionne mais pour des soucis des pertes de signal et problème d'affichage et divers autres problèmes je me décide à réinstaller Windows 10 qui avait été installé par le magasin. Et là c'est le drame si je puis dire :lol:, dans le logiciel Corsair link je vois que les températures de mon processeur sont extrêment élevés environ 90° à 100° et que la pompe ne fonctionne plus (affiche 0 tpm) alors que les ventilateurs fonctionnent très bien, j'ai essayé de redémarrer, de mettre à jour le bios mais rien y fait, les températures restent très élevés, et la pompe ne fonctionne pas, pourtant le watercooling est bien détecté par Windows... Savez-vous comment résoudre ce problème ?

Et le deuxième soucis est que par moment mon écran m'affiche des pertes de signal (no signal) au démarrage du pc, l' écran se met en veille et mon clavier s'éteint alors que la tour est bien fonctionnel et la plus rien à faire à part de forcer le redémarrage du pc...

Je vous remercie d'avance pour vos réponses,
Bonne soirée



Concernant les spécificités de l'ordinateur les voicis :

CPU : Intel core i5 6600K
WC : Corsair h115i
CM : MSI Z170A Gaming M5
GPU : MSI 1080 Gaming X
RAM : Corsair vengeance LPX 2x8 GO 3000Mhz
ALIM : Corsair RM650i
SSD : Crucial MX300 525 GO
TOUR : Corsair Graphite 760T
L'administrateur a désactivé l'accès en écriture pour le public.

[Problème] corsair h115i + perte de signal 2 ans 6 mois #114398

  • Black_Wolf
  • Portrait de Black_Wolf
  • Offline
  • Membre de confiance
  • Messages : 780
  • Remerciements reçus 126
Ton Watercooling semble avoir un soucis, ce qui entraine la surchauffe du processeur et certainement des freezes.
Ne laisse pas ça comme ça, car tout ce que tu risque, c'est de détruire quelque chose.
L'administrateur a désactivé l'accès en écriture pour le public.

[Problème] corsair h115i + perte de signal 2 ans 6 mois #114401

  • tnfrance
  • Portrait de tnfrance
  • Offline
  • Moderateur Niv 2
  • Messages : 7261
  • Remerciements reçus 1530
Salut,
je te conseille de mettre un autre ventirad en attendant si tu veux l'utiliser. Sinon tu risques de faire cramer quelque chose.

Vérifie bien que tous soit branché. Tu devrais avoir 2 connecteurs 4 branches sortant de la pompe à brancher sur les connecteurs CPU FAN de la carte mère. Ils ne sont peut être pas bien branchés.

Sinon je vois pas trop. IL te faudra sans doute contacter le site pour changer le watercooling. IL pourrait y avoir un soucis avec la pompe.
--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
L'administrateur a désactivé l'accès en écriture pour le public.

[Problème] corsair h115i + perte de signal 2 ans 6 mois #114418

  • DamJ60
  • Portrait de DamJ60
  • Offline
  • Major Niv 4
  • La patience est une vertu!
  • Messages : 10889
  • Remerciements reçus 2207
Salut,

Alors, je confirme la dires de Black! Pour moi tes soucis de pertes de signal, ect... Viennent du fait que ton CPU chauffe de trop, donc par la même occasion, ton système!

Pour ton AIO, ayant le H115i :whistle: Je te dirais de Vérifier si la prise d'alimentation de la pompe est correctement branchée à un port sata de ton alimentation car ça a pu bouger lors du transport. Ensuite regardes si le 3 pins qui sort de la pompe est bien sur le CPUFAN de la CM. Le H115i, est constitué de 2x4 pins pour les ventilos, de 1x3 pins pour les données de la pompe et du CPU, puis d'une prise sata pour alimenter le tout. Ensuite il y a une prise USB pour gérer le tout via Corsair Link. Pour finir au moment de l'allumage et après avoir bien vérifier le tout. Si le logo Corsair ne s'allume pas, c'est que ta pompe a en effet un souci, donc SAV site marchand. Ne changes rien car sinon la garantie matériel va sauté.

Ps : Ce genre de souci n'est pas logiciel, mais plus matériel généralement :) Tu as pris beaucoup de risques à toucher au bios et à faire ce que tu as fait :dry: :pinch: Surtout si tu dois contacter la SAV, n'en parles pas! :whistle:


Tiens nous au jus.
Dernière édition: 2 ans 6 mois par DamJ60.
L'administrateur a désactivé l'accès en écriture pour le public.

Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Perte de connexion en jeu6.8mardi, 12 mars 2019
Branchement ventilateur corsair 100r silent éditio5.62mardi, 29 janvier 2019
Nouvelle config - No DVI Signal7.05vendredi, 25 janvier 2019
Nouveau PC -> No signal7.12samedi, 19 janvier 2019
Pas de ventilation - Corsair RM750x.5.8mardi, 15 janvier 2019
Formatage usine, perte de windows 10 ?6.65dimanche, 06 janvier 2019

Utilisateurs en ligne

Nombre d'utilisateurs en ligne : 13 Membres et 1524 invités en ligne
Légende:  Administrateur Modérateur Global Modérateur Banni Membre Invité

Acheter Windows 10 pas cher

La ChatBox

Livai : Bonjour,j'ai acheter récemment un pc gaming monter sur top achat et je ne m'en sers pas du tout c'est pour cela que je le met en vente
La config :
processeur : intel core I5 8500
RAM :DDR4 G-Skill Rip jaws V 16 Go
Carte graphique : EVGA Geforce 1660 Ti XC 6 Go
SSD : Samsung série 860 1To


Il y a 2 jours
Stiouf : C'est une vraie question ?
Il y a 3 jours
shields62 : Vous pouvez me donner un avis sur ma config, j'ai un i7 8700k + 1080Ti et 16 GB RAM CORSAIR 3000 Mhz, vous pensez que je dois upgrade ou je peux la garder encore
Il y a 3 jours
shields62 : Salut, quelqu'un de dispo ?
Il y a 3 jours
Stiouf : Tu vas dans "Les configs PC" puis Nouveau sujet
Il y a 4 jours 1
Sarah : Comment je fais pour faire un sujet? Je n'ai pas trouvé. J'ai vraiment l'impression d'être vieille là.
Il y a 4 jours
Stiouf : Bonjour,

Que c'est moyen moyen... Faites plutôt un sujet avec votre demande et le budget et de quel coin aussi, on essaiera de trouver sur le boncoinmais votre budget doit être de 200/300€ non ? en tout cas le pc vu vaut 150/200 peut-être
Il y a 4 jours 1
Sarah : Bonjour.
Je cherche un Pc gamer à petit prix pour les 11 ans de mon fils qui me saoule avec sa PS4, ses vidéos YouTube de gamer sur sa tablette et son pc hp X360 qui rame sur ses jeux...
J'aurais besoins de conseils.
Jai trouve ça qu'en pensez vous?
Boitier Antec
Processeur : I7 860 2.80 GHZ
Ram : HyperX Fury 16 Go DDR3 1600 MHz CL10
Carte graphique : Asus Radeon HD5800
Il y a 4 jours
morinvalentin85 : https://www.config-gamer.fr/forum/4-config-pc/49012-config-pc-gamer#241487
Il y a 4 jours
Fawkes : A ce prix, ça va ouais
Il y a 4 jours
Gwada : Salut là tous la gtx 1080 ti vaut t’elle encore le coup ou pas ? Pour environ 400/500€?
Il y a 4 jours
Mexicopoulos : Ah tres bien, la CM accepte jusqu'a 4200 donc tout va bien :) Merci !
Il y a 4 jours
Fawkes : @Mexicopoulos: Si, sans problèmes, il faut regarder la CM pour voir la compatibilité
Il y a 4 jours
Mexicopoulos : Bonsoir, l'intel i7 9700KF, en parlant de ce proceseur refresh, est-il limité a 2666 Mhz pour la RAM ? n'est-il pas possible de mettre des barettes en 3200 par exemple ?
Il y a 4 jours
Fawkes : @Azes147 : proc AMD en août au plus tard normalement
Il y a 4 jours
Azes147 : Y a t il déjà des annonces à propos des nouvelles processeurs pour milieu et fin 2019 ?
Il y a 4 jours
Stiouf : Pas un énorme besoin pour du 1080p 75hz, un budget ?
Il y a 5 jours
tiix101 : Salut à tous?vous me conseillez quoi comme carte graphique pour jouer en ultra sur les jeux à venir cet année?je possède un écran 1080p 75hz?

Il y a 5 jours
arthur.durrenbach : salut à tous ! merci pour ce super site et vos propositions, ca aide.
j'ai lancé un topic pour ma nouvelle config si conseils avisés vous avez.
Merci d'avance !
https://www.config-gamer.fr/forum/4-config-pc/48921-nouvelle-config-pc-fixe#241446
Il y a 5 jours
Stiouf : Pas du tout la même chose giraud_florent et créé un post plutôt que de mettre dans la shoutbox
Il y a 6 jours
Azes147 : MSI Z390 gaming plus ou Tomahawk ? CPU i5 9600k
Il y a 6 jours
giraud_florent : si on devait comparer les deux ?

https://store.hp.com/us/en/ConfigureView?catalogId=10051&langId=-1&storeId=10151&urlLangId=&catEntryId=3074457345618849822&quantity=1

https://www.ldlc.com/fiche/PB00265838.html#aff2257
Il y a 6 jours
giraud_florent : Hello Tous le monde des gens? Vous pensez quoi des geforce rtx par rapport aux dernieres geforce gtx ?
Il y a 6 jours
Maxime205 : si vous pouviez m'aidez merci de venir ici :D : https://www.config-gamer.fr/forum/4-config-pc/48982-amplificateur-wifi-je-capte-mal?start=12#241276
Il y a 1 semaine
_Florent_ : Bonsoir. Si Wada-Bueno est dans les parages je le remercie s'il peut repasser sur mon topic, pour une précision/confirmation sur un boîtier. J'achète probablement assez rapidement (demain ou après demain). Merci
Il y a 1 semaine
DefaultChu : Bonjour,donc je veux construire un pc gamer avec un budge de 1000$-1250$CAD.Est ce que vous pouvez me faire un liste des meilleurs pièces pour le budge que j’ai? Merci.
Il y a 1 semaine
Maxime205 : bonjour j'ai déjà fait un topic sur se sujet la mais je viens quand même vous demandez ici alors depuis que j'ai télécharger un driver mon pc n'arrive plus a se connecter a internet donc si vous savez pourquoi j'attend vos réponse
PS: je ne sais plus quel est le nom du driver
Il y a 1 semaine
Yoyayidescope : non non, 8gb, a l'étranger, en france actuellement c'est 160 la 8gb
Oui ça j'ai constaté que les 2 8gb en cross ne s’additionnent pas. c'est pas vraiment ce qui m’intéresse 16gb c'est inutile pour un gpu.
merci quand même
Il y a 1 semaine
Stiouf : rx570 4go alors, pas 8 et ça s’additionne pas en crossfire
Parce que ça tournera bien sur quelques jeux mais pas la majorité
Il y a 1 semaine
Yoyayidescope : oui, neuves ;)
c'était simplement a titre d'infos, car quand on voit les test, ça tourne plutôt bien donc j'aimerais qu'on m'explique pourquoi tout le monde dit que ça foire ^^
Il y a 1 semaine

La boîte de discussion n'est pas autorisée aux personnes non enregistrées