Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.

SUJET : OBS Studio - Perte de fps

OBS Studio - Perte de fps 1 an 5 mois #163433

  • Reaper66
  • Portrait de Reaper66
  • Offline
  • 1er Lieutenant Niv 2
  • Messages : 335
  • Remerciements reçus 7
Salut à tous,

Ma config :

Cooler Master Storm Stryker
i7 7700K
Be Quiet! Dark Rock 3
MSI Z270 GAMING PRO CARBON
GTX 1070 MSI Gaming X 8G
Corsair Vengeance LED RED DDR4 2 x 8 Go 3000 MHz CAS 15
Asus Xonar DX
2 x SSD Samsung 500 Go - 850 EVO
WD Red 2To 64Mo 3.5"
Corsair RM750W - Modulaire 80+ Or
Lite-On IHAS524 - Boite
NZXT Hue pour les LEDS
Ecran ACER Predator 144Hz GSync 1080p + Deuxième écran iiyama 1080p 60Hz
Clavier Corsair Strafe RGB Silent
Souris Logitech G502 Proteus Core
Casque Sennheiser PC 350 SE
Webcam Logitech C920 Pro Refresh
AKG P420 + Roland Quad Capture

J'utilise OBS Studio car c'est mieux que Xsplit, ça bouffe moins les ressources + le codec NVENC car mon CPU est incapable de streamer dans de bonnes conditions et que le NVENC est carrément plus puissant + qualité similaire.

Voici mon problème :

En fait, je vais essayer d'expliquer, hier j'ai stream avec OBS en utilisant le codec NVENC (donc comme si j'utilisais Shadowplay), en jeu j'étais dans les 80 fps mais sur OBS en bas à droite à côté du pourcentage CPU (alors que j'utilise le GPU), j'étais dans les 15-20 fps... et quand je regarde mon stream, c'est fluide, ça me dit que c'est en 1080p60 sur YouTube et c'est vert.

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.



Dans les détails Windows, ma vidéo est dite à 60 fps aussi alors que sur OBS c'est à 15 fps. Je pense que ça se verrait sur le stream si j'étais à 15 fps non ? Et donc je voulais mesurer les fps de ma vidéo pour être sûr que j'étais bien à 60 fps ou plus et je ne sais pas comment faire.

C'est à ce moment de la vidéo où j'ai eu des grosses chutes de fps :

Vous voyez des chutes vous ?

Merci d'avance :)

PS : Je ne me souviens pas avoir eu ce genre de souci avant, j'ai repris mes streams hier soir, ça faisait 2 mois que je ne streamais pas donc je ne sais pas d'où peut provenir le problème :( Aucun problème avant les 2 mois
Dernière édition: 1 an 5 mois par Reaper66.
L'administrateur a désactivé l'accès en écriture pour le public.

OBS Studio - Perte de fps 1 an 5 mois #163522

  • Reaper66
  • Portrait de Reaper66
  • Offline
  • 1er Lieutenant Niv 2
  • Messages : 335
  • Remerciements reçus 7
Pour mieux expliquer mon problème :

Et oui j'ai désactivé les trucs comme ShadowPlay, Wallpaper Engine etc...

Voici mon bureau quand je ne fais rien :

Donc visuellement tu as des baisses de fps ? Pas moyen de mesurer cela avec un logiciel directement sur YouTube ? Ou en téléchargeant la vidéo et en regardant sur Windows ?

Mon i7 7700K est dans les 80 degrés en jeu, tous les possesseurs de ce CPU ont le même souci, c'est Intel qui a merdé sur ce point. Ma GTX 1070 MSI GAMING X 8GB est entre 65 et 70 degrés en jeu.

Tous mes pilotes sont à jour.

Je défragmente régulièrement mon HDD mais je ne joue pas dessus, je joue sur SSD.

Pas de logiciel externe à part OBS STUDIO.

Pas de Windows Update hier soir ni maintenant d'ailleurs.

Quand je joue, je suis à 80 fps par exemple et sur OBS ça m'affiche entre 15 et 20 fps par exemple sur Fallout 4. Sur Just Cause 3 pareil, 80 fps en jeu et 30 à 40 fps affiché sur OBS. Pareil sur H1Z1, je n'ai aucun problème de fps mais l'enregistrement et/ou le stream sur OBS s'affiche à moins de fps que mon jeu. Je rappelle que je n'avais pas ce problème avant ma pause de 2 mois sans stream.
L'administrateur a désactivé l'accès en écriture pour le public.

Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Formatage usine, perte de windows 10 ?6.68dimanche, 06 janvier 2019
Perte de fps double screen 144hz et 60hz6.6lundi, 17 décembre 2018
Nouvelle config et perte d'image...6.68mercredi, 22 août 2018
Perte de packet6.83vendredi, 20 avril 2018
Perte de données6.83jeudi, 08 mars 2018
perte connexion wifi lors quand ma tv est allumée6.53jeudi, 20 juillet 2017

Utilisateurs en ligne

Nombre d'utilisateurs en ligne : 19 Membres et 1773 invités en ligne
Légende:  Administrateur Modérateur Global Modérateur Banni Membre Invité

Acheter Windows 10 pas cher

La ChatBox

Xatak : pas de possibilité d'érreur
Il y a 14 minutes
Xatak : Shen .. si tu vois où est branché ton HDD sur l'alim et sur la carte mère .. te suffit de mettre sur le même type de ports le SSD ..
Il y a 14 minutes
Shen_ron : peut etre t'envoyer une photos serait mieux non ?
Il y a 22 minutes
Shen_ron : j'ai jamais mis les main dedans ^^ je voit l'emplacement du ssd qui es a cote de mon ssd 250go mais il ya pleins de port a coter des branchement ..
Il y a 51 minutes
Xatak : Shen => ça se branche comme le disque dur ^^ tu devrais pas pouvoir te tromper
Il y a 53 minutes
Shen_ron : Car je voit pleins de port pas envie de brancher au mauvaise endroit ou autre ^^
Il y a 1 heure
Shen_ron : d'accord peut tu m'expliquer vite fait comment on fait ^^ peut etre voulais t'il tout mettre sur le 500go non ?
Il y a 1 heure
Xatak : alors besoin d'aucune manip autre le fait que de le brancher lol
Il y a 1 heure
Shen_ron : oui en complément de mon 250go
Il y a 1 heure
Xatak : c'est pour ajouter sur un pc fixe ?
Il y a 1 heure
Shen_ron : oui j'ai appelé il m'on dit qu'il faisait une manip de transfert de memoire j'ai pas trop compris exactement ^^
Il y a 1 heure
Xatak : Shen_ron => la mains d'oeuvre ? c'est pour un pc fixe ? c'est tout bete à mettre si c'est le cas , tu as le samsung 850 Evo 500Go sur top achat pour moins de 100€
Il y a 1 heure
Shen_ron : Bonjour je recherche un SSD 500 GO pour mon pc j'ai un budget de 100 euros max car je doit payer la main d'oeuvre derrière y'aurait t-il quelqu’un pour me conseiller merci d'avance
Il y a 1 heure
Xatak : @black => ce que tu link ce n'est pas un ventirad mais un ventilateur ...
Il y a 18 heures
BlackGhost : Le cpu que je veux acheter a 80W de TDE. Voici mon ventirad, pourquoi il n'y a aucune information sur le max de TDE ? https://www.mouser.fr/ProductDetail/Delta-Electronics/AUB0812VH-SP00?qs=%2FW4LtXOBxKvsOyRBwuiI2w%3D%3D
Il y a 19 heures
Sulliax : salut ! qqn peut répondre a mon topic ?? si vous avez le temps bien sur. merci d'avance !
Il y a 1 jour
Xatak : en effet
Il y a 1 jour
Mezz : Xatak, c'est pas les WD Red qui sont prévus pour les Nas stp ?
Il y a 1 jour
Mezz : Pour les Nas ? c'est les WD Red il me semble
Il y a 2 jours
Xatak : c'est un bon écran MAIS , on prefere conseiller des dalle VA ou IPS qui ont un meilleur contraste ( les dalle TN c'est surtout pour ceux qui joue au fps compétitif only)
Il y a 2 jours
LoicA : Hello, des avis sur l'écran AOC G2590FX ? J'ai vu que c'était un des écrans choisi pour la compatibilité Gsync du coup j'hésite à me le prendre
Il y a 2 jours
Xatak : c'est surtout un disque pour les Nas
Il y a 2 jours
Mezz : hello, pourquoi avez-vous retiré les disques durs WD black de votre guide d'achat svp ??
Il y a 2 jours
Librius : Hello les gamers,
J'ai ouvert un post il y a un peu plus de 4 jours et j'ai toujours aucune réponse à mes hésitations CM/Alim :-(
Si vous avez un petit moment pour regarder, je vous adresse un grand merci d'avance !!
Pour le post, c'est par ici : https://www.config-gamer.fr/forum/4-config-pc/47341-pc-gaming-budget-800-100#230666
Il y a 3 jours
Xatak : Config pc> demander une config pc
Il y a 3 jours
Kevin06510 : Salut ;) , comment fait-on pour crée son propre poste ?
Il y a 3 jours
Gregdu55 : Comment on fais pour le mettre en français ?
Il y a 3 jours
Gregdu55 : J’aurrai Une question
Il y a 3 jours
Gregdu55 : Y en a qui joue à atlas sur PCpar hasard?
Il y a 3 jours
Gregdu55 : Salut à tous les gamer sa va
Il y a 3 jours

La boîte de discussion n'est pas autorisée aux personnes non enregistrées