Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.

SUJET : Antimalware qui prend + de 65% de mon processeur

Antimalware qui prend + de 65% de mon processeur 1 an 4 mois #169964

  • Sadlysius
  • Portrait de Sadlysius
  • Offline
  • Caporal Niv 1
  • Messages : 31
  • Remerciements reçus 4
Bonjour,

J'ai un problème avec le fameux antimalware service exécutable qui bouffe + de 65% de mon processeur, ce qui fait que quand je suis sur un jeu, mon pc ce met à faire des blues screen car entre le jeu qui prend déjà pas mal niveau processeur si j'ai en plus ce truc qui tourne en fond c'est horrible sachant que mon pc n'a que quelques mois.

Je voudrais savoir comment le désactiver car j'ai tout essayé mais il reste toujours là, et je n'en ai vraiment pas besoin.

J'ai essayé de le désactiver via gpedit.msc,regedit rien ne fonctionne.
Pourtant mon windows defender est désactivé donc je ne comprends pas du tout.

Merci d'avance !

Edit: Le nom de l'ex dans don dossier d'emplacement est MsMpEng.exe qui se trouve dans : "C:\Program Files\Windows Defender\MsMpEng.exe"
Mais aucun moyen de le supprimer désactiver etc...

(voici un petit screen du gestionnaire de tâche)

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.

Dernière édition: 1 an 4 mois par Sadlysius.
L'administrateur a désactivé l'accès en écriture pour le public.

Antimalware qui prend + de 65% de mon processeur 1 an 4 mois #169966

  • Bobleponge25
  • Portrait de Bobleponge25
  • Offline
  • Caporal Niv 1
  • Messages : 32
  • Remerciements reçus 10
C'est un logiciel que tu as installé ?

Sinon essai de le désactiver depuis le démarrage soit avec "msconfig", soit "ccleaner", soit depuis "services" qui se trouve dans "outils d’administration".
L'administrateur a désactivé l'accès en écriture pour le public.

Antimalware qui prend + de 65% de mon processeur 1 an 4 mois #169967

  • Sadlysius
  • Portrait de Sadlysius
  • Offline
  • Caporal Niv 1
  • Messages : 31
  • Remerciements reçus 4
Non c'est apparemment un exe qui vient de win defender, mais vu que je l'ai désactiver il devrait ne pas rester mais il est tjrs là ...
Le problème c'est que dans msconfig il n'y ai pas, idem pour services :s
L'administrateur a désactivé l'accès en écriture pour le public.

Antimalware qui prend + de 65% de mon processeur 1 an 4 mois #169978

  • Bobleponge25
  • Portrait de Bobleponge25
  • Offline
  • Caporal Niv 1
  • Messages : 32
  • Remerciements reçus 10
Parfois quand on désactive un process Windows la machine s'emballe car il cherche les fichiers nécessaire à son fonctionnement (il m'est déjà arrivé ce type de problème).

De quel manière tu l'a "désactiver" ? (en supprimant des fichiers éventuellement...).

Quand tu installe un autre antivirus normalement il se désactive automatiquement. Tu as quoi comme antivirus ?

Aussi si tu n'as plus de solution je te conseil de sauvegarder tes données et de procédé à une réparation de Windows.
L'administrateur a désactivé l'accès en écriture pour le public.

Antimalware qui prend + de 65% de mon processeur 1 an 4 mois #169979

  • Sadlysius
  • Portrait de Sadlysius
  • Offline
  • Caporal Niv 1
  • Messages : 31
  • Remerciements reçus 4
Je l'ai désactiver via regedit directement car je voulais désactive windows defender définitivement, ce qui a fonctionner mais pour pour cette exe...

Je n'ai touché aucun dossier, je suis le seul profil sur mon PC et je ne peux même pas supprimer le dossier/fichiers qu'il y a dans le dossier windows defender donc bon :/

En anti virus j'ai avast pour le moment.
Dernière édition: 1 an 4 mois par Sadlysius.
L'administrateur a désactivé l'accès en écriture pour le public.

 

 Soutenez ce forum, c'est GRATUIT  => En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

--Vous apportez un soutien financier au site config-gamer.fr, et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).

              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

Antimalware qui prend + de 65% de mon processeur 1 an 4 mois #170045

  • lolo67
  • Portrait de lolo67
  • Offline
  • Moderateur
  • Messages : 4995
  • Remerciements reçus 1181
Désinstalles AVAST et regarde se que ça donne dans les process
--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
L'administrateur a désactivé l'accès en écriture pour le public.

Antimalware qui prend + de 65% de mon processeur 1 an 4 mois #170063

  • Sadlysius
  • Portrait de Sadlysius
  • Offline
  • Caporal Niv 1
  • Messages : 31
  • Remerciements reçus 4
Rien ne change, il était déjà là avant que j'installe AVAST :/
L'administrateur a désactivé l'accès en écriture pour le public.

Antimalware qui prend + de 65% de mon processeur 1 an 4 mois #170065

  • Diaboloo
  • Portrait de Diaboloo
  • Offline
  • 1er Lieutenant Niv 3
  • Messages : 371
  • Remerciements reçus 82
Salut !

Même problème que toi ! moi il monte à 30 ~~% quand je ferme une application et ensuite disparer donc si quelqu'un a la solution pour le dégager sa serai cool ^^
L'administrateur a désactivé l'accès en écriture pour le public.

Antimalware qui prend + de 65% de mon processeur 1 an 4 mois #170341

  • Bobleponge25
  • Portrait de Bobleponge25
  • Offline
  • Caporal Niv 1
  • Messages : 32
  • Remerciements reçus 10
Essaie ça :

-remet la valeur regedit à l'origine.
-désinstalle avast
-avec ccleaner fait une réparation de registre.
-installe avast
-met à jour windows

-au pire répare windows
-fune analyse antivirus
-une analyse avec malwarebytes

Sinon j’ai plus d’idée ...
L'administrateur a désactivé l'accès en écriture pour le public.

Utilisateurs en ligne

Nombre d'utilisateurs en ligne : 6 Membres et 1140 invités en ligne
Légende:  Administrateur Modérateur Global Modérateur Banni Membre Invité

Acheter Windows 10 pas cher

La ChatBox

Yoyayidescope : METALIUM: j'ai toujours vu dire qu'il été mieux de mettre des barettes égales, si tu avais déja 2x4go il aurait été mieux de remettre 2x4go à coté et non pas 8 d'un coup seul sur un slot. question bête tu as pris la bonne fréquence pour ta carte mère ?
Il y a 11 heures
NumatiK : Bonjour,
J ai un projet avec des amis c'est une salle de gaming mais je suis perdu je n arrive pas a choisir et a visualiser. Donc si vous pouvez me dire quoi choisir comme bureau, pc et au niveau de l'instalation led et bien j'attend vos reponse (niveau chaise,écran, clavier et souris c'est bon ;) )
Il y a 16 heures
METALIUM : Salut moi j'ai installé 2x4go de ram + 8 go et j'ai l'impression que ca beug plus que quand javais juste 2x4go. Es normal ?
Il y a 16 heures
leo_rchr : Je viens de poster : Aide pour ma cfg
Il y a 18 heures
ilanos : Salut
Il y a 23 heures
Librius : Hello !
Il y a 1 jour
Zenex : Hey je viens de poster un sujet à propos de mon problème cpu avec mon r5 2600 si quelqu'un peut y jeter un coup se serait très apprécier ! Merci d'avance !
Il y a 2 jours
kheliasss67 : Merci de l'aide alors :)
Il y a 2 jours
Xatak : oui
Il y a 2 jours
kheliasss67 : Meme dans définir la configuration physx je laisse en auto alors ?je mes pas nvidia ???
Il y a 2 jours
Xatak : il mettra forcement nvidia si tu es branché sur secteur et l'IGP si tu n'es pas branché , donc oui
Il y a 2 jours
kheliasss67 : donc pour vous je laisse tout par defaut par exemple sur processeur graphique préféré je laisse en auto je mes pas ma nvidia ou quoi ?
Il y a 2 jours
Xatak : si tu met tout en medium forcement ça ira mieux mdr mais la qualité visuel sera moins bien
Il y a 2 jours
kheliasss67 : c'est moi ou juste je suis peut etre folle ?parce que sur youtube il mette tous par exemple en haute perfomance ?
Il y a 2 jours
kheliasss67 : tres bien pour sa mais pourquoi quand je touche a deux trois réglages j'ai l'impression que le pc va un peu plus vite ?
Il y a 2 jours
Xatak : pas besoin de bricoler plus
Il y a 2 jours
Xatak : si tu as bien installé le pilote de ta cg tout ira bien
Il y a 2 jours
kheliasss67 : j'ai un panneau avec filtrage de texture , et tout donc je sais pas si il faut y touché pour rendre le pc plus puissant ?
Il y a 2 jours
kheliasss67 : beh je sais pas je vois beaucoup de gens sur youtube allez dessus voila ^^
Il y a 2 jours
Xatak : la question c'est .. as tu vraiment besoin de reglage ?...
Il y a 2 jours
kheliasss67 : j'ai un pc portable gamer et dans le panneau nvidia je sais pas quoi réglé dessus ?
Il y a 2 jours
Xatak : ?
Il y a 2 jours
kheliasss67 : j'ai une question pour les pro de nvidia ?
Il y a 2 jours
kheliasss67 : je peux discuté sur le forum ?
Il y a 2 jours
Libto : Ok super merci à vous deux, bonne soirée :)
Il y a 2 jours
baba06 : En plus de ça tu n'as que 30 euros de différence entre les deux.
Il y a 2 jours
Xatak : @libto non pas de soucis de bridage de la rtx 2060 avec une R5 2600 , et tu peux l'oc facilement jusqu'a la frequence du 2600X
Il y a 2 jours
baba06 : Salut libto, personnellement je prendrai la version x de ton ryzen. De base il a une meilleure fréquence et si tu veux overclocker dans le temps tu pourra.
Il y a 2 jours
Libto : Salut tout le monde ! Petite question, je me suis fait une config sur topachat à base de rtx 2060 et ryzen 5 2600, mais j’hésite entre le 2600 et 2600x, je me débrouille en OC et peut être amené à le faire sur le CPU par la suite mais en regardant des bench j’ai l’impression que le ryzen 5 2600 simple ne bride pas vraiment la rtx 2060 donc est-ce que le ryzen 2600x serait pas légèrement inutile ?
Il y a 2 jours
baba06 : Bizarrement j'avais un ami qui avait le même problème que Gregos, la même config que lui sauf que son laptop était de la marque MSI, son ordi ramait juste en allant dans le menu des jeux. Il a utilisé ses droits de rétractation et s'est acheté un laptop plus puissant.

Surement un problème de série, en plus de ça le test des barrettes de ram ne dure pas longtemps, environ 15 à 20 minutes.
Il y a 2 jours

La boîte de discussion n'est pas autorisée aux personnes non enregistrées