Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.

SUJET : Pas assez de USB 2.0

Pas assez de USB 2.0 11 mois 5 jours #177001

  • Thundyman
  • Portrait de Thundyman
  • Offline
  • Caporal Niv 1
  • Messages : 33
  • Remerciements reçus 6
Bonjour à tous,
Je vous explique le problème que j'ai:
Ma carte mère MSI Z170a Gaming Pro Carbon possède 2 connecteurs USB 2.0 internes sur lesquels j'ai branché mon AIO H100i v2 et un éclairage LED Corsair Nod Pro, tout ça est géré par le logiciel Corsair Link, sauf que, je viens d'acheter une alim Corsair RM1000i qui elle aussi se branche en USB interne, du coup je me retrouve avec 3 composants gérables via Corsair Link sauf que je peux en brancher que 2.
Sachant que la carte mère possède aussi 2 connecteur USB 3.0 dont un qui est libre (je sais pas si c'est possible d'y brancher du 2.0)
Si quelqu'un a une solution, je vous remercie d'avance.
L'administrateur a désactivé l'accès en écriture pour le public.

Pas assez de USB 2.0 11 mois 5 jours #177007

  • Black_Wolf
  • Portrait de Black_Wolf
  • Offline
  • Membre de confiance
  • Messages : 743
  • Remerciements reçus 114
Sur un port USB 3 externe, oui il est possible de brancher de l'appareillage USB 2.
En interne, je ne tenterai pas.

Sinon, il y as ça qui fonctionne bien.

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.


Il semble en rupture, mais NZXT as sortie une nouvelle version.

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.

L'administrateur a désactivé l'accès en écriture pour le public.
Le(s) utilisateur(s) suivant vous remercie: Thundyman

Pas assez de USB 2.0 11 mois 5 jours #177031

  • Thundyman
  • Portrait de Thundyman
  • Offline
  • Caporal Niv 1
  • Messages : 33
  • Remerciements reçus 6
Oui je pense que je vais prendre ça, ça à l'air pas mal comme solution.
Merci Black_Wolf
L'administrateur a désactivé l'accès en écriture pour le public.

Utilisateurs en ligne

Nombre d'utilisateurs en ligne : 18 Membres et 1404 invités en ligne
Légende:  Administrateur Modérateur Global Modérateur Banni Membre Invité

Acheter Windows 10 pas cher

La ChatBox

Punisher : Bonsoir Majka, oui elle est pré-appliqué sur le ventirad.
Il y a 44 minutes
Majka : Bonsoir, avec le ventirad Be Quiet Pure Rock, il y a t-il de la pâte thermique ?
Il y a 1 heure
Punisher : NicoLou le prix est de 699e :O
Il y a 2 heures
Xatak : Suffit de voir les prix des i7 7700k
Il y a 2 heures
Xatak : Surement pas
Il y a 2 heures
NicoLou : Tiens,

je viens de voir qiue les Core i9-9900K allaient sortir.
J'attends de voir également ses tarifs :)
Ca pourrait faire baisser ceux des autres...

Cdlt
Il y a 2 heures
Rorisu : Bonjour, j'ai trouvé un Intel I5 8600k à 242 € ( en suisse : 279.-), il me semble que c'est clairement une bonne offre ? Qu'en pensez-vous ?
Il y a 9 heures
Xatak : ?
Il y a 22 heures
AlexioGrers : sujet résolut ;)
Il y a 1 jour
Mrgokker : Bonjour,

Cette config vaut-elle le coût ?
https://www.leboncoin.fr/informatique/1509283800.htm/
Il y a 1 jour
Zadeq : https://www.config-gamer.fr/forum/25-probleme-pc/45588-probleme-montage-ordi-ez-debug?start=12#217791
Il y a 1 jour
Zadeq : Si quelqu'un peut m'aider dans mon problème de montage PC je suis preneur!!
Il y a 1 jour
Majka : Tu as appuyer sur F12?
Il y a 1 jour
Maestro31 : Salut Blank, pour l'écran, il te faut le brancher à la carte graphique, vérifie que tu as bien tout branché et surtout le connecteur d'alimentation du processeur. Tu devrais nous lister tes composants pour qu'on puisse mieux t'aider.
Il y a 1 jour
Blank : Salut, je viens de monter mon pc tous les composants s'allument, le radiateur, les ventilateurs absolument tout s'allument, seulement quand je branche mon écran à la carte mère ou la carte graphique, l'écran reste noir, quelqu'un peut m'aider ?
Il y a 1 jour
Wada-Bueno : C'est la même en rouge ;)
Il y a 1 jour 1
koshe : Bonsoir , quelle est la différence entre la MSI B450 GAMING PLUS et la MSI B450-A PRO ?
Il y a 1 jour
Ero : De rien ;)
Il y a 2 jours
Camu159 : ok merci encore je vais commander ça TOUT DE SUITE !!!
Il y a 2 jours
Ero : Le 1er du guide fera le taf ;)
Il y a 2 jours
Camu159 : non pas encore , la fibre arrive petit à petit jusqu'à chez moi. Pour l’instant c'est juste de la DSL :(
Il y a 2 jours
Ero : Tu as une grosse co, fibre ?
Il y a 2 jours
Ero : oui c'est ton courant élec qui transmet :) et si tu en mets un 3eme dans une autre pièce c'est bon aussi :)
Il y a 2 jours
Camu159 : ok !!!! un site à me conseiller ou une marque particulière à prendre ? ou je prend le premier qui passe ?
Il y a 2 jours
Berun : Tu relies ta box et un cpl, ainsi que ton pc et un cpl avec un câble ethernet chacun, et le tour est joué !
Il y a 2 jours
Camu159 : Du coup concrètement c'est quoi ? Une prise qu'on branche avec un câble ethernet jusqu'à sa box et qui transmet le signal jusqu’à une autre prise CPL ?
Il y a 2 jours
Ero : De rien et oui je comprends la flemme des plinthes ^^
Il y a 2 jours
Berun : Je confirme, les CPL ça marche du tonnerre. ^^
Il y a 2 jours
Camu159 : ah c'est super ça !!! Je te remercie et pour le câble j'ai juste la flemme de le faire passer dans toutes les plinthes de l'appartement lol
Il y a 2 jours
Ero : Salut, quel soucis avec 30m de cable, j'en ai presque 35m :P Tu as la solution Cpl https://www.config-gamer.fr/guide-achat/guide-d-achat-bien-choisir-son-kit-cpl.html
Il y a 2 jours

La boîte de discussion n'est pas autorisée aux personnes non enregistrées