son home cinema

Plus
il y a 3 ans 9 mois #190131 par skin94
Réponse de skin94 sur le sujet son home cinema
merci quand même d'avoir essayé, le problème vient surement de mon amplis

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois #190142 par fenris780
Réponse de fenris780 sur le sujet son home cinema
Bonsoir,
Dans la barre prêt de l'heure tu fais un clique gauche sur le son (c'est l'endroit où tu peux régler le volume), Au dessus il y a un de la barre de volume il y a quelque chose qui est noté tu cliques sur la flèche à coté et tu choisis le nom avec SPDIF-OUT et le nom de carte son.
Si cela ne marche ou si cela à marché n'hésite pas à le dire, merci et bonne soirée

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois #190156 par skin94
Réponse de skin94 sur le sujet son home cinema
J'ai bien un spdif mais c'est pas marqué out.
Je n'ai que 4 possibilités (screem)
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois #190181 par fenris780
Réponse de fenris780 sur le sujet son home cinema
Essaye d'abord celui avec spdif et si cela ne va pas celui avec haut parleur (en testant tu mets n'importe quel vidéo youtube avec le son)

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois #190200 par fenris780
Réponse de fenris780 sur le sujet son home cinema
Quelle Windows utilises-tu?
As-tu pris les pilotes sur le site de ta CM?
www.asus.com/be-fr/Sound-Cards/Xonar_DGX/HelpDesk_Download/

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois #190205 par fenris780
Réponse de fenris780 sur le sujet son home cinema
Apparemment c'est un problème inhérent de cette carte son. J'ai trouvé cela sur internet cela pourra peut-être t'aider, c'est un copier coller d'un autre site:

Désactive tous les Haut-Parleurs et active uniquement le S-PDIF d'Asus.
Dans le panneau de config Asus, :

Canal Audio : 5.1 (ou autre selon votre config)
Sortie Anaogique : ne pas y toucher
Taux échantillonnage : 96 Khz
Arrière : cocher et laisser en PCM (bizarrement y'a que ce choix).

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois #190215 par skin94
Réponse de skin94 sur le sujet son home cinema
Je suis sous Windows 10 et j'ai bien mis les driver du cite de asus, les dernier et ceux pour Windows 10.
Pour ta dernière solution j'ai bien tout désactivé mais après dans le panneau de config je ne trouve pas se qui est demandé, j'ai juste pu mettre en 96 khz, es bien se panneau de config.
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois - il y a 3 ans 9 mois #190217 par fenris780
Réponse de fenris780 sur le sujet son home cinema
C'est dans le "xonar dgx audio center" qu'il faut faire les modifications. Est ce que dans la barre prêt de l'heure il n'y aurait pas un symbole Asus?
Audio channel c'est le nombre de baffle.
Si cela n'est pas dans la barre prêt de l'heure regarde en cliquant à gauche sur l'icone windows, puis sous Asus ou sous Xonar si tu n'as pas ce fameux xonar dgx audio center
Cela ressemble à cela:
Dernière édition: il y a 3 ans 9 mois par fenris780.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois #190219 par skin94
Réponse de skin94 sur le sujet son home cinema
oui j'ai trouvé le panneau de configuration, mais dans canal audio je n'ai pas 5.1 mais j'ai canal 2, 4, 6 ou 8 et c'est dans sortie analogique que tu ma dit de ne pas touché que j'ai 2 enceinte , 4 enceinte , 5.1 enceinte ...

Mais j'ai un autre probleme plus pénible je ne peu rien rien changé du tout sans que le logiciel cesse de fonctionné.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois #190222 par skin94
Réponse de skin94 sur le sujet son home cinema
j'ai réussi a pouvoir changé les parametre est réinstalent l'apli est j'ai mi 5.1 dans sorti analogique est est pas touché les canal mais toujours aucun son :(

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois #190226 par fenris780
Réponse de fenris780 sur le sujet son home cinema
Test
Audio channel :6
Sample Rate : PCM 96
Analogique out : le laisser par défault ( surtout ne pas y toucher)
SPDIF OUT: cochez

Dans la barre prêt de l'heure sur le volume voir si tu as une nouvelle option sinon tester ceux avec xonar

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois #190228 par fenris780
Réponse de fenris780 sur le sujet son home cinema
Si rien ne fonctionne est ce que tu as un droit de rétractation sur ta carte son ou sinon il faut faire l'installation par jack car apparemment il y un problème récurant au niveau de cette carte son et le branchement optique
Les utilisateur(s) suivant ont remercié: lolo67

Connexion ou Créer un compte pour participer à la conversation.