Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.

SUJET : Problème de boot

Problème de boot 8 mois 6 jours #216940

  • Pheon
  • Portrait de Pheon
  • Offline
  • Premiere classe
  • Messages : 11
  • Remerciements reçus 1
Bonjour à tous,

J'ai un ssd avec le système installé dessus (samsung 860 evo 500G) et un hdd oû il n'y a que des fichiers personnels et des jeux.

J'avais déjà réussi à faire démarrer mon pc sur le samsung en faisant Boot Override et en choisissant mon ssd en mode UEFI.

Quand je l'éteins et que je le ralumme, tout se passe bien

Mais quand, par exemple, j'installe des drivers avec avast driver updater (exemple très précis, peut-être est-ce du vécu ?!) et que je redémarre l'ordi', il ne démarre pas vraiment sur le ssd uefi: la réparation automatique de Windows se lance et j'arrive sur le menu dépannage de l'ordi. Ici on peut remarquer que j'ai "Windows 10" et "Windows 10 Pro" (alors que je n'ai installé que Windows 10 Pro.

J'éteins l'ordi, le démarre en le bootant sur le SSD UEFI et tout marche.

Mais comment faire pour que tout se passe à chaque fois sur Windows 10 Pro/Sur le ssd ?
Voici mon menu de boot override (avec le ssd UEFI sur lequel je démarre):
ibb.co/mb0rtp

Et mon menu d'ordre de boot (sans le uefi ici, je ne sais pas pourquoi):

ibb.co/hxYNzU
ibb.co/f3aD69
ibb.co/egopeU
ibb.co/cQFPDp

Merci d'avance,
Pheon'.
Dernière édition: 8 mois 6 jours par Pheon.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de boot 8 mois 6 jours #216952

  • ThibMTB
  • Portrait de ThibMTB
  • Offline
  • Membre expérimenté
  • Messages : 3974
  • Remerciements reçus 1034
Yo :)

Plusieurs conseils :
- désinstalle Avast, c'était un logiciel valable en 2010 mais plus maintenant, une belle daube apportant des fonctionnalités que d'autres font mieux, et alourdi ton système (perso aucun anti-virus installé depuis Win7, celui fourni par Microsoft est excellent et moins invasif).
- Dans ton boot order, mets Windows Boot Manager AVANT SSD 860, à mon avis dans ton SSD il prend la partition la plus proche de la racine, qui doit être l'utilitaire de réparation, alors que Windows boot manager, il ira direct sur Windows

Tiens moi au jus :)
Thib
--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
L'administrateur a désactivé l'accès en écriture pour le public.
Le(s) utilisateur(s) suivant vous remercie: Pheon

Problème de boot 8 mois 6 jours #216986

  • Pheon
  • Portrait de Pheon
  • Offline
  • Premiere classe
  • Messages : 11
  • Remerciements reçus 1
Ça marche parfaitement, merci
L'administrateur a désactivé l'accès en écriture pour le public.
Le(s) utilisateur(s) suivant vous remercie: ThibMTB

Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Probleme de boot9.87lundi, 13 mai 2019
Led Rouge CPU, pas de boot Windows6.44vendredi, 05 avril 2019
Probleme led vga au premier boot9.76vendredi, 15 mars 2019
Impossible de boot une nouvelle config6.37vendredi, 18 janvier 2019
PC qui boot plus6.59vendredi, 07 décembre 2018
Problème BOOT PC9.87mardi, 06 mars 2018

Utilisateurs en ligne

Nombre d'utilisateurs en ligne : 11 Membres et 2210 invités en ligne
Légende:  Administrateur Modérateur Global Modérateur Banni Membre Invité

Acheter Windows 10 pas cher

La ChatBox

Elzizou : j'aurai une question sur un écran PC, est ce que quelqu'un pourrait m'eclairer ?
Il y a 51 minutes
Elzizou : Salut tout le monde !
Il y a 54 minutes
Yoyayidescope : tu t'es répondu tout seul :) ;)
Il y a 1 heure
Raging Unicorn : Sinon, je peux prendre le lecteur d'un autre PC, et l'utiliser pour installer windows, pas besoi d'avoir un emplacement pour, c'est juste le temps de :)
Il y a 1 heure 1
Raging Unicorn : D'accord, merci ^^
Il y a 1 heure
Yoyayidescope : ou faire un retour du cd et acheter une clé oem (liée a la carte mère) pour 25€ environ sur kinguin
Il y a 2 heures
Yoyayidescope : salut
prendre une version Windows a mettre sur support usb bootable(fourni sur le support microsoft) et utiliser la clé fournie avec le cd devrait fonctionner. à confirmer
Il y a 2 heures
Raging Unicorn : Salut, je viens de passer une commande pour une config, mais je me suis rendu compte que j'ai fais une petite boulette ^^
J'ai pris windows 10 à installer via un CD. Seulement, j'ai oublié de commander un lecteur. Mais en y réfléchissant, mon boîtier n'a pas d'emplacement pour un lecteur...

Il y aurait un moyen d'installer windows quand même (avec un autre pc en branchant le disque dur dessus) ?
Il y a 2 heures
Yoyayidescope : ok. j'ai remarqué que cela dépend des jeux. Anthem par exemple 0 bruit. Sur borderlands 2 c'est autre chose
Il y a 8 heures
Xatak : Juste un bruit
Il y a 8 heures
Yoyayidescope : c'est dangeureux pour la carte ou c'est "juste" un bruit...?
Il y a 21 heures
Yoyayidescope : tu me fais peur Xatak
Il y a 21 heures
Xatak : Ça arrive sur certaine carte
Il y a 22 heures
Xatak : Yoyay c'est du colhwine.. Tu peux renvoyer ta carte en utilisant ton delais de retractation si le bruit est vraiment audible..
Il y a 22 heures
Stiouf : certes mais les composants à l'intérieur changent eux !
Il y a 23 heures
Yoyayidescope : ok je te remercie, comme j'avais jamais entendu ça avant jme demandais
Il y a 23 heures
Fawkes : C'est un bruit assez fréquent sur les CG, ce sont les bobines qui font ce bruit.
Il y a 1 jour 1
Yoyayidescope : le bruit disparait dès que j'arrête de jouer (donc les ventilos tournent encore, a priori c'est pas les ventilos, du coup)
Il y a 1 jour
Yoyayidescope : Bonjour à tous :) aujourd'hui j'ai installé ma nouvelle RX vega 64 nitro+ de sapphire, je suis vraiment content des perfs en jeux, par contre, elle a un espèce de sifflement selon la charge du gpu (plus ou moins strident) j'ai vu qu'il y avait une technologie "chambre a vapeur" aucune idée de ce que c'est. une idée ? car aucun problème de température (65 max) et aucun problème de perfs
Il y a 1 jour
Xatak : @stiouf qu'elle soit gold ou bronze change rien à la puissance délivré hein
Il y a 1 jour
Stiouf : soit une bonne 550w (gold bonne marque) ou au moins 600/650w bronze
Il y a 1 jour
KranKov : Bonsoir, je compte prendre une vega 56 de chez Sapphire, combien de watt vous le conseilleriez pour l'alim ?
Il y a 1 jour
Yoyayidescope : oui clairement pour les générations actuelles, et c'est déjà le cas en ce moment ;) les nouveaux sont prévus pour juillet
Il y a 1 jour
Ricardinho35 : Bonjour, Pensez vous que les prix des processeurs vont vraiment baisser avant septembre avec la sortir des Ryzen 3e génération?
Il y a 1 jour
Yoyayidescope : Ok, tout dépend de son nombre d'heure, de la date d'achat etc en neuf elle vaut environ 220€ donc si elle est en bon état, c'est une bonne affaire.
Il y a 1 jour
Il y a 1 jour
Yoyayidescope : ah c'est de l'occasion la 580?
Il y a 1 jour
bassinrapiere56 : Mais je trouve ça bizarre que la CG ne sois pas encore partie alors que l'annonce date du 19 mai
Il y a 1 jour
bassinrapiere56 : @Yoyayidescope merci de ta réponse mais je préfère investir dans une 580 tant qu'à faire.
Il y a 1 jour 1
Yoyayidescope : sinon je vends ma MSI RX570 8gb à 130€ ;)
Il y a 2 jours

La boîte de discussion n'est pas autorisée aux personnes non enregistrées