Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.

SUJET : Problème installation carte son Soundblaster ZXR

Problème installation carte son Soundblaster ZXR 3 semaines 6 jours #227392

  • matthieunulled
  • Portrait de matthieunulled
  • Offline
  • 1er classe Niv 1
  • Messages : 19
  • Remerciements reçus 1
Bonsoir,

Tout d'abord, voici ma configuration actuelle :
prntscr.com/lzf64q

J'essaye depuis plusieurs heures maintenant d'effectuer l'installation de ma nouvelle carte son, la Soundblaster ZX, je branche les deux modules sur les deux prises PCIE, puis je start :

"Please install the FSU'S 4 on the motherboard" un truc comme ça, comment faire ?
Merci à vous

Bonne soirée.
Dernière édition: 3 semaines 6 jours par matthieunulled.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème installation carte son Soundblaster ZXR 3 semaines 6 jours #227402

  • fenris780
  • Portrait de fenris780
  • Online
  • Capitaine Niv 2
  • Messages : 457
  • Remerciements reçus 114
Bonsoir,
As-tu déjà installé les pilotes et le software?

support.creative.com/Products/ProductDet...ound%20Blaster%20ZxR

Pourrais-tu donner le nom de l'erreur exact afin de faire une recherche de solution plus ciblé, merci
Dernière édition: 3 semaines 6 jours par fenris780.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème installation carte son Soundblaster ZXR 3 semaines 6 jours #227403

  • matthieunulled
  • Portrait de matthieunulled
  • Offline
  • 1er classe Niv 1
  • Messages : 19
  • Remerciements reçus 1
Bonsoir,
L'erreur exacte : "Please install your PSU's 4 pin cable to the motherboards 4 pin connectors"

Apparemment, ce serait un souci d'alimentation, je peine énormément à trouver la solution.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème installation carte son Soundblaster ZXR 3 semaines 6 jours #227406

  • fenris780
  • Portrait de fenris780
  • Online
  • Capitaine Niv 2
  • Messages : 457
  • Remerciements reçus 114
Est ce que ton bios est à jour?

www.asrock.com/MB/Intel/B85M%20BTC/index.asp#BIOS

Dans le bios pourrais-tu allez voir dans périphérique intégré si dans Audio configuration voir que le Hd controller est bien activé

Quel Windows emplois-tu?
Pourrais-tu faire des photos de toutes les connectiques à l'intérieur de ton pc (le 24 pin, le 4 ou 8 pin psu, etc)
Dernière édition: 3 semaines 6 jours par fenris780.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème installation carte son Soundblaster ZXR 3 semaines 6 jours #227407

  • matthieunulled
  • Portrait de matthieunulled
  • Offline
  • 1er classe Niv 1
  • Messages : 19
  • Remerciements reçus 1
Dual boot Window 10 et 7
Je suis bloqué dès l'écran de démarrage, avec le fameux message d'erreur, la touche "N" ne fonctionnant pas.

Je m'en vais de ce pas faire la màj du bios.
Photos demain, (pas les outils etc)
L'administrateur a désactivé l'accès en écriture pour le public.

 

 Soutenez ce forum, c'est GRATUIT  => En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

--Vous apportez un soutien financier au site config-gamer.fr, et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).

              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

Problème installation carte son Soundblaster ZXR 3 semaines 6 jours #227408

  • fenris780
  • Portrait de fenris780
  • Online
  • Capitaine Niv 2
  • Messages : 457
  • Remerciements reçus 114
En attendant tu pourrais déjà tenter un clear Cmos en enlevant la pile de ta carte mère pendant 2, 3 minutes et la remettre on ne sait jamais.

Aurais-tu un clavier ps2 sous la main afin d'essayer avec lui pour rentrer dans le bios?
Dernière édition: 3 semaines 6 jours par fenris780.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème installation carte son Soundblaster ZXR 3 semaines 6 jours #227409

  • matthieunulled
  • Portrait de matthieunulled
  • Offline
  • 1er classe Niv 1
  • Messages : 19
  • Remerciements reçus 1
De retour, maj effectuée.
Je ferais les manipulations ci-dessus demain, avex les outils adéquats, merci.

Autre chose : quelle est la signification de cette erreur ? Un souci de raccordement PCIE? Alim ?
L'administrateur a désactivé l'accès en écriture pour le public.

Problème installation carte son Soundblaster ZXR 3 semaines 6 jours #227410

  • fenris780
  • Portrait de fenris780
  • Online
  • Capitaine Niv 2
  • Messages : 457
  • Remerciements reçus 114
De ce que j'ai pu lire cela viendrais de la carte mère, mais apparemment ils arrivent à passer l'écran grâce à un clavier PS2 et l'erreur n’apparaît plus ensuite.
Maintenant faut voir si cela fonctionne pour toi. ( bug carte mère)
L'administrateur a désactivé l'accès en écriture pour le public.

Problème installation carte son Soundblaster ZXR 3 semaines 6 jours #227411

  • matthieunulled
  • Portrait de matthieunulled
  • Offline
  • 1er classe Niv 1
  • Messages : 19
  • Remerciements reçus 1
Je n'ai malheureusement pas de clavier PS2 :(
Mon deuxième clavier idem, je ne peux pas outrepasser l'écran.
Il est littéralement figé, moi qui me faisait une joie de tester ma nouvelle carte son gracieusement offerte à Noel..

Bref, à demain pour la suite de l'histoire donc ;)
L'administrateur a désactivé l'accès en écriture pour le public.

Problème installation carte son Soundblaster ZXR 3 semaines 6 jours #227412

  • fenris780
  • Portrait de fenris780
  • Online
  • Capitaine Niv 2
  • Messages : 457
  • Remerciements reçus 114
Bonne soirée et joyeux Noel.

Essaye de voir si dans ton entourage tu n'as pas quelqu'un as qui il resterait un clavier ps2, On ne sait jamais ;)
L'administrateur a désactivé l'accès en écriture pour le public.

Problème installation carte son Soundblaster ZXR 3 semaines 5 jours #227476

  • matthieunulled
  • Portrait de matthieunulled
  • Offline
  • 1er classe Niv 1
  • Messages : 19
  • Remerciements reçus 1
Voici l'intérieur de mon PC (sans carte son) :
imgur.com/a/lDHQPSH
L'administrateur a désactivé l'accès en écriture pour le public.

Problème installation carte son Soundblaster ZXR 3 semaines 5 jours #227477

  • fenris780
  • Portrait de fenris780
  • Online
  • Capitaine Niv 2
  • Messages : 457
  • Remerciements reçus 114
Salut,
Les branchements ont l'air correcte, ce serait vraiment bien si tu pourrais avoir à prêter un clavier ps/2. Cela devrait normalement régler ton problème d'ouverture en appuyant sur la touche N.
L'administrateur a désactivé l'accès en écriture pour le public.

Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Question installation matérielle disque dur5.41mercredi, 02 janvier 2019
Problème installation ram8.9lundi, 03 décembre 2018
Problème inconnu (carte graphique/alim autre ?...)6.32vendredi, 23 novembre 2018
Installation d'un SSD sur un PC en fonctionnent5.53samedi, 18 août 2018
Problème carte graphique6.53mercredi, 25 juillet 2018
probléme carte nvidia6.53dimanche, 17 juin 2018

Utilisateurs en ligne

Nombre d'utilisateurs en ligne : 7 Membres et 1111 invités en ligne
Légende:  Administrateur Modérateur Global Modérateur Banni Membre Invité

Acheter Windows 10 pas cher

La ChatBox

Mezz : Pour les Nas ? c'est les WD Red il me semble
Il y a 8 heures
Xatak : c'est un bon écran MAIS , on prefere conseiller des dalle VA ou IPS qui ont un meilleur contraste ( les dalle TN c'est surtout pour ceux qui joue au fps compétitif only)
Il y a 9 heures
LoicA : Hello, des avis sur l'écran AOC G2590FX ? J'ai vu que c'était un des écrans choisi pour la compatibilité Gsync du coup j'hésite à me le prendre
Il y a 10 heures
Xatak : c'est surtout un disque pour les Nas
Il y a 14 heures
Mezz : hello, pourquoi avez-vous retiré les disques durs WD black de votre guide d'achat svp ??
Il y a 15 heures
Librius : Hello les gamers,
J'ai ouvert un post il y a un peu plus de 4 jours et j'ai toujours aucune réponse à mes hésitations CM/Alim :-(
Si vous avez un petit moment pour regarder, je vous adresse un grand merci d'avance !!
Pour le post, c'est par ici : https://www.config-gamer.fr/forum/4-config-pc/47341-pc-gaming-budget-800-100#230666
Il y a 1 jour
Xatak : Config pc> demander une config pc
Il y a 1 jour
Kevin06510 : Salut ;) , comment fait-on pour crée son propre poste ?
Il y a 1 jour
Gregdu55 : Comment on fais pour le mettre en français ?
Il y a 1 jour
Gregdu55 : J’aurrai Une question
Il y a 1 jour
Gregdu55 : Y en a qui joue à atlas sur PCpar hasard?
Il y a 1 jour
Gregdu55 : Salut à tous les gamer sa va
Il y a 1 jour
Yoyayidescope : METALIUM: j'ai toujours vu dire qu'il été mieux de mettre des barettes égales, si tu avais déja 2x4go il aurait été mieux de remettre 2x4go à coté et non pas 8 d'un coup seul sur un slot. question bête tu as pris la bonne fréquence pour ta carte mère ?
Il y a 2 jours
NumatiK : Bonjour,
J ai un projet avec des amis c'est une salle de gaming mais je suis perdu je n arrive pas a choisir et a visualiser. Donc si vous pouvez me dire quoi choisir comme bureau, pc et au niveau de l'instalation led et bien j'attend vos reponse (niveau chaise,écran, clavier et souris c'est bon ;) )
Il y a 2 jours
METALIUM : Salut moi j'ai installé 2x4go de ram + 8 go et j'ai l'impression que ca beug plus que quand javais juste 2x4go. Es normal ?
Il y a 2 jours
leo_rchr : Je viens de poster : Aide pour ma cfg
Il y a 2 jours
ilanos : Salut
Il y a 2 jours
Librius : Hello !
Il y a 3 jours
Zenex : Hey je viens de poster un sujet à propos de mon problème cpu avec mon r5 2600 si quelqu'un peut y jeter un coup se serait très apprécier ! Merci d'avance !
Il y a 4 jours
kheliasss67 : Merci de l'aide alors :)
Il y a 4 jours
Xatak : oui
Il y a 4 jours
kheliasss67 : Meme dans définir la configuration physx je laisse en auto alors ?je mes pas nvidia ???
Il y a 4 jours
Xatak : il mettra forcement nvidia si tu es branché sur secteur et l'IGP si tu n'es pas branché , donc oui
Il y a 4 jours
kheliasss67 : donc pour vous je laisse tout par defaut par exemple sur processeur graphique préféré je laisse en auto je mes pas ma nvidia ou quoi ?
Il y a 4 jours
Xatak : si tu met tout en medium forcement ça ira mieux mdr mais la qualité visuel sera moins bien
Il y a 4 jours
kheliasss67 : c'est moi ou juste je suis peut etre folle ?parce que sur youtube il mette tous par exemple en haute perfomance ?
Il y a 4 jours
kheliasss67 : tres bien pour sa mais pourquoi quand je touche a deux trois réglages j'ai l'impression que le pc va un peu plus vite ?
Il y a 4 jours
Xatak : pas besoin de bricoler plus
Il y a 4 jours
Xatak : si tu as bien installé le pilote de ta cg tout ira bien
Il y a 4 jours
kheliasss67 : j'ai un panneau avec filtrage de texture , et tout donc je sais pas si il faut y touché pour rendre le pc plus puissant ?
Il y a 4 jours

La boîte de discussion n'est pas autorisée aux personnes non enregistrées