Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.

SUJET : Ajout de Carte Graphique, Drop FPS régulier

Ajout de Carte Graphique, Drop FPS régulier 2 semaines 1 jour #228351

Bonsoir à tous,

Je viens vous trouver ce soir en espérant trouver une solution à un problème que je rencontre depuis maintenant quelques temps mais pour lequel je ne trouve de solution malgré ma traversée du Web et des ressources associées.

Pour le contexte initial, je me suis monté il y a sept ans basé sur :
- ASUS M4A89GTD PRO/USB3
- AMD Phenom(tm) II X6 1090T Processor (6 CPUs), ~3.2GHz
- 8G DDR3 Corsair Vengeance
- 120 Go SSD Crucial M4
- 1T HDD Samsung

... ordinateur qui initialement ne possédait pas de carte graphique, seulement le chipset intégré, au vu de mon utilisation. Au bout de quelques années, un de mes frères l'a récupéré en espérant s'en servir pour jouer, et devant les limitations du bestiaux nous avons décidé de lui offrir une petite ASUS NVIDIA GeForce GTX 1060 3GB Duo OC afin de l'accompagné dans le monde du jeu... :laugh:

Il s'avère que la carte graphique, une fois branchée, monte bien dans les tours et semble bien faire son travail, cependant n'importe quelle session de jeu devient ridiculement saccadée, tant sur des jeux modestes (style CS:GO) que des titres plus lourds (Destiny 2 notamment). Pour faire mes tests, j'ai placé mes réglages pour le rendu le plus bas possible pour chacun de ces jeux, avec et sans vsync, avec un taux de fps limité à 30, et pour une résolution relativement faible 1280*720.

Les observations que j'ai pu faire sont les suivantes :

- le jeu saccade une fois toutes les 3 secondes
- le GPU (via Gestionnaire de tâches, CPUID Monitor ou HWMonitor) est bien le processeur associé au processus des jeux et tourne à des allures correctes mais modérées
- le CPU indique bien 100% d'utilisation des coeurs
- lors de la chute des FPS, il est possible de voir (via HWMonitor ou CPUID Monitor) que la chute de FPS semble correspondre avec une chute de fréquence de 1 ou plusieurs coeurs

J'ai également procédé à quelques vérifications / réglages suite à ce problème :
- Vérification des branchements (la MB spécifie qu'un des PCIe *16 dispose d'une vitesse plus importante que l'autre et doit être utilisée en priorité pour une CG), tant pour le bus que pour l'alimentation de la CG
- Désinstallation de tout pilote graphique (DDU)
- Réinstallation du pilote de base depuis le site de Nvidia pour la 1060 sur Windows 10
- Désactivation du chipset graphique intégré via le BIOS
- Désactivation de l'accélération disponible pour le chipset graphique
- Désactivation des options du BIOS visant la gestion de l'alimentation du CPU :
- Cool n Quiet
- C1e
- Désactivation des options du BIOS visant l'OC du CPU :
- Core Unlocker
- TurboV EVO
- Désactivation des leviers de la MB proposant l'OC :
- Core unlocker
- Turbo Key II
- Réglage de l'alimentation et de l'OC via le BIOS sur "Auto"
- De nombreuses étapes de résolution listées sur www.reddit.com/r/DestinyTechSupport/comm...ng_guides_framerate/
- Désactivation du mode Gaming sous WIndows 10
- Définition du GPU Nvidia en tant que processeur graphique prioritaire
- Profil alimentation Windows défini sur "Hautes performances" avec Taux minimum CPU fixé sur 100%
- Pas de changement majeur avec Razer Game Booster

Je vous joins différents logs de HWiNFO64 et captures d'écran des sondes des composants en action. N'étant pas des masses très impliqué dans le côté Hardware, je ne saurais trop quoi interpréter de plus et c'est ce pourquoi je me tourne vers vous aujourd'hui.

Si des éléments vous manquent, n'hésitez pas à me les demander et je tâcherais de vous les fournir afin de vous faciliter la tâche !

En vous remerciant par avance et en vous souhaitant de bonnes fêtes de fin d'année

Cr3a
Dernière édition: 2 semaines 1 jour par Cr3aHal0.
L'administrateur a désactivé l'accès en écriture pour le public.

N 2 semaines 1 jour #228356

  • REVO
  • Portrait de REVO
  • Offline
  • 1er Lieutenant Niv 3
  • Messages : 377
  • Remerciements reçus 132
Salut :)

Si à certain moment en jeux ton CPU atteint 100% d'utilisation sur tous les cores, tu es CPU limited, cela peux se traduire par des gros drop de fps, freeze, décors dans le jeux qui mettent du temps à se charger.

Je vois également que les T° CPU sont haute "90°" :evil: (avec les fréquences de base ça devrait être sous les 80°)
Le Phenom(tm) II X6 1090Tt est un CPU qui chauffe pas mal mais là il y a 15° de trop ce qui peut aussi faire throttle le CPU. (Baisse automatiquement sa fréquence pour ne pas surchauffer).

Dans un premier, il faudrait changer la pâte thermique et nettoyer le ventirad et voir ce que ça donne niveau T° ;)

PS : C'est toi qui a activer le "Ai overclock tuner" en Auto ou c'est activé d'usine ? (photo3)
Dernière édition: 2 semaines 1 jour par REVO.
L'administrateur a désactivé l'accès en écriture pour le public.

N 2 semaines 1 jour #228375

Bonsoir REVO ,

Tout d'abord merci pour ta réponse rapide et pour ton temps !

Pour ce qui concerne l'option Ai overclock tuner, il s'agit d'une option d'usine. Je ne pense pas que mon frère ou moi l'ayons tweaké cependant j'ai mis à jour le BIOS de la MB aujourd'hui, les paramètres customisés avaient bien été RAZ et je n'ai pas touché à celui ci donc j'en déduirais qu'il est d'usine.

Je vais m'attacher à nettoyer le ventirad et son dissipateur et voir s'ils sont crasseux, cependant il est vrai que mon frère avait changé la pâte il y a environ quatre mois pour je ne sais quelle raison, probablement des erreurs de température CPU au démarrage. Mais hélas quand on veut que quelque chose soir bien fait il faut presque le faire soi même :laugh:

Je regarde ces points dans la journée de demain et je te tiens au jus ! J'ai également pris note de tes autres remarques notamment concernant le ventirad. Il s'agit d'un Noctua NH-U12P SE2, qui prend pas mal de place, mais qui peut être n'assume pas suffisamment son rôle ? J'ai monté une tour gaming (pas de OC) il y a un an avec un Noctua NH-U14S et pour ce a quoi il sert j'en suis plutôt satisfait)

En te remerciant encore et en te souhaitant une bonne soirée

Cr3a
Dernière édition: 2 semaines 1 jour par Cr3aHal0.
L'administrateur a désactivé l'accès en écriture pour le public.

N 2 semaines 11 heures #228442

  • REVO
  • Portrait de REVO
  • Offline
  • 1er Lieutenant Niv 3
  • Messages : 377
  • Remerciements reçus 132
ok ;)

Le Noctua NH-U12P SE2 devrait amplement suffire (bien mieux que l'origine),
Ton frère a effectivement peut être mal remonté le ventirad, mis trop ou pas assez de pâte thermique car 87° en T° minimal c'est très probable :silly:

à toute à l'heure ;)
Dernière édition: 2 semaines 11 heures par REVO.
L'administrateur a désactivé l'accès en écriture pour le public.

N 1 semaine 5 jours #228554

Bonjour Bonjour !

Après démontage du ventirad et dépoussiérage gratuit pour tout le monde, j'ai effectivement pu constater que l'application précédente de la pâte thermique a été bâclée :sick: . Je n'ai pas pris de photo mais j'ai pu la nettoyer et en remettre une dose qui s'apparente plus à un beau cercle qu'à une simili tornade conique.

La première capture jointe représente l'état du PC sorti du démarrage, sans application lancée. La deuxième une fois Destiny 2 en cours.

Globalement pas de saccade en jeu avec les restrictions appliquées plus haut (vis à vis de la résolution, du framerate cap, etc.) cependant l'air du ventilateur semble frais et le dissipateur n'est pas chaud au toucher, est-ce normal selon toi ? J'ai la sensation que le ventilo est bien monté sur le CPU notamment parce que la pâte a été écrasée par le ventirad à la pose cependant je ne suis pas persuadé que ce dernier soit plaqué à fond dessus.

En te remerciant encore pour ton aide !

Cr3a
L'administrateur a désactivé l'accès en écriture pour le public.

 

 Soutenez ce forum, c'est GRATUIT  => En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

--Vous apportez un soutien financier au site config-gamer.fr, et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).

              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

N 1 semaine 5 jours #228581

  • REVO
  • Portrait de REVO
  • Offline
  • 1er Lieutenant Niv 3
  • Messages : 377
  • Remerciements reçus 132
Salut,

Cette opération n'aura fait gagner qu'un petit degré :silly:

Il faudrait effectivement vérifier de nouveau la fixation du ventirad, s'il ne penche pas légèrement.
En fait c'est surtout la T° au démarrage (idle) qui me parait anormalement haute avec un Noctua NH-U12P SE2.

Pourrait vérifier si les ventilateurs du Noctua sont bien montés en push / pull ?

PS : Oui c'est normal concernant le dissipateur ;)
Dernière édition: 1 semaine 5 jours par REVO.
L'administrateur a désactivé l'accès en écriture pour le public.

N 1 semaine 4 jours #228629

Bonjour REVO !

Merci encore d'être là pour m'aider :)

En vérifiant le ventirad et notamment la fixation sur la MB, il semblerait que la fixation avec la backplate soit stable, non mouvante, et que le montage pour surélévation du ventirad stable aussi. J'ai l'impression qu'il y a un mini jeu de mouvement de balance du dissipateur (les vis des fastenings brackets du ventirad sont pourtant visssées à fond, cela pourrait il venir des vis ressort ?)

Par contre 2 spécificités :
- Malgré l'édition Se2, il n'y a qu'un seul ventilateur d'installé (je l'avais fait monté par un cousin qui a sans doute du juger à l'époque que je n'aurais pas besoin d'un 2e cpu fan)
- ce seul ventilateur installé ... semblait être (ré?)installé du mauvais côté (sans doute par la même personne qui avait changé la pâte thermique)

Je te retransmets une capture de monitoring,

en te remerciant par avance

Cr3a
L'administrateur a désactivé l'accès en écriture pour le public.

N 1 semaine 4 jours #228639

  • REVO
  • Portrait de REVO
  • Offline
  • 1er Lieutenant Niv 3
  • Messages : 377
  • Remerciements reçus 132
Salut Cr3a :)

Possible qu'il y est toujours un tout petit jeux à cause des vis à ressort effectivement, mais en principe, pas quelque chose qui va empêcher un bon contact entre les 2 plaques.

Là en replaçant le ventilo tu as quasiment gagné 8° en idle ce qui est tout même significatif ;)

Il te manque malgré tout le 2em (voir photo), as-tu possibilité de le récupérer ? lol
Car vu l’épaisseur du dissipateur, un ventilo ne suffit plus en Load (je pense que tu gagner 10°)


Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.
Dernière édition: 1 semaine 4 jours par REVO.
L'administrateur a désactivé l'accès en écriture pour le public.

N 1 semaine 4 jours #228645

Re bonjour REVO !

Je vais tenter le coup mais je doute que la personne sache où elle a pu mettre ce ventilo 7 ans après ou quelle application elle a pu lui trouver. Je pourrais tout à fait recommander un ventilateur NF-P12 seulement il y a fort à parier que les crochets qui permettent l'attache du-dit ventilateur sur le radiateur ne soient fournis qu'avec le pack et pas avec chaque ventilateur vendu séparément. Vaudrait il mieux dans ce champ racheter complément le ventirad ? Je suis ouvert à toute suggestion ^^


Encore merci (et bonne année!)

Cr3a
L'administrateur a désactivé l'accès en écriture pour le public.

Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Ajout de RAM6.74mardi, 04 décembre 2018
carte graphique6.94lundi, 03 décembre 2018
Problème inconnu (carte graphique/alim autre ?...)6.65vendredi, 23 novembre 2018
Problème carte graphique6.87mercredi, 25 juillet 2018
Drop de fps8.63lundi, 18 juin 2018
Vos R9 290 (low & drop fps)8.63mardi, 05 juin 2018

Utilisateurs en ligne

Nombre d'utilisateurs en ligne : 3 Membres et 1659 invités en ligne
Légende:  Administrateur Modérateur Global Modérateur Banni Membre Invité

Acheter Windows 10 pas cher

La ChatBox

Zenex : Hey je viens de poster un sujet à propos de mon problème cpu avec mon r5 2600 si quelqu'un peut y jeter un coup se serait très apprécier ! Merci d'avance !
Il y a 9 heures
kheliasss67 : Merci de l'aide alors :)
Il y a 10 heures
Xatak : oui
Il y a 10 heures
kheliasss67 : Meme dans définir la configuration physx je laisse en auto alors ?je mes pas nvidia ???
Il y a 10 heures
Xatak : il mettra forcement nvidia si tu es branché sur secteur et l'IGP si tu n'es pas branché , donc oui
Il y a 10 heures
kheliasss67 : donc pour vous je laisse tout par defaut par exemple sur processeur graphique préféré je laisse en auto je mes pas ma nvidia ou quoi ?
Il y a 10 heures
Xatak : si tu met tout en medium forcement ça ira mieux mdr mais la qualité visuel sera moins bien
Il y a 10 heures
kheliasss67 : c'est moi ou juste je suis peut etre folle ?parce que sur youtube il mette tous par exemple en haute perfomance ?
Il y a 10 heures
kheliasss67 : tres bien pour sa mais pourquoi quand je touche a deux trois réglages j'ai l'impression que le pc va un peu plus vite ?
Il y a 10 heures
Xatak : pas besoin de bricoler plus
Il y a 10 heures
Xatak : si tu as bien installé le pilote de ta cg tout ira bien
Il y a 10 heures
kheliasss67 : j'ai un panneau avec filtrage de texture , et tout donc je sais pas si il faut y touché pour rendre le pc plus puissant ?
Il y a 10 heures
kheliasss67 : beh je sais pas je vois beaucoup de gens sur youtube allez dessus voila ^^
Il y a 10 heures
Xatak : la question c'est .. as tu vraiment besoin de reglage ?...
Il y a 10 heures
kheliasss67 : j'ai un pc portable gamer et dans le panneau nvidia je sais pas quoi réglé dessus ?
Il y a 10 heures
Xatak : ?
Il y a 10 heures
kheliasss67 : j'ai une question pour les pro de nvidia ?
Il y a 10 heures
kheliasss67 : je peux discuté sur le forum ?
Il y a 10 heures
Libto : Ok super merci à vous deux, bonne soirée :)
Il y a 11 heures
baba06 : En plus de ça tu n'as que 30 euros de différence entre les deux.
Il y a 11 heures
Xatak : @libto non pas de soucis de bridage de la rtx 2060 avec une R5 2600 , et tu peux l'oc facilement jusqu'a la frequence du 2600X
Il y a 11 heures
baba06 : Salut libto, personnellement je prendrai la version x de ton ryzen. De base il a une meilleure fréquence et si tu veux overclocker dans le temps tu pourra.
Il y a 11 heures
Libto : Salut tout le monde ! Petite question, je me suis fait une config sur topachat à base de rtx 2060 et ryzen 5 2600, mais j’hésite entre le 2600 et 2600x, je me débrouille en OC et peut être amené à le faire sur le CPU par la suite mais en regardant des bench j’ai l’impression que le ryzen 5 2600 simple ne bride pas vraiment la rtx 2060 donc est-ce que le ryzen 2600x serait pas légèrement inutile ?
Il y a 12 heures
baba06 : Bizarrement j'avais un ami qui avait le même problème que Gregos, la même config que lui sauf que son laptop était de la marque MSI, son ordi ramait juste en allant dans le menu des jeux. Il a utilisé ses droits de rétractation et s'est acheté un laptop plus puissant.

Surement un problème de série, en plus de ça le test des barrettes de ram ne dure pas longtemps, environ 15 à 20 minutes.
Il y a 12 heures
Yoyayidescope : gregos effectivement c'est anormal ce test prend environ 10 à 15 minutes par exemple pour moi qui suis a 16go de ram
je t'invite a ouvrir un sujet sur le forum dans cette section https://www.config-gamer.fr/forum/25-probleme-pc mais sois patient pour les réponses ya beaucoup d'autres sujets, décris au mieux ton problème
Il y a 16 heures
lucasnolius : Pouvez vous me répondre a ma demande svp
Il y a 17 heures
GREGOSDU55 : yo les mec
du coup pour les cam j'ai suivi le tuto a la lettre et pendant toute la nuit il a tourné et il est rester bloqué a 4%
ya qqc qui cloche non?
Il y a 22 heures
Yoyayidescope : alors ce test ram ?
Il y a 1 jour
baba06 : Essaie de tester tes barrettes de ram pour voir si elles ne sont pas défaillantes. Petit tuo si besoin: https://www.pcastuces.com/pratique/windows/memoire_windows10/page2.htm
Il y a 1 jour 1
GREGOSDU55 : pilote 417.71
Il y a 1 jour

La boîte de discussion n'est pas autorisée aux personnes non enregistrées