Venez par ici -> [BSOD] Plantage PC au démarrage

Plus
il y a 2 ans 1 mois #257067 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
ok sa marche, la question était surtout si je reformate windows, mais drivers repasse au drivers d'origine ? Pour savoir si sa viens pas d'une maj de drivers ou d'une maj de windows 10, parce-que le soucis est vraiment apparut avec la maj de w.10, mais j'avais mis les drivers à jours en même temps...

Après j'exclus pas qu'un composant à lâcher.. on verra bien quand je mettrais linux..

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 ans 1 mois #257069 par Grith
Réponse de Grith sur le sujet Plantage pc au démarrage
Si tu réinstalles windows oui. Sauf que tu as réinstallé windows, et que c'est pas résolu.

Donc ma première hypothèse est que ton stockage est défectueux, que ça a créé la corruption du kernel pendant la mise à jour, et qu'elle a été tout aussi corrompue ou conservé dans le même état (j'ai cru comprendre que tu avais déjà fait une clean install?) lors de la réinstallation (donc que c'est pas "juste" une mauvaise installation le problème).

Du coup, je te fais isoler installation/disque, qu'on soit sûr que c'est un des deux avant de se pencher plus en avant. D'un sens ou de l'autre.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 ans 1 mois #257070 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
Yep, jai bien fait un clean install et de tous mes dd pour etre sur, je suis entrain de dl ubuntu, je le mes sur disque ce soir et je l'installerais demain soir.

Le ssd a 2ans et servais que pour l'os, si sa viens de sa, la durée de vie d'un des est pas extra ^^
On verra demain je te tiens au jus

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 ans 1 mois #257112 par Grith
Réponse de Grith sur le sujet Plantage pc au démarrage
Perso ça m'est pas encore arrivé, mon plus vieux ssd a 4 ans. Après, askip la durée de vie d'un SSD est vraiment variable fonction de l'usage (un logiciel comme windaube mal paramétré qui se sert du disque comme tampon par exemple en théorie il aimerait pas.). Et il y a moyen que de base il était pas super quali ou avait un défaut :)

Ma seul expérience du sujet c'est une cartouche gameboy (puce flash aussi, même si c'est plus conçu pareil) qui fonctionne en lecture depuis 20 ans, mais qui refuse d'écrire depuis 15 x) (Donc en soit "elle est morte". Pourtant en lecture elle s'est jamais corrompue et elle continue à passer imppeccable, et ça fait 15 ans ^^)

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 ans 1 mois #257131 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
Sa marche, merci de ton exemple ^^

Bon petit soucis, ce soir j'arriver plus a allumer le pc, il tourner mes écran noir, j'ai réussi à l'allumer en enlever une de mes 2 ram et sa fonctionne, donc je pense que cette ram a un défaut, sauf que maintenant je les remis et sa marche denouveau..

Comme dit j'ai désactiver le ssd et installer linux. Pas eu d'écran bleu avec 1 ou 2 ram, le pc fonctionne bien.

Comment puis-je tester efficacement ma ram sur linux ?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 ans 1 mois - il y a 2 ans 1 mois #257135 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
Pour le coup j'ai fait des test :

(Test effectuée les 3 dd débrancher, ssd brancher)
W10 sur ssd et mes 2 barrette ram = crash
W10 sur ssd et 1 barrette de ram = crash
W10 sur ssd avec l'autre barrette de ram = crash

(Test effectuée les 3 dd brancher, ssd débrancher)
Linux sur dd et 2 barrette de ram = fonctionne
Linux sur dd et 1 barrette de ram = fonctionne
Linux sur dd et 1 barrette de ram = fonctionne

----
*edit : j'ai brancher le ssd avec mes dd, je suis donc sur le linux, je fait des test du ssd :
=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED
=== START OF INFORMATION SECTION ===
Model Family:     Samsung based SSDs
Device Model:     Samsung SSD 850 EVO 250GB
Firmware Version: EMT02B6Q
User Capacity:    250 059 350 016 bytes [250 GB]
Sector Size:      512 bytes logical/physical
Rotation Rate:    Solid State Device
Form Factor:      2.5 inches
Device is:        In smartctl database [for details use: -P show]
ATA Version is:   ACS-2, ATA8-ACS T13/1699-D revision 4c
SATA Version is:  SATA 3.1, 6.0 Gb/s (current: 6.0 Gb/s)
Local Time is:    Thu Nov  7 20:51:17 2019 CET
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED

General SMART Values:
Offline data collection status:  (0x00)	Offline data collection activity
					was never started.
					Auto Offline Data Collection: Disabled.
Self-test execution status:      (   0)	The previous self-test routine completed
					without error or no self-test has ever 
					been run.
Total time to complete Offline 
data collection: 		(    0) seconds.
Offline data collection
capabilities: 			 (0x53) SMART execute Offline immediate.
					Auto Offline data collection on/off support.
					Suspend Offline collection upon new
					command.
					No Offline surface scan supported.
					Self-test supported.
					No Conveyance Self-test supported.
					Selective Self-test supported.
SMART capabilities:            (0x0003)	Saves SMART data before entering
					power-saving mode.
					Supports SMART auto save timer.
Error logging capability:        (0x01)	Error logging supported.
					General Purpose Logging supported.
Short self-test routine 
recommended polling time: 	 (   2) minutes.
Extended self-test routine
recommended polling time: 	 ( 133) minutes.
SCT capabilities: 	       (0x003d)	SCT Status supported.
					SCT Error Recovery Control supported.
					SCT Feature Control supported.
					SCT Data Table supported.

SMART Attributes Data Structure revision number: 1
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  5 Reallocated_Sector_Ct   0x0033   100   100   010    Pre-fail  Always       -       0
  9 Power_On_Hours          0x0032   099   099   000    Old_age   Always       -       3916
 12 Power_Cycle_Count       0x0032   098   098   000    Old_age   Always       -       1333
177 Wear_Leveling_Count     0x0013   098   098   000    Pre-fail  Always       -       36
179 Used_Rsvd_Blk_Cnt_Tot   0x0013   100   100   010    Pre-fail  Always       -       0
181 Program_Fail_Cnt_Total  0x0032   100   100   010    Old_age   Always       -       0
182 Erase_Fail_Count_Total  0x0032   100   100   010    Old_age   Always       -       0
183 Runtime_Bad_Block       0x0013   100   100   010    Pre-fail  Always       -       0
187 Uncorrectable_Error_Cnt 0x0032   100   100   000    Old_age   Always       -       0
190 Airflow_Temperature_Cel 0x0032   076   057   000    Old_age   Always       -       24
195 ECC_Error_Rate          0x001a   200   200   000    Old_age   Always       -       0
199 CRC_Error_Count         0x003e   100   100   000    Old_age   Always       -       0
235 POR_Recovery_Count      0x0012   099   099   000    Old_age   Always       -       133
241 Total_LBAs_Written      0x0032   099   099   000    Old_age   Always       -       20710778859

SMART Error Log Version: 1
No Errors Logged

SMART Self-test log structure revision number 1
No self-tests have been logged.  [To run self-tests, use: smartctl -t]

SMART Selective self-test log data structure revision number 1
 SPAN  MIN_LBA  MAX_LBA  CURRENT_TEST_STATUS
    1        0        0  Not_testing
    2        0        0  Not_testing
    3        0        0  Not_testing
    4        0        0  Not_testing
    5        0        0  Not_testing
  255        0    65535  Read_scanning was never started
Selective self-test flags (0x0):
  After scanning selected spans, do NOT read-scan remainder of disk.
If Selective self-test is pending on power-up, resume after 0 minute delay.

t'en pense quoi ?
Il me reste plus qu'à trouver comment tester les rams ^'
Dernière édition: il y a 2 ans 1 mois par Filing.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 ans 1 mois - il y a 2 ans 1 mois #257158 par Grith
Réponse de Grith sur le sujet Plantage pc au démarrage
Pour la RAM j'utilise memtest86+, petit programme bootable dédié (j'ai une clé avec tout les outils de ce genre.)
www.commentcamarche.net/faq/899-memtest-...r-depuis-une-cle-usb
Et je contrôle les tensions annoncés sur la ram avec ce que je trouve comme logiciel adapté ^^ HWmonitor sous windows, sous linux ça doit exister.
Ceci étant dit, les tests "non mécanique" c'est bien. Mais c'est pas toujours fiables. (C'est valable aussi pour ton SSD.)

Après si sous linux tu démarres et ça tourne j'aurais tendance à dire que la RAM est bonne. Tu as pris quel distribution linux?
Ce serait bien de le faire tourner un peu sous linux, éventuellement trouver un stresstest, et contrôler les sondes (températures, voltages.)

Je vais être pas mal occupé d'ici à lundi mardi, je vais pas pouvoir t'aider beaucoup plus. Ni me taper la doc des test S.M.A.R.T ^^

Moi ce que je lis quand tu m'envoies:

(Test effectuée les 3 dd débrancher, ssd brancher)
W10 sur ssd et mes 2 barrette ram = crash
W10 sur ssd et 1 barrette de ram = crash
W10 sur ssd avec l'autre barrette de ram = crash

(Test effectuée les 3 dd brancher, ssd débrancher)
Linux sur dd et 2 barrette de ram = fonctionne
Linux sur dd et 1 barrette de ram = fonctionne
Linux sur dd et 1 barrette de ram = fonctionne

C'est avec le ssd ça marche pas, sans ça marche. Donc probablement le souci vient de là.

Tu peux installer windows sur un autre disque, faire tourner le pc pour t'en assurer.

Bon courage, je reviens la semaine pro si tu as pas trouver. Bon courage
Dernière édition: il y a 2 ans 1 mois par Grith.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 ans 1 mois #257169 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
Salut,
Merci pour ton aide, je viens de l'installer sur un dd et au démarrage, crash ecran bleu.

Le soucis est donc w10 ?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 ans 4 semaines - il y a 2 ans 4 semaines #257206 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
Salut,

Alors j'utilise Ubuntu 18.04 LTS ( ubuntu.com/#download ).

Petite nouvelle, après avoir fait différent test hier soir, je suis rester bloquer sur le BIOS (ssd débrancher), j'ai tenter de changer les ram, mais il n'y a pas eu beaucoup d'amélioration. J'ai donc changer la pile de la CM, et depuis sa a l'air d'aller mieux (pour info, l'heure et la date du BIOS était juste).

J'ai ensuite réinitialiser mes disque avec DiskPart, depuis le cd windows et ensuite j'ai installer w.10 sur un HDD, pour le moment sa a l'air de bien fonctionner.

Je viens d’effectuer un test avec BurnInTest, il n'y a pas eu d'erreur.
**************
RESULT SUMMARY
**************
Test Start time: Sat Nov  9 10:23:01 2019 
Test Stop time: Sat Nov  9 10:38:07 2019 
Test Duration: 000h 15m 06s 
Temperature CPU 0 average (Min/Current/Max): 33.8C / 39.0C / 61.3C
Temperature CPU 0 core 0 (Min/Current/Max): 31.0C / 36.0C / 59.0C
Temperature CPU 0 core 1 (Min/Current/Max): 34.0C / 37.0C / 61.0C
Temperature CPU 0 core 2 (Min/Current/Max): 33.0C / 40.0C / 61.0C
Temperature CPU 0 core 3 (Min/Current/Max): 37.0C / 43.0C / 64.0C
Temperature HDD 0 (ST2000DM006-2DM164) (Min/Current/Max): 24.0C / 25.0C / 26.0C
Temperature HDD 1 (Hitachi HTS545050B9A300) (Min/Current/Max): 25.0C / 31.0C / 31.0C
Temperature HDD 2 (Hitachi HTS545050B9A300) (Min/Current/Max): 23.0C / 26.0C / 26.0C
Temperature GPU 0 GeForce GTX 1070 (Min/Current/Max): 36.0C / 39.0C / 41.0C

Test Name                   Cycles   Operations      Result Errors   Last Error
                      CPU   53       1.423 Trillion  PASS   0        No errors
             Memory (RAM)   6        111 Billion     PASS   0        No errors
              2D Graphics   0        7035            PASS   0        No errors
              Temperature   -        -               PASS   0        No errors
                    Sound   15       17.287 Million  PASS   0        No errors
                Disk (C:)   6        66.664 Billion  PASS   0        No errors
                Network 1   3        138960          PASS   0        No errors
TEST RUN PASSED

Mon test OCCT, a trouver 329 erreurs..
Fichier attaché :


Tu a mis quel logiciel pour tester ton matos sur ta clé USB, j'aimerais m'en faire une aussi ^^' merci.

Plus qu'a retenter le SSD après avoir fait quelque autre test.

---
EDIT :

Pour le coup, j'ai refait un test de OCCT, mais il a crash avec écran bleu, pas eu le temps de lire le message...
Soucis de processeur ? ou normal ?
Dernière édition: il y a 2 ans 4 semaines par Filing.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 ans 4 semaines - il y a 2 ans 4 semaines #257208 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
J'ai refait un test, de-nouveau écran bleu avec : page fault in nonpaged area


---
EDIT :

J'ai fait un test avec memtest86, les ram sont bonne, le doute est donc enlever.
Fichier attaché :


---
EDIT 2 ;

Et voila le test du CPU, fait avec HOT CPU TESTER, pas de soucis pour lui non plus, après j'ai fait que 16 minute, es-ce assez ?
Hot CPU Tester Pro(Lite Edition) 4.4.1
Copyright © 1999-2003 7Byte Computers
Saturday, November 09, 2019 - 14:35:51
Diagnostic Report
---------------------------------------------
Test Started at:  14:18:13
Test Duration:  00:16:06
Physical Processors Available:  8
Logical Processors Available:  8
Multi-Processors System(SMP):  Available
Hyper-Threading Technology:  Not Available
CPU Name String:  Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
Speed:  4199MHz
Logical Processors Tested:  CPU 0, CPU 1, CPU 2, CPU 3, CPU 4, CPU 5, CPU 6, CPU 7
Average CPU(s) Performance:  100.0%

 Modules Results: 
Complex Matrix:   Finished without error
Calculating Pi:   Finished without error
Sorting Algorithms:   Finished without error
Prime Test:   Finished without error
Fast Fourier Transforms:  
Chipset:  
L1 Cache:  
L2 Cache:  
Memory:   Finished without error
HD:   Finished without error
MMX:   Finished without error
SSE:  
SSE2/SSE3:  
3DNow!:  
Fichier attaché :


Reste plus qu'à savoir pourquoi sa crasher avec OCCT ?
Dernière édition: il y a 2 ans 4 semaines par Filing.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 ans 4 semaines - il y a 2 ans 4 semaines #257240 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
Du coup, j'ai encore démonter mon ventirad et le processeur pour changer la pate thermique.

J'ai refait un test de BurnInTest, a la suite. Toujours pas de soucis trouver de ce coter la..
Disk F = SSD
**************
RESULT SUMMARY
**************
Test Start time: Sat Nov  9 16:34:48 2019 
Test Stop time: Sat Nov  9 16:49:55 2019 
Test Duration: 000h 15m 07s 
Temperature CPU 0 average (Min/Current/Max): 37.0C / 52.0C / 65.0C
Temperature CPU 0 core 0 (Min/Current/Max): 35.0C / 40.0C / 63.0C
Temperature CPU 0 core 1 (Min/Current/Max): 36.0C / 42.0C / 63.0C
Temperature CPU 0 core 2 (Min/Current/Max): 37.0C / 59.0C / 65.0C
Temperature CPU 0 core 3 (Min/Current/Max): 40.0C / 67.0C / 69.0C
Temperature HDD 0 (ST2000DM006-2DM164) (Min/Current/Max): 29.0C / 32.0C / 32.0C
Temperature HDD 1 (Hitachi HTS545050B9A300) (Min/Current/Max): 29.0C / 36.0C / 36.0C
Temperature HDD 2 (Hitachi HTS545050B9A300) (Min/Current/Max): NA / NA / NA
Temperature HDD 3 (Samsung SSD 850 EVO 250GB) (Min/Current/Max): 27.0C / 40.0C / 40.0C
Temperature GPU 0 GeForce GTX 1070 (Min/Current/Max): 38.0C / 38.0C / 41.0C

Test Name                   Cycles   Operations      Result Errors   Last Error
                      CPU   52       1.377 Trillion  PASS   0        No errors
             Memory (RAM)   2        107 Billion     PASS   0        No errors
              Temperature   -        -               PASS   0        No errors
                Disk (C:)   7        72.725 Billion  PASS   0        No errors
                Disk (E:)   4        188 Billion     PASS   0        No errors
                Disk (F:)   64       314 Billion     PASS   0        No errors
                Disk (G:)   7        78.069 Billion  PASS   0        No errors
TEST RUN PASSED
Dernière édition: il y a 2 ans 4 semaines par Filing.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 ans 4 semaines - il y a 2 ans 4 semaines #257280 par Grith
Réponse de Grith sur le sujet Plantage pc au démarrage
Étrange.. Là on dépense mon niveau de compétence. Je peux essayer de t'orienter comme je peux, mais si tu as plus compétent hésite pas. Tout ce que je peux faire c'est tout te faire tester un par un puisque je sais pas où on va :pinch:

Aussi, en suivant tes erreurs d'écran bleu, tu va facilement avoir des gens qui vont te dire de mettre à jour le BIOS. Dans l'absolu, ta config a fonctionné avec la version initiale donc il est très peu probable que ça aide, et c'est pas une action anodine donc évite sauf conseillé par quelqu'un qui a une idée précise de pourquoi. Less is more.

Tu as fait tourner OCCT sous linux ou sous windows?

Si tu l'as fait tourner sous linux, et que ça a crash plusieurs fois, à priori c'est pas le stockage, ni le software, donc peut être le contrôleur mémoire ou disque, soit un problème complexe. (Ou j'ai raté un truc.)
Voir le "processeur" à proprement parler, mais les processeurs sont réputés intuables de nos jours ça m'étonne un peu.

Que les RAMs soit "bonnes" en lecture/écriture n'exclue pas un problème du contrôleur mémoire (la partie de ton processeur qui fait la "gestion" de la mémoire (ou de ta cm sur les vieux pc, maintenant c'est intégré dans le proc.) et la partie "raccord" de la cm qui lui est associé) , ou un souci électrique.

Puisqu'on en est à tester le hardware, en premier lieu enlève ton GPU, c'est à priori pas ça, mais ça fait un facteur de moins.

Puisque tu as un gros I7 je suppose que tu as 4 slots de RAM, as tu bien respecté le manuel par rapport aux branchement (Avec le dual channel dans ces configurations tu as des positionnements par paire suivant ta cm. (genre placer les 2 premières slots 1 & 3, les 2 suivantes slots 2 & 4 par ex.)).

Sinon, essaie ça.

Je suppose que ton manuel est celui ci (sinon cherche l'équivalent sur le tien):
images-eu.ssl-images-amazon.com/images/I/C1JrrK7mJ%2BS.pdf
Page 21 pour les emplacements RAM.

(Accessoirement, quitte à regarder le manuel. Contrôle tes voyants (page 27) sait on jamais que tu aies une loupiotte allumé que tu as raté.)

Je ne sais pas dans quel mesure tu peux bricoler autour de ça, mais un souci de type 1 slots/rail qui a un souci ce serait pas exclu. Donc vérifie ton manuel, essaie, et ensuite cherche sur internet dans quel mesure tu peux tester tes slots/utiliser d'autres que les slots initiaux. (Je crois qu'en soit tu peux tester une à une et que ça ne pose pas de souci, mais dans le doute je te laisse chercher.) (j'espère que tu as pas un gros ventirad à bouger à chaque fois :laugh:) .

Tes températures sur le dernier test sont nickel, comme tu as un gros proc 40° au repos, et 65° en charge c'est bien raisonnable. 15 minutes, dans la mesure où on a aucune raison de penser que c'est un problème de chauffe ça me semble correct. Perso je fais souvent une heure mais honnêtement c'est de la religion, je n'ai aucune idée du temps le plus pertinent.

Je réitère, essaie de trouver un logiciel pour afficher tes sondes (ça va nous donner tes voltages et tes températures sur chaque composant (qui a une sonde).). Pour les voltages chez MSI tu peux y accéder dans le BIOS, surement chez Asus aussi (Probablement "Monitor" ou "Monitoring" quelque chose comme ça.), mais un logiciel type HWmonitor permet de les variations sur un laps de temps, c'est plus intéressant.

HWmonitor ressemble à ça. En cherchant alternative à HWmonitor sous linux tu dois trouver si tu n'arrives pas à lancer un windows.

Edit: Après une rapide recherche, HWinfo serait meilleur, et compatible linux le cas échéant.

ça permettra de détecter un problème d'alimentation/des vrm (répartition de l'alimentation sur la cm les VRM). Ou un problème de température ailleurs (probabilité nulle.).

Accessoirement, je viens de penser, si tu as des overclocks, désactive les. RAM comprises. (Donc désactive le xmp aussi)

P.S: Je suis en plein déménagement, ma clé est au fond d'un carton non identifié, tu va devoir te débrouiller lol. De mémoire j'ai la suite UBCD dessus, un Linux "live", surement ubuntu, quelques softs qui ne sont plus à jour sur UBCD (dont surement memtest). Le reste je ne m'en rappelle absolument pas ^^
Dernière édition: il y a 2 ans 4 semaines par Grith.

Connexion ou Créer un compte pour participer à la conversation.