Voyant DD rouge après installation watercooling

Plus
il y a 9 mois 10 heures - il y a 9 mois 8 heures #274308 par Djé
Bonjour,

Mon neveu a voulu changer son ventirad (BeQuiet Pure Rock Slim) par un watercooling .
Il a choisi celui ci www.topachat.com/pages/detail2_cat_est_m..._est_in20003822.html

Il l'a monté, le ventilo tourne bien, il a entendu les petits bruits au lancement (certainement des bulles d'air dans l'eau) , mais depuis le voyant du disque est rouge fixe.
Je lui ai demandé de lancer le crystaldisk, les 2 DD étaient en état OK a environ 30°.
Le pc ne rame pas et ne chauffe pas.

Il m'a dit qu'il n'avait pas branché la prise molex qui sert pour les leds car il n'a pas de prise.

Auriez vous des pistes?

Merci d'avance


Voici sa config:
Boitier Zalman Z3+
MSI B150 M Pro
4 barrettes DDR4 G.Skill Aegis 4Go
Sapphire Radeon RX 480 Nitro +
i5 6500
Dernière édition: il y a 9 mois 8 heures par Djé.

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Problème de fps après un reboot.5.36samedi, 15 mai 2021
watercooling pas rgb5.3vendredi, 14 mai 2021
Problème ventilo et ventirad pc après ajout de ram5.25jeudi, 13 mai 2021
Led cpu rouge j'ai tout essayé6.43lundi, 10 mai 2021
Pas d'image après montage pc5.36vendredi, 16 avril 2021
Led rouge sur carte mère6.43mardi, 13 avril 2021