Premier démarrage, led DRAM allumée, pas d'image

Plus
il y a 1 an 2 semaines #275074 par antoine.chwalek
Bonjour à tous,

Je ne parviens pas à faire démarrer mon pc après l'avoir monté moi même (c'est mon premier montage)
La led CPU s'allume un court instant avant de s'éteindre puis la led DRAM s'allume a son tour et ne s'éteint jamais.
Tous les ventilateurs tournent à un rythme constant, aucune image ne s'affiche, et aucun bip ne se produit.
Comme c'est mon premier montage, je n'ai aucun composant de remplacement pour tester.

Voici la config en détail :
CM : MSI MPG B550 GAMING PLUS ATX
CPU : AMD RYZEN 5 3600 100-100000031BOX
RAM : CORSAIR DDR4 16GB (2*8) CMK16GX4M2E3200C16
GPU : EVGA GEFORCE RTX 2070 SUPER KO GAMING 8GB
Alim : CORSAIR ALIM ENTHUSIAST SERIES TX650

J'ai essayé de démarrer avec une seule barrette de RAM, toujours le même problème.

Auriez-vous une idée de l'origine du problème et comment le résoudre ?

Par ailleurs, en creusant sur le site de MSI ( https://fr.msi.com/Motherboard/support/MPG-B550-GAMING-PLUS#support-mem-19 ), la référence de ma RAM (CMK16GX4M2E3200C16) m'apparait pas dans la liste de compatibilité.
En revanche une autre référence (CMK16GX4M2Z3200C16) aux propriétés similaires semble compatible.
En comparant les 2 produits sur top achat, je ne vois aucune différence entre les 2 produits, hormis le CAS.
CMK16GX4M2Z3200C16: https://www.topachat.com/pages/detail2_cat_est_micro_puis_rubrique_est_wme_ddr4_puis_ref_est_in11013478.html#fiche-technique
CMK16GX4M2E3200C16: https://www.topachat.com/pages/detail2_cat_est_micro_puis_rubrique_est_wme_ddr4_puis_ref_est_in20001059.html#descriptif-produit
Pensez-vous que cela pourrait bien être l'origine du problème ?

Merci d'avance pour votre aide.

Connexion ou Créer un compte pour participer à la conversation.




Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
LED DRAM Allumé et écran noir7.2jeudi, 09 septembre 2021
Premier démarrage, impossible d'accéder au bios / F12 ne repond pas ( ? Freeze ?9.19mardi, 31 août 2021
Image saccadé quand branché sur secteur6.55mercredi, 18 août 2021
Pas de sortie vidéo et led dram allumé rouge7.12vendredi, 13 août 2021
Problème démarrage PC suite changement d'alimentation hs5.16mercredi, 11 août 2021
VGA_LED allumée après changement de processeur7.45dimanche, 25 juillet 2021