Problème Nouvelle Config :(

Plus
il y a 2 mois 1 semaine - il y a 2 mois 1 semaine #292590 par MassJtm
Réponse de MassJtm sur le sujet Problème Nouvelle Config :(
Bonjour fenris780,

Merci pour toutes ces précisions,

Alors, j'ai fait une màj du bios car il n'était pas à jour depuis juin et la nouvelle version est la 1007 du coup,
J'ai fait 2 teste des rams, 1 avec windows et 1 avec memtest86+ et tout est nickel.
J'ai aussi fait un scan (sfc /scannow) et rien à signalé.
J'ai testé mon ssd via hddscan et lui aussi est nickel.
J'ai voulu aussi tester mon processeur mais je ne trouve pas de logiciel (ou alors je cherche mal).
Enfin, j'ai fini par faire deux teste avec Furmak et le premier teste (au bout de 20 min) tout allait bien mais j'ai voulu aller sur youtube durant le teste et là mon pc à planter avec la même erreur(WHEA_UNCORRECTABLE_ERROR);
J'ai refais un deuxième teste de 30 minute sans rien toucher et là rien à signalé.

Du coup je sais pas quoi en conclure, la première fois ça a planter pour quel raison ?
Et la deuxième fois, ça n'a pas planter.

Je pense de plus en plus que ça crash quand la CG est en route, ce que je ne comprend pas c'est que la Cg a même pas une semaine et elle est toute nouvelle tout comme le reste des composants.

J'ai vu aussi que quand c'est un problème d'alimentation, ça coupe sans écran bleu hors que moi, j'ai un écran bleu.
Du coup, qu'en pense tu ? Je dois quand même tester le processeur ? (Si oui avec quel logiciel)
Et que conclure de tout ça ?
Merci pour tes réponses
Dernière édition: il y a 2 mois 1 semaine par MassJtm.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine - il y a 2 mois 1 semaine #292591 par fenris780
Réponse de fenris780 sur le sujet Problème Nouvelle Config :(
Ton pc est tout neuf, est ce que c'est toi qui la monté ? Et où as-tu acheté tes composants ?
Oui l'alimentation peut aussi causer des écrans bleu.
Mais entre nous qui ta conseillé un cpu 11900k ?



www.config-gamer.fr/guide-achat/guides-a...limentations-pc.html

Cordialement
Fenris
Pièces jointes :
Dernière édition: il y a 2 mois 1 semaine par fenris780.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine - il y a 2 mois 1 semaine #292592 par MassJtm
Réponse de MassJtm sur le sujet Problème Nouvelle Config :(
Oui c'est c'est moi qui l'ai monté j'en suis à mon 5ème montage et je n'ai jamais eu cette erreur,
C'est moi qui ait voulu prendre un 11900k, j'ai fait un erreur ?

Je suis pas un super pro je tente d'apprendre de moi même.

Tout les composants viennent de Materiel.net

Je pense pas avoir fait une erreur de montage mais j'ai fait une erreur quelque part mais où...

Edit : Peut-être que la solution tu l'as trouver depuis le début, l'alimentation, si je prend une 1200w tu penses que j'aurais assez ? Merci
Aussi j'ai voulu prendre un 11900k pour le support du PCI-Express 4.0 du Ssd, je pensais gagner en puissance... J'ai bien fait ?
Dernière édition: il y a 2 mois 1 semaine par MassJtm.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine - il y a 2 mois 1 semaine #292593 par fenris780
Réponse de fenris780 sur le sujet Problème Nouvelle Config :(
Le souci du 11900k sur les testes et pourquoi je ne l'ai pas acheté c'est que ce CPU là monte à 100°.
(la situation se complique avec AIDA64 avec du 100 °C et une demande de 261 W)
Faudrait voir la température du cpu de ton pc pendant qu'il est occupé.
Le souci peut aussi venir de là.
Tu peux installer HWinfo64 qui te donnera les températures de tout les éléments.

www.hwinfo.com/download/

Il faut aussi allez dans ton bios et être sûr qu'il n'est pas OC.
Si tu as acheté via internet sur n'importe quel site tu as un droit de rétractation de 15 jours obligatoire et donc si tu as des soucis avec des composants c'est maintenant ou jamais pour les changer.

Pour plus d'info sur ton cpu, il y a se site (clique droit et traduire en français)

www.hardwarecooking.fr/test-intel-core-i9-11900k/2/


Pour plus d'info un site excellent sur tout:
La c'est sur l'erreur que tu as.

www.malekal.com/resoudre-ecran-bleu-whea...defaillance_materiel

Cordialement
Fenris
Dernière édition: il y a 2 mois 1 semaine par fenris780.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine - il y a 2 mois 1 semaine #292594 par MassJtm
Réponse de MassJtm sur le sujet Problème Nouvelle Config :(
Avec mon watercooling je sais voir la température du processeur en jeu, et je suis dans les 60 plus ou moins, par contre il tourne a 100% je sais pas si ça change quelque chose, j'aurais une question, peux tu m'expliquer comment voir si mon Bios est Oc stp ? Merci

Edit: Renvoyer un composant d'accord, mais lequel ? :(
Dernière édition: il y a 2 mois 1 semaine par MassJtm.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine - il y a 2 mois 1 semaine #292595 par fenris780
Réponse de fenris780 sur le sujet Problème Nouvelle Config :(
Sur cette vidéo il explique comment oc le 11900k avec carte mère Asus.
Si oc première ligne noté XMP.



Pour ton cpu
Fréquence
3.5 GHz (Base)
5.3 GHz (Boost)
L'oc auto dépend des composants et de la température du pc va de 3.5Ghz à 5.3Ghz
Donc comme dans la vidéo de base tu vois dans la colonne du bios à droite qu'il est à 5102Mhz oc de base auto et avec le programme Hwinfo64 tu peux voir aussi 1ère ligne Core clocks



Cordialement
Fenris
Dernière édition: il y a 2 mois 1 semaine par fenris780.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine #292634 par MassJtm
Réponse de MassJtm sur le sujet Problème Nouvelle Config :(
Bonjour,
Merci pour ta réponse, mais j'ai toujours cette erreur en jeu et cette fois, c'est KMODE EXCEPTION NOT HANDLED.
Je sais plus quoi faire je ne comprend plus rien...

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine #292635 par fenris780
Réponse de fenris780 sur le sujet Problème Nouvelle Config :(
Bonjour MassJtm,

Bon cela commence à faire beaucoup de soucis juste sur ton pc et comme le temps compte pour toi car tu peux toujours retourner des pièces dans les 15 jours après réception, il faut se dépêcher.

Je te dirais de faire un bon formatage de tes disques dur puis une installation propre de windows 10 avec usb.

Si tu as encore les soucis après de BSOD.

Je te dirais d'ouvrir un nouveau post en mettant que c'est urgent car tu peux encore retourner les pièces de ton pc.

Peux être qu'un autre sera mieux t'aider sait on jamais.
Je croise les doigts pour toi.
Donne moi de tes nouvelles afin de savoir où tu en es sur le fonctionnement de ton pc et si je sais encore t'aider je le ferais.

Cordialement
Fenris

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine - il y a 2 mois 1 semaine #292638 par fenris780
Réponse de fenris780 sur le sujet Problème Nouvelle Config :(
Test que tu peux encore faire afin de voir si il y a un souci particulier.


On va essayer de voir le souci par étape en éliminant jusqu'à ce que le problème revient.

D'abord retire ton GPU et connecte ton écran à la carte mère donc plus de GPU sur ton pc.

Le faire fonctionner entre chaque étape au moins 30 minutes à 1h

Puis
Démarre ton pc avec une seule barrette de ram
voit ce que cela donne
puis rajoute une autre barrettes jusqu'à ce que tu aies un souci.

Ensuite si pas de souci avec ta ram
Rajoute ta GPU et fait le test
Evite de mettre trop de software sur ton pc juste le stricte minimum.
Procède par étape car cela peut venir de deux pilotes qui ne peuvent pas fonctionner en semble donc cela va te prendre un peu de temps mais surtout éliminer beaucoup de suspect.

Cordialement
Fenris
Dernière édition: il y a 2 mois 1 semaine par fenris780.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine #292639 par fenris780
Réponse de fenris780 sur le sujet Problème Nouvelle Config :(
En passant pourrait tu me dires exactement toute la référence de ta ram achetée par pack de 2 ou par pack de 4.

example de référence pour avoir un exemple (mis sur la boîte de tes rams) - F4-4000C18D-16GTZ
Et en même temps tu peux me dire si tu as acheté un pack de 2 ram ou de 4 ram ?

Vérifie bien sur le site d'asus sur cette page que tes ram sont dedans et choisir aussi dans la case en de sous de type et prise en charge de socket qu'il est bien sur "11th k"

Pour voir les rams compatible avec ton cpu et ta carte mère le lien :

rog.asus.com/be-fr/motherboards/rog-stri.../helpdesk_qvl_memory

Cordialement
Fenris

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine #292646 par MassJtm
Réponse de MassJtm sur le sujet Problème Nouvelle Config :(
Re bonjour,
J'ai réinstaller windows 2 x en tout,
Et je ne peux pas retirer la Cg car je n'ai l'erreur que en jeu et sans Cg je ne sais pas lancer cyberpunk.
Pour mes rams, c'est 4x8 et la référence est F4-4000C18Q-32GTZRB (J'ai vérifié elle n'est pas dans la liste des supports de ma Cm). J'ai pourtant fait les testes avec mem86+ et avec le diagno windows et aucun soucis n'a été signalé.
Aussi si je redémarre le Pc avec une ram pour commencer, je ne pourrais pas lancer le jeu.
Je précise que je n'ai des écrans bleu que en jeu, je joue que avec cyberpunk je n'ai pas encore tester avec des autres.
J'ai fait un teste Power sur Occt durant 30 min, processeur a 79° et Cg dans les 70 aussi et l'alimentation est monté a 700w et aucun crash.
Sur les testes tout va bien, sauf avec furmark j'ai crash en faisant 2 testes. (J'ai crash 1 teste sur 2).
Tu penses vraiment que j'ai un matériel défectueux alors que tout est neuf, je suis maudit à ce point ? :(

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine - il y a 2 mois 1 semaine #292658 par fenris780
Réponse de fenris780 sur le sujet Problème Nouvelle Config :(
Bonsoir,

Avoir des soucis avec un nouveau pc cela peut toujours arriver.
Mais apparemment on a trouvé
C'est ta ram qui n'est pas compatible ni chez asus sur le site de ta carte mère ni chez G.Skill pas dans leur QVL.

www.gskill.com/qvl/165/166/1562665712/F4-4000C18Q-32GTZRB-Qvl

Donc ram a changer.

Bien regarder pour les ram qu'elles sont compatible pour ta carte mère et la elles sont juste bonne pour asus z490 et non z590. Tout tes soucis peuvent clairement venir de là ou même une partie mes tes Ram ne sont pas faites pour ton pc.

Cordialement
Fenris
Dernière édition: il y a 2 mois 1 semaine par fenris780.

Connexion ou Créer un compte pour participer à la conversation.