Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1
  • 2

SUJET : Problème configuration(s) ?

Problème configuration(s) ? 4 ans 6 mois #61384

  • Fullpack
  • Portrait de Fullpack
  • Offline
  • 1er classe
  • Messages : 8
Bonsoir à tous,

je viens à vous aujourd'hui car j'ai malheureusement un gros problème !!

Je me suis monté un ordinateur fixe :

Alim : 80+
Carte graphique : MSI GeForce GTX 970 GAMING 4G 4 Go
Processeur : AMD FX 8350 Black Edition 4.0GHz
Carte mère : AsRock
DD : WD Blue Disque dur interne (Bulk) Desktop Mainstream 500 Go 3,5 pouces SATA 7200 RPM
Ram : 12 giga
___________________________________________________________________________________________________________________

Ensuite je me suis acheté un ordinateur portable :

MSI GP60 2PE-047XFR Leopard - noir - PC portable gaming

Carte graphique : NVIDIA® GeForce™ 840M
Processeur : Processeur Intel® Core™ i5-4200H (2,80 GHz)
DD : HDD 500 Go 5400trs/min
Ram : 4giga

Les deux ordinateurs comprennent Windows 8 64 bits.
___________________________________________________________________________________________________________________

Mon problème :

Quand je lance un jeu avec une demande de FPS (par exemple Counter-Strike CS : GO)

Mon ordinateur portable m'indique entre 250 et 300 fps
Mon ordinateur fixe m'indique entre 125 et 150 fps

Pourquoi ? Je pense que la config du pc fixe est bien plus puissante que celle de mon ordinateur portable non ?
Pareillement, les deux ordinateurs ont moins d'un an... Donc je suis perdu (sachant que j'ai déjà essayé de changer de processeur sur mon fixe, pâte thermique etc... J'ai changé le DD et amélioré la ram aussi...)

Si quelqu'un peut m'aider, je vous en remercie et n'hésitez pas si vous avez besoin de plus d'informations.

Au plaisir ! Fullpack
L'administrateur a désactivé l'accès en écriture pour le public.

Problème configuration(s) ? 4 ans 6 mois #61385

  • admin-Guillaume
  • Portrait de admin-Guillaume
  • Offline
  • Administrateur
  • Messages : 13631
  • Remerciements reçus 2325
Oui ton PC fixe est bien plus puissante.
Tu joue dans la même résolution de jeux ? 1980 x .... ? etc ..?

Si tu veux régler le débat du lance un gros jeux lourd sur ton PC fixe (battlefield 4 ou fallout 4, ou the witcher) et tu vas vite voir que ton portable ne les feras pas tourner.
--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
L'administrateur a désactivé l'accès en écriture pour le public.

Problème configuration(s) ? 4 ans 6 mois #61388

  • Fullpack
  • Portrait de Fullpack
  • Offline
  • 1er classe
  • Messages : 8
Salut Guillaume, merci pour ta réponse rapide.

Oui effectivement la configuration est la même je suis en Paramétrage vidéo : je suis en 4/3 sur du 1280x720 en tout ultra low sauf les effets des détails pour les lans quoi...

Je suis vraiment déçu parce que à 300 fps c'est largement plus fluide qu'à 120 je le vois clairement lol...
L'administrateur a désactivé l'accès en écriture pour le public.

Problème configuration(s) ? 4 ans 6 mois #61389

  • Fullpack
  • Portrait de Fullpack
  • Offline
  • 1er classe
  • Messages : 8
Après le problème est que je joue uniquement à csgo donc les gros jeux m'en fiche un peu... Mais c'est vrai que mon pc fixe tourne Mad Max + capture vidéo + capture webcam est micro...
L'administrateur a désactivé l'accès en écriture pour le public.

Problème configuration(s) ? 4 ans 6 mois #61395

  • admin-Guillaume
  • Portrait de admin-Guillaume
  • Offline
  • Administrateur
  • Messages : 13631
  • Remerciements reçus 2325
300 fps c'est largement plus fluide qu'à 120 je le vois clairement lol... +> Impossible.
J'aimerai bien savoir l'écran que tu as sur ton PC Fixe. Car vu ce que tu me racontes, j'espere que c'est un 144HZ
--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
L'administrateur a désactivé l'accès en écriture pour le public.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 

Problème configuration(s) ? 4 ans 6 mois #61425

  • Fullpack
  • Portrait de Fullpack
  • Offline
  • 1er classe
  • Messages : 8
Bien sûr que c'est un 144hz un BenQ j'ai aussi le dernier ViewSonic
L'administrateur a désactivé l'accès en écriture pour le public.

Problème configuration(s) ? 4 ans 6 mois #61426

  • Fullpack
  • Portrait de Fullpack
  • Offline
  • 1er classe
  • Messages : 8
Je fais des lans depuis 4 ans maintenant j'ai toujours eu besoin d'un 144Hz
L'administrateur a désactivé l'accès en écriture pour le public.

Problème configuration(s) ? 4 ans 6 mois #61430

  • admin-Guillaume
  • Portrait de admin-Guillaume
  • Offline
  • Administrateur
  • Messages : 13631
  • Remerciements reçus 2325
J'explique pas.
Tu as MAJ tes drivers ?
--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
Dernière édition: 4 ans 6 mois par admin-Guillaume.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème configuration(s) ? 4 ans 6 mois #61452

  • leboson
  • Portrait de leboson
  • Offline
  • Membre expérimenté
  • Messages : 1790
  • Remerciements reçus 428
Salut,

Pour expliquer une telle différence

Mon ordinateur portable m'indique entre 250 et 300 fps
Mon ordinateur fixe (bien plus puissant) m'indique entre 125 et 150 fps

Les seules explications possibles à mon avis sont (par ordre de probabilité) :

1 - La V-Sync est désactivé (ou ne marche pas) sur le portable et est active sur le fixe
2 - Le programme qui t’indique les FPS marche pas bien.....
3 - Les Drivers.
Dernière édition: 4 ans 6 mois par leboson.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème configuration(s) ? 4 ans 6 mois #61468

  • Fullpack
  • Portrait de Fullpack
  • Offline
  • 1er classe
  • Messages : 8
Bonjour à tous et désolé du retard,

Pour la V-Sync, elle est désactiver sur les deux PC.

Pour les FPS, j'ai réinstaller les deux jeux ce matin et espérant une modification mais rien...

Et pour les drivers, j'ai le logiciel DRIVER GENIUS qui m'indique quand je dois installer un nouveau driver et même sur des sites comme touslesdrivers.com sont à jours...

Je ne comprends plus rien, je m'y connais pas mal en ordinateur mais alors là je suis dépassé lol.

Merci à tous quand même...
L'administrateur a désactivé l'accès en écriture pour le public.

Problème configuration(s) ? 4 ans 6 mois #61480

  • admin-Guillaume
  • Portrait de admin-Guillaume
  • Offline
  • Administrateur
  • Messages : 13631
  • Remerciements reçus 2325
Je pensais surtout aux drivers "Nvidia".
--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
L'administrateur a désactivé l'accès en écriture pour le public.

Problème configuration(s) ? 4 ans 6 mois #61489

  • Fullpack
  • Portrait de Fullpack
  • Offline
  • 1er classe
  • Messages : 8
Oui oui guillaume ils sont à jour, j'ai le panneau Geforce expérience à chaque démarrage... Peut-être que le problème viendrai du jeu, qu'en penses-tu ?
L'administrateur a désactivé l'accès en écriture pour le public.


Retourner en haut du topic

Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Problème dans ma configuration?6.15lundi, 27 août 2018

  • Page :
  • 1
  • 2

Utilisateurs en ligne

Nombre d'utilisateurs en ligne : 5 Membres et 893 invités en ligne
Légende:  Administrateur Modérateur Global Modérateur Banni Membre Invité
Modérateurs: tnfrance, PixelMaZe, Ero
Guides d'achats Config-gamer.fr
Chat Config-gamer.fr
CrunChiiz : Slt tout le monde, vous pourriez check mon post forum si ça vous dérange pas :https://www.config-gamer.fr/forum/4-config-pc/53542-ai-je-la-confirmation-pour-commander-cette-config.html#269906 c'est urgent je commande mon pc ce soir...:D
Il y a 2 jours
Mad-R : Du coup une idée du pourquoi subitement mon CPU ne dépasse plus les 60° en jeu alors que tous les coeurs à 4.5 Ghz max ?
Il y a 3 jours
RaptorCocles : Dans les configs entre 1100 et 1200 la carte graphique n'est plus dispo quelqu'un peut me proposer un équivalent ?
Il y a 3 jours
Luiginounet : Hello a tous, le radiateur de ma carte mère est tomber ... C'est une MSI Z370 PC PRO https://storage-asset.msi.com/global/picture/image/feature/mb/Z370/Z370PCPRO/msi-z370_PC_PRO_hero_light5.png, le point 7, dois-je impérativement le recoller ? si oui avec quoi ? merci !
Il y a 3 jours
WOMBAT-K-F : Pfff j' arrive même plus , Fox a planté et y a du bazar dans mon profil. J' essaierai demain là je suis vener. Merci pour ton intervention. ;)
Il y a 4 jours
admin-Guillaume : Pas de .gif en avatar ^^
Il y a 4 jours
admin-Guillaume : pour le gif, c'est question de dimension des avatars. Pour les photos de ton album, tu peux en uploader une que je vois le prob ?
Il y a 4 jours
WOMBAT-K-F : Oui chef dans mon album qui est encore vide. Et j'ai voulu mettre 1 gift mobile en avatar, pour la taille c'était bon mais pas mobile du tout et complètement floue. :)
Il y a 4 jours
admin-Guillaume : tu veux la poster ou la photo ? Sur le forum ?
Il y a 4 jours
WOMBAT-K-F : === cherche la FAQ pour mettre 1 tof cause elles sont toujours carrées et les miennes rectangulaires, donc chaque fois il manque le haut. 160/160 qu'ils disent.lol
Il y a 4 jours
ben-H : sa serait mieux une rtx 2060 ou rx 5700 xt a gtarp valorant lol ...
Il y a 4 jours
ben-H : Peut ton avoir une bonne gonfig a 1100 1200 avec le montage
Il y a 4 jours
Mad-R : Les PSU Corsair sont excellent. J'ai également la RM650x et pas à m'en plaindre. La prochaine sera sans doute Platine pour alléger la facture EDF.
Il y a 5 jours
Mad-R : Un i7-7700k qui ne chauffe pas à 4.5 Ghz (turbo, all-cores) c'est une good lottery du coup ? 55° / 60° max en jeu et le CPU n'est même pas à 100 %
Il y a 5 jours
ThibMTB : Les corsair RM sont d'excellentes alim, j'ai eu la RM650x, du très bon matos, si tu trouves pas exactement l'alim conseillée c'est pas grave, reste sur du 80+ gold semi passif et modulaire, comme les Corsair RM ou seasonic focus, ou prime (garde la puissance qui t'as été conseillée aussi).
Il y a 5 jours
seasonxdk : et la Seasonic FOCUS PX - 850W
Possible d'avoir un avis dessus svp ?
Il y a 5 jours
seasonxdk : Au final ils ne l'auront pas en stock.. je dois trouver un autre modèle. J'aimerais rester chez Seasonic !
J'hésite entre la Seasonic prime PX Platinium 650W
Il y a 5 jours
seasonxdk : C'est fait, je croise les doigts.. sinon je vais devoir prendre une corsair :@
Il y a 6 jours
PixelMaZe : Demandes leurs par message pour en être sûr !
Il y a 6 jours
seasonxdk : En fait ça m'fait juste peur que ce soit les seuls à apparemment l'avoir dans " Marchandises à venir, devraient être disponibles dans 6 jours " . Je sens qu'au final ça va être en septembre comme les autres :(
Il y a 6 jours
seasonxdk : ShopHardware : Indispo
MonPCSurMesure : Indispo
Il y a 6 jours
PixelMaZe : Bien vu, c'est juste !
Il y a 6 jours
seasonxdk : Grosbill : ils n'ont que la Seasonic ATX 850W 80+ Gold Modulaire - FOCUS GX-850
Cybertek : uniquement la SEASONIC FOCUS GX-650 GOLD
Alternate : si c'est celle là lien alors peut être qu'ils l'auront bientôt..
Il y a 6 jours
seasonxdk : Salut ! Merci beaucoup pour les liens mais je ne la trouve nul part :(
Il y a 6 jours
PixelMaZe : Et deux autre adresses >>> MonPCSurMesure ShopHardware
Il y a 6 jours
PixelMaZe : Quelques adresses >>> Alternate Cybertek Grosbill
Il y a 6 jours
seasonxdk : J'ai trouvé la case sur amazon, la cm est restock le 25 mai, manque juste à trouver un PCU mais pour ce modèle je perds espoir :(
Il y a 6 jours
seasonxdk : Egalement trouvé sur Darty (https://www.darty.com/nav/achat/informatique/tuning_pc/fenetre_boitier/seasonic_seasonic_seasonic_focus_px_80_plus_platinum_netzteil_modular_650_watt_noir__MK14973759061.html?awc=7735_1590241923_fadc66227a49f012e5b2a11cbbf4da4d&ectrans=1&dartycid=aff_295295_generique_awin) mais à 180e, à ce prix-là je prefère monter en gamme sur un autre modèle lol
Il y a 6 jours
seasonxdk : Salut !
sur LDLC, topachat, materiel, amazon etc.. elle est en rupture de stock depuis mars et ils annoncent un restock le 1er septembre.

Apparemment le site https://www.procomponentes.com/fr/ (visible sur la fnac) la vend mais à 150e et je connais pas le site (https://www.fnac.com/mp36605687/Alimentation-seasonic-focus-80-plus-platinum-modulaire-650-watt/w-4?oref=&ectrans=1&Origin=Awin295295&awc
Il y a 6 jours
PixelMaZe : @seasonxdk : avec quels sites à tu cherché ?
Il y a 6 jours

La boîte de discussion n'est pas autorisée aux personnes non enregistrées

KinguinWindows