VLC change ma luminosité sur PC portable

Plus
il y a 6 ans 3 mois #56898 par Black_Wolf
Je booterais sous Windows ce soir et je regarderai...
Mais vérifie dans tes propriété graphiques si tu n'as aucune option pour "sublimer" tes vidéos d'activée ;)

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 ans 3 mois - il y a 6 ans 3 mois #56903 par Qbax
Nvidia me propose rien en terme d'option. Intel me propose de "customiser" mon rendu image mais n'influe en rien sur ma luminosité des applications. Le reste j'ai cherché partout ou j'ai pu penser mais j'ai rien trouvé d'anormal.
Ce qui me trouble le plus c'est que c'est uniquement Itunes et VLC. Media Player lui ne change pas ma luminosité...
Dernière édition: il y a 6 ans 3 mois par Qbax.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 ans 3 mois #56946 par admin-Guillaume
Perso je sèche ! fuck apple :)

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 ans 3 mois - il y a 6 ans 3 mois #56969 par Zombizox
Ça affecte quoi comme logiciel mise à part iTunes et VLC ? Tu as essayer de voir si ca fonctionne brancher sur le secteur et vise et versa ?
Dernière édition: il y a 6 ans 3 mois par Zombizox.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 ans 3 mois #56970 par Qbax
Je n'ai pas beaucoup de logiciel sur ce PC mais il semblerait que ce soit les deux seuls.
Je viens de tester et sur batterie ma luminosité ne change pas mais sur secteur si. Donc sur batterie quand je lance les deux programmes il ne se passe rien. Quand je repasse sur secteur et que je lance les programmes la luminosité change. Si je lance les applications sur batterie et passe sur secteur la luminosité passe toujours à 100%. Et donc comme toujours lorsque je ferme les deux programmes ma luminosité revient à 70% comme elle est configurée.
J'ai donc essayé de copier tous mes paramètres de performance entre batterie et secteur mais ça n'a rien changé.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 ans 3 mois - il y a 6 ans 3 mois #56978 par Zombizox
On avance l'ami, on se rend donc compte que ça a lien avec la batterie comme prévus :).
Vu que tu es sur MSI, as-tu le logiciel MSI Battery Calibration de prêt-installer ?
Dernière édition: il y a 6 ans 3 mois par Zombizox.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 ans 3 mois - il y a 6 ans 3 mois #56990 par Black_Wolf
Après avoir démarré sous Windows 7, je n'ai que deux trucs à dire...
De 1, je suis un idiot, car je n'ai que les options de PC de bureau, et pas de portable.
De 2, il y as une option multimédia dans les paramètres d'énergie avancés de Windows. C'est le seul truc que je vois pour le moment ! => cf. fichier joint...

Un nouveau truc, histoire qu'on en sache un peu plus...
Fait voir "Démarrer" => "Executer" => "cmd" => "Entré", puis tape:
powercfg -query > "%userprofile%\alim.txt"
puis donne nous le contenu du fichier alim.txt qui aura été créé dans ton dossier utilisateur.
Pièces jointes :
Dernière édition: il y a 6 ans 3 mois par Black_Wolf.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 ans 3 mois - il y a 6 ans 3 mois #56995 par Qbax
Ce fichier est masqué pour les invités.
Veuillez vous connecter ou vous enregistrer pour le consulter.

En fait c'est moi qui doit installer les logiciels donc j'ai auto installé le tout. Dans la liste du launcher il y a effectivement battery boost.
Néanmoins je ne trouve aucune trace de celui-ci.
Concernant le fichier texte, j'ai déjà essayé de changer les paramètres s'y trouvant. Mes options sur batterie et secteur sont identiques(ou l'ont été à un moment pour voir si il y avait une différence). Or je n'ai pas de problème de changement de luminosité sur batterie mais j'en ai sur secteur. J'ai aussi essayé de mettre les paramètres secteur en qualité faible mais ça n'a pas influé.

Ce message contient un fichier en pièce jointe.
Veuillez vous connecter ou vous enregistrer pour le consulter.

Dernière édition: il y a 6 ans 3 mois par Qbax.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 ans 3 mois #57024 par Black_Wolf

GUID du sous-groupe: 528259f7-7bae-4f30-8321-8afa6e155c4c (Paramètres de processeur graphique)

GUID du sous-groupe: 7516b95f-f776-4464-8c53-06167f40cc99 (Affichage)
GUID du paramètre d'alimentation: 17aaa29b-8b43-4b94-aafe-35f64daaf1ee (Assombrir l'affichage après)
Valeur minimale possible: 0x00000000
Valeur maximale possible: 0xffffffff
Incrément possible des paramètres: 0x00000001
Unités possibles des paramètres: secondes
Index actuel du paramètre de courant alternatif: 0x00000000
Index actuel du paramètre de courant continu: 0x00000078

GUID du sous-groupe: 9596fb26-9850-41fd-ac3e-f7c3c00afd4b (Paramètres multimédias)
GUID du paramètre d'alimentation: 34c7b99f-9a6d-4b3c-8dc7-b6693b78cef4 (Lors de la lecture vidéo)
Index possible du paramètre: 000
Nom convivial possible du paramètre: Optimiser la qualité vidéo
Index possible du paramètre: 001
Nom convivial possible du paramètre: équilibre
Index possible du paramètre: 002
Nom convivial possible du paramètre: Optimiser l'économie d'énergie
Index actuel du paramètre de courant alternatif: 0x00000000
Index actuel du paramètre de courant continu: 0x00000000


Voilà ce qui me gêne.
- Une ligne faisant référence au processeur graphique, mais rien à paramétrer dedans !
- La luminosité qui s’assombrit après 2 minutes en mode batterie, alors qu'elle ne fait rien en mode secteur
- Tu pourrait tester en passant en "optimiser l'économie d'énergie" pour les paramètres multimédia ? Sur secteur comme sur batterie.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 ans 3 mois #57045 par Qbax
J'ai essayé de changer les paramètres multi mais ça n'a rien changé. VLC il fonctionne un peu sur le même principe que ce qu'il se passe sur Itunes. Avec la technique de Zombizox, je peux revenir à ma luminosité mais cela ne marche que le temps que le logiciel est actif. Une fois relancé le même problème survient.
Je vais peut être tenter un formatage... Ce problème ne serait pas aussi ennuyant si ma luminosité à 100% ne brûlait pas mes rétines.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 ans 3 mois #57060 par Black_Wolf
Il n'y as pas que les paramètres multimédias.
Il y as aussi ce paramètre: Assombrir l'affichage après à vérifier.
Sur mon PC portable avec Windows 8, ils sont à la même valeur sur secteur ou sur batterie.
Ici, l'écran ne s'assombrit pas sur secteur, mais sur batterie si.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 ans 3 mois - il y a 6 ans 3 mois #57072 par Qbax
C'est fait mais ça n'a rien changé. Je crois que je vais tout simplement arrêter d'utiliser VLC et Itunes. Le plus surprenant c'est que j'ai l'impression d'être le seul à avoir ce problème :huh:.
Je tente de contacter MSI directement.
Dernière édition: il y a 6 ans 3 mois par Qbax.

Connexion ou Créer un compte pour participer à la conversation.