No signal detected

Plus
il y a 6 ans 1 mois #55387 par Emil68
No signal detected a été créé par Emil68
Bonjour à tous,

J’ai fini d’installer mon ordi il y a une semaine environ … mais j’ai un souci.

Ça se passe au niveau de l’affichage, j’ai le message « no signal detected » sur mon écran quand il est branché en DVI sur le connecteur de la CG par contre quand je le branche sur le connecteur de la carte mère là l’écran s’affiche…mais aucune carte graphique (MSI GTX 960 2G) détectée.

J’éteins mon ordi, je trifouille les câbles et branche le DVI sur le connecteur de la Carte mère, je démarre l’ordi et aléatoirement l’écran s’affiche et la carte graphique est détectée dans mon gestionnaire de périphérique.

J’ai vérifié les branchements des 8 pins de l’alim

J’ai débranché et rebranché la carte graphique du port PCI-E 16x

J’ai débranché/rebranché le connecteur PCI-E

J’ai essayé une liaison HDMI

J’ai essayé de forcer le démarrage de l’écran sur DVI via le menu de l’écran



Je vous donne ma config si ça peut aider :


Boitier - Fractal Design R5

Carte mère - Gigabyte GA-z97X gaming 3

CPU - i5 4690k

Ventirad - Be quiet Pure Rock

CG - MSI GTX 960 gaming 2G

Alim - CoolerMaster G550M -550w

RAM - Kingston HyperX Predator 16Go (2x8Go) DDR3 2133MHz CL11

Ecran - iiyama 2483HS-B1

Windows 10 pro



Je précise que c’est vraiment aléatoire, quand la CG est détectée et que l’écran s’allume je peux jouer sans problème mais quand je démarre l’ordi et que ce n’est pas son jour bah l’écran me met « no signal detected ». Du coup j’éteins l’ordi, je débranche je rebranche sur la carte mère redémarre l’ordi sa s’affiche, j’éteins l’ordi rebranche sur la prise DVI de la CG rallume l’ordi et ça s’allume..

Je ne comprends pas trop donc si vous avez des idées je suis preneur.

Un collègue m’a conseillé de faire une MAJ du BIOS / désactiver le chipset graphique dans le BIOS / forcer le démarrage en pci (externe ?) MAIS je n’ai encore rien essayé de tout ça, est-ce dangereux ces manips ?

Merci d'avance de votre aide.
Cordialement,
Emil

Connexion ou Créer un compte pour participer à la conversation.


Plus
il y a 6 ans 1 mois #55389 par admin-Guillaume
Réponse de admin-Guillaume sur le sujet No signal detected
Salut,

Non ce n'est pas dangereux physiquement, car si tu fais une fausse manip tu peux "reset" le bios.
Moi je te préconiserai de désactiver le chipset graphique dans le bios, car c'est lui qui à du mal à se régler avec la CG.

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 ans 1 mois #55435 par Emil68
Réponse de Emil68 sur le sujet No signal detected
Salut Guillaume et merci pour la réponse, j'essaie ce soir et je vous tiens au jus!

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Rallongement de mon signal Wifi6.56mercredi, 07 juin 2017