"B2" au démarrage PC

  • Oz
  • Portrait de Oz Auteur du sujet
  • Soldat
  • Soldat
Plus
il y a 6 ans 9 mois #60398 par Oz
"B2" au démarrage PC a été créé par Oz
Bonjour à tous,

Je ne sais pas si je peux poster un topic de problème technique ici, donc je m'excuse par avance si c'est pas le cas...
J'ai demandé un conseil la semaine dernière sur ce topic concernant une carte graphique HS :
http://www.config-gamer.fr/forum/4-config-pc/27104-upgrade-pc-fixe-ancien-de-4-ans
En bref, ma CG est morte, j'ai commandé une nouvelle et en attendant, j'utilise la sortie VGA de ma carte mère.
Dans mon autre topic, j'évoquais le fait que depuis que je bootais le PC sur le VGA de ma carte mère, le démarrage prenait beaucoup plus de temps que d'habitude.

Ayant reçu ma nouvelle carte graphique aujourd'hui et l'ayant installé, je me suis dit que ce problème disparaitrait. Mais ce n'est pas le cas.
Au démarrage du PC, j'ai un écran noir avec un symbole "_" en haut à gauche de l'écran et le code "B2" en bas à droite. Cela reste figé pendant bien 2-3 minutes puis Windows boot normalement.
Dans l'absolu, ce n'est pas très gênant. Mais j'ai investi dans un SSD récemment et me voir attendre 5 min pour démarrer windows m'embête un peu. De plus, je crains que cela ne cache un problème de carte mère...

En fouillant sur le net, je vois que je ne suis pas le seul à avoir ça mais les gens qui ont ce problème n'arrivent même plus à démarrer Windows, ce qui n'est pas mon cas. La plupart du temps, ils sont passés par un reset de la carte mère ou par une mise à jour du BIOS, 2 solutions qui parfois ont réglé le problème, parfois pas. Ce sont deux manips que je n'ai jamais fait (on m'a toujours conseillé d'éviter la MAJ du BIOS si pas nécessaire).

D'un autre côté, que ce soit avec le VGA de la carte mère ou le HDMI de ma nouvelle carte graphique, le problème est là, donc j'exclus du problème la CG.

Qu'en pensez-vous ? Est-ce que je devrais tenter un reset/màj du BIOS ? d'autres pistes ?

Merci d'avance pour vos conseils!

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 6 ans 9 mois - il y a 6 ans 9 mois #60401 par Yoko95
Réponse de Yoko95 sur le sujet "B2" au démarrage PC
Effectivement essayer une MAJ du bios serais pas trop mal.
fr.msi.com/support/mb/Z77A-G43.html#support_download
Dernière édition: il y a 6 ans 9 mois par Yoko95.

Connexion ou Créer un compte pour participer à la conversation.

  • Oz
  • Portrait de Oz Auteur du sujet
  • Soldat
  • Soldat
Plus
il y a 6 ans 9 mois #60428 par Oz
Réponse de Oz sur le sujet "B2" au démarrage PC
Merci pour la réponse.
Et donc pour info, la mise à jour BIOS a effectivement réglé le problème !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 ans 9 mois #60439 par admin-Guillaume
Réponse de admin-Guillaume sur le sujet "B2" au démarrage PC
OooOO une bonne news ! (surement la seul de la journée)

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Guides d'achats Config-gamer.fr

PC Gamer 1100€ à 1200€ - Milieu de gamme LvL 1

PC Gamer 2500€ à 2600€ - Haut de gamme lvl 2

Carte Wifi / Clé USB WIFI - Guide d'achat pour bien choisir

KinguinWindows