Bridage upload lors de stream jeux vidéos?

  • Dzhari
  • Portrait de Dzhari Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 1 mois 1 semaine - il y a 1 mois 1 semaine #306760 par Dzhari
Bonjour à tous,

Je souhaiterais me lancer dans quelques Stream, confidentiel B), notamment sur des sessions gaming.
J'ai une connexion qui ne me parait pas être mauvaise et qui devrait, selon moi, me permettre de jouer + de stream.
En préambule, ci-après mes résultat Speedtest:
  • Download 461 Mbps
  • Upload 484Mbps

Mais voilà...
Si je lance un stream hors jeu vidéo, (écran statique ou lecture d'une vidéo), mes différentes apps ont un upload correct vers 6000 kbs.
Le drame ? , dès lors que je lance un jeu en stream, l'upload de mon stream descend drastiquement vers les 100-200kbs. Ma latence en jeu reste parfaite (15-20ms).

J'en suis donc arrivé à la conclusion que je dois avoir un bridage actif qql part qui concentre les ressources vers le jeu. Je ne parviens pas à identifier la cause.
Hier, j'ai réussi à faire une session en ayant préalablement désactivé le boost gaming de Raroz.. L'upload a été parfait et je n'ai eu aucune latence sur le jeu. Je viens malheureusement d'essayer à nouveau ce soir, et c'est la cata. Retour à un upload à 100-200 avec jeux vidéos + stream.

J'ai désinstallé Razor Central, j'ai désactivé le mode gaming de windows. Rien n'y fait.

L'analyse des apps confirment qu'il s'agit de problème de connexion.

Config PC : i7-11800H, 16Go mémoire, RTX3060.


Quelqu'un aurait il une solution à me proposer svp?

je vous remercie par avance !
Dernière édition: il y a 1 mois 1 semaine par Dzhari.

Connexion ou Créer un compte pour participer à la conversation.

 

 



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Vidéos : R9 380X en approche6.53dimanche, 22 novembre 2015

Les bons plans de Noel