Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : [Problème] corsair h115i + perte de signal

[Problème] corsair h115i + perte de signal 3 ans 7 mois #114373

Bonjour / Bonsoir à tous,


J'ai deux petits soucis... Alors voilà j'ai commandé mon premier pc (monté) chez 1000ordi, je le déballe et tout fonctionne mais pour des soucis des pertes de signal et problème d'affichage et divers autres problèmes je me décide à réinstaller Windows 10 qui avait été installé par le magasin. Et là c'est le drame si je puis dire :lol:, dans le logiciel Corsair link je vois que les températures de mon processeur sont extrêment élevés environ 90° à 100° et que la pompe ne fonctionne plus (affiche 0 tpm) alors que les ventilateurs fonctionnent très bien, j'ai essayé de redémarrer, de mettre à jour le bios mais rien y fait, les températures restent très élevés, et la pompe ne fonctionne pas, pourtant le watercooling est bien détecté par Windows... Savez-vous comment résoudre ce problème ?

Et le deuxième soucis est que par moment mon écran m'affiche des pertes de signal (no signal) au démarrage du pc, l' écran se met en veille et mon clavier s'éteint alors que la tour est bien fonctionnel et la plus rien à faire à part de forcer le redémarrage du pc...

Je vous remercie d'avance pour vos réponses,
Bonne soirée



Concernant les spécificités de l'ordinateur les voicis :

CPU : Intel core i5 6600K
WC : Corsair h115i
CM : MSI Z170A Gaming M5
GPU : MSI 1080 Gaming X
RAM : Corsair vengeance LPX 2x8 GO 3000Mhz
ALIM : Corsair RM650i
SSD : Crucial MX300 525 GO
TOUR : Corsair Graphite 760T
L'administrateur a désactivé l'accès en écriture pour le public.

[Problème] corsair h115i + perte de signal 3 ans 7 mois #114398

  • Black_Wolf
  • Portrait de Black_Wolf
  • Offline
  • Membre de confiance
  • Messages : 652
  • Remerciements reçus 151
Ton Watercooling semble avoir un soucis, ce qui entraine la surchauffe du processeur et certainement des freezes.
Ne laisse pas ça comme ça, car tout ce que tu risque, c'est de détruire quelque chose.
L'administrateur a désactivé l'accès en écriture pour le public.

[Problème] corsair h115i + perte de signal 3 ans 7 mois #114401

  • tnfrance
  • Portrait de tnfrance
  • Offline
  • STAFF
  • Messages : 7723
  • Remerciements reçus 1587
Salut,
je te conseille de mettre un autre ventirad en attendant si tu veux l'utiliser. Sinon tu risques de faire cramer quelque chose.

Vérifie bien que tous soit branché. Tu devrais avoir 2 connecteurs 4 branches sortant de la pompe à brancher sur les connecteurs CPU FAN de la carte mère. Ils ne sont peut être pas bien branchés.

Sinon je vois pas trop. IL te faudra sans doute contacter le site pour changer le watercooling. IL pourrait y avoir un soucis avec la pompe.
--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
L'administrateur a désactivé l'accès en écriture pour le public.

[Problème] corsair h115i + perte de signal 3 ans 7 mois #114418

  • DamJ60
  • Portrait de DamJ60
  • Offline
  • Major Niv 4
  • La patience est une vertu!
  • Messages : 10905
  • Remerciements reçus 2204
Salut,

Alors, je confirme la dires de Black! Pour moi tes soucis de pertes de signal, ect... Viennent du fait que ton CPU chauffe de trop, donc par la même occasion, ton système!

Pour ton AIO, ayant le H115i :whistle: Je te dirais de Vérifier si la prise d'alimentation de la pompe est correctement branchée à un port sata de ton alimentation car ça a pu bouger lors du transport. Ensuite regardes si le 3 pins qui sort de la pompe est bien sur le CPUFAN de la CM. Le H115i, est constitué de 2x4 pins pour les ventilos, de 1x3 pins pour les données de la pompe et du CPU, puis d'une prise sata pour alimenter le tout. Ensuite il y a une prise USB pour gérer le tout via Corsair Link. Pour finir au moment de l'allumage et après avoir bien vérifier le tout. Si le logo Corsair ne s'allume pas, c'est que ta pompe a en effet un souci, donc SAV site marchand. Ne changes rien car sinon la garantie matériel va sauté.

Ps : Ce genre de souci n'est pas logiciel, mais plus matériel généralement :) Tu as pris beaucoup de risques à toucher au bios et à faire ce que tu as fait :dry: :pinch: Surtout si tu dois contacter la SAV, n'en parles pas! :whistle:


Tiens nous au jus.
Dernière édition: 3 ans 7 mois par DamJ60.
L'administrateur a désactivé l'accès en écriture pour le public.


Retourner en haut du topic

Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Perte du son après MAJ windows6.48jeudi, 16 avril 2020
Corsair H115i Platinium - RGB Pompe reste allumé13.29mardi, 24 mars 2020
Pas de signal / écran noir6.83lundi, 23 mars 2020
Aucun signal après un clear CMOS6.68mercredi, 26 février 2020
perte de fps double écran ecran 144hz et 60hz5.57jeudi, 23 janvier 2020
Pc Gamer : Latence, perte FPS, crash en jeux6.34mercredi, 22 janvier 2020

Utilisateurs en ligne

Nombre d'utilisateurs en ligne : 9 Membres et 1244 invités en ligne
Légende:  Administrateur Modérateur Global Modérateur Banni Membre Invité
Guides d'achats Config-gamer.fr

KinguinWindows

Chat Config-gamer.fr
Sma1n : Salut all need help pour choisir un bon pc portable pour du graphisme 2D 3D et du gaming budjet 1700e.
3 j'ai fait un post regarde sur mon profil.
Merci l'équipe que la force soit avec vous.
Il y a 8 heures
Winlive68230 : Bonjour je vais monter une config avec un 3700x et un ventirad corsair a500 et j’hésite à mettre le ventirad wraith rgb amd pour ne pas perdre la beauté de mes 4 barrettes de ram rgb qu’en pensez vous? Merci d’avance.
Il y a 1 jour
Allex : Si quelqu'un a du temps pour passer m'aider sur mon post... Après je suis pas pressé non plus ^^
Il y a 2 jours
CrunChiiz : Slt tt le monde pourriez vous check mon post, ça serait simpa merci :p
Il y a 2 jours
WOMBAT-K-F : Slt,
Pkoi un user a été bloked ? :S
Il y a 2 jours
kiki643 : bonjour a tous
Bonjour a tous, j'ai un soucis j'ai fait tombe mon processeur et je sens bien que maintenant il a des soucis quand je joue.
Je voudrais savoir si je peu remplacer un i5 6600k par un i5 9600k ou kf sur ma carte mère msi z170 gaming pro. Ou faut'il obligatoirement changer de carte mère.
Et aussi j'ai 16 ga de ram ddr4 de marque kingston a 2400 hz si je change de carte mère pour une plus ressente cette ram sera tel compatible
merci d'avance pour vos suggestions. Bien amicalement karim
Il y a 2 jours
Il y a 4 jours
Mad-R : Du coup une idée du pourquoi subitement mon CPU ne dépasse plus les 60° en jeu alors que tous les coeurs à 4.5 Ghz max ?
Il y a 1 semaine
RaptorCocles : Dans les configs entre 1100 et 1200 la carte graphique n'est plus dispo quelqu'un peut me proposer un équivalent ?
Il y a 1 semaine
Luiginounet : Hello a tous, le radiateur de ma carte mère est tomber ... C'est une MSI Z370 PC PRO https://storage-asset.msi.com/global/picture/image/feature/mb/Z370/Z370PCPRO/msi-z370_PC_PRO_hero_light5.png, le point 7, dois-je impérativement le recoller ? si oui avec quoi ? merci !
Il y a 1 semaine
WOMBAT-K-F : Pfff j' arrive même plus , Fox a planté et y a du bazar dans mon profil. J' essaierai demain là je suis vener. Merci pour ton intervention. ;)
Il y a 1 semaine
admin-Guillaume : Pas de .gif en avatar ^^
Il y a 1 semaine
admin-Guillaume : pour le gif, c'est question de dimension des avatars. Pour les photos de ton album, tu peux en uploader une que je vois le prob ?
Il y a 1 semaine
WOMBAT-K-F : Oui chef dans mon album qui est encore vide. Et j'ai voulu mettre 1 gift mobile en avatar, pour la taille c'était bon mais pas mobile du tout et complètement floue. :)
Il y a 1 semaine
admin-Guillaume : tu veux la poster ou la photo ? Sur le forum ?
Il y a 1 semaine
WOMBAT-K-F : === cherche la FAQ pour mettre 1 tof cause elles sont toujours carrées et les miennes rectangulaires, donc chaque fois il manque le haut. 160/160 qu'ils disent.lol
Il y a 1 semaine
ben-H : sa serait mieux une rtx 2060 ou rx 5700 xt a gtarp valorant lol ...
Il y a 1 semaine
ben-H : Peut ton avoir une bonne gonfig a 1100 1200 avec le montage
Il y a 1 semaine
Mad-R : Les PSU Corsair sont excellent. J'ai également la RM650x et pas à m'en plaindre. La prochaine sera sans doute Platine pour alléger la facture EDF.
Il y a 1 semaine
Mad-R : Un i7-7700k qui ne chauffe pas à 4.5 Ghz (turbo, all-cores) c'est une good lottery du coup ? 55° / 60° max en jeu et le CPU n'est même pas à 100 %
Il y a 1 semaine
ThibMTB : Les corsair RM sont d'excellentes alim, j'ai eu la RM650x, du très bon matos, si tu trouves pas exactement l'alim conseillée c'est pas grave, reste sur du 80+ gold semi passif et modulaire, comme les Corsair RM ou seasonic focus, ou prime (garde la puissance qui t'as été conseillée aussi).
Il y a 1 semaine
seasonxdk : et la Seasonic FOCUS PX - 850W
Possible d'avoir un avis dessus svp ?
Il y a 1 semaine
seasonxdk : Au final ils ne l'auront pas en stock.. je dois trouver un autre modèle. J'aimerais rester chez Seasonic !
J'hésite entre la Seasonic prime PX Platinium 650W
Il y a 1 semaine
seasonxdk : C'est fait, je croise les doigts.. sinon je vais devoir prendre une corsair :@
Il y a 1 semaine
PixelMaZe : Demandes leurs par message pour en être sûr !
Il y a 1 semaine
seasonxdk : En fait ça m'fait juste peur que ce soit les seuls à apparemment l'avoir dans " Marchandises à venir, devraient être disponibles dans 6 jours " . Je sens qu'au final ça va être en septembre comme les autres :(
Il y a 1 semaine
seasonxdk : ShopHardware : Indispo
MonPCSurMesure : Indispo
Il y a 1 semaine
PixelMaZe : Bien vu, c'est juste !
Il y a 1 semaine
seasonxdk : Grosbill : ils n'ont que la Seasonic ATX 850W 80+ Gold Modulaire - FOCUS GX-850
Cybertek : uniquement la SEASONIC FOCUS GX-650 GOLD
Alternate : si c'est celle là lien alors peut être qu'ils l'auront bientôt..
Il y a 1 semaine
seasonxdk : Salut ! Merci beaucoup pour les liens mais je ne la trouve nul part :(
Il y a 1 semaine

La boîte de discussion n'est pas autorisée aux personnes non enregistrées