son home cinema

Plus
il y a 3 ans 9 mois - il y a 3 ans 9 mois #190252 par fenris780
Réponse de fenris780 sur le sujet son home cinema
J'ai trouvé cela sur le net tu peux toujours test on ne sais jamais, si tu as une question je reste à ta disposition

1/ Installer le driver via le gestionnaire de périphérique
2/ Désactiver les drivers audio de la CM
3/ Reboot
4/ Bios : désactiver le son dans la CM (périphérique intégré)
5/ Lancer le setup téléchargé sur le site ASUS
6/ Reboot
7/ Aller dans Xonar DG audio center. Passer en mode avancé, et cocher 'Arrière SPDIF'
Dernière édition: il y a 3 ans 9 mois par fenris780.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois #190256 par skin94
Réponse de skin94 sur le sujet son home cinema
J'ai encore besoin de vous pour la dernière manip proposé, désolé je suis pas super doué en manip.
Alors j'ai désinstallé les driver de la carte son pour les installé via le gestionnaire de périphériques mais du coup je ne trouve pas ma carte son dans le gestionnaire.
Pour la suite je ne sais pas comment désactiver les driver de carte mère, ni ou désactiver le son dans le bios.
Merci de votre aide

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois - il y a 3 ans 9 mois #190264 par fenris780
Réponse de fenris780 sur le sujet son home cinema
Gestionnnaire tape dans recherche panneau de configuration - outils d'administration - gestion de l'ordinateur - gestionnaire de périphérique - clique sur contrôleur audio ce qui va ouvrir un arbre et la tu choisis

Désactiver les drivers carte mère: clique droit sur son - son - lecteur - clique droit sur tous ceux qui ne sont pas xonar - désactiver

Pour le bios c'est un peu plus difficile de t'aider car je suis sous msi, tu as quoi comme CM comme cela je vais voir dans le manuel de ta CM.
Normalement c'est delete pour rentrer dans le bios. Puis il faut regarder sur chaque page si tu trouve périphérique intégré et là il doit y avoir quelque chose avec son ou Dans ton Bios, tu dois avoir une ligne "Audio Device" ou "AC97" et mettre sur OFF ou Integrated Peripherals - Onboard Audio Function : Mettre sur Disabled - Appuyer sur entrée et faire F10 pour quitter
Dernière édition: il y a 3 ans 9 mois par fenris780.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois #190280 par skin94
Réponse de skin94 sur le sujet son home cinema
en faite pour le gestionnaire je savais faire mais je voulais dire que quand je d'installe les peripheri que j'ai installé via le cite asus et bien ma carte son n'apparais plus dans le gestionnaire du coup je peut pas installé les driver via celui la.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois #190281 par skin94
Réponse de skin94 sur le sujet son home cinema
désolé je vous dire les drivers que j'ai installé pas les péripherie;
et ma carte mere est une asus prime B250 plus.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois - il y a 3 ans 9 mois #190284 par fenris780
Réponse de fenris780 sur le sujet son home cinema
Est ce que lorsque tu vas sur le gestionnaire de périphérique il y a un point d'interrogation?
Dernière édition: il y a 3 ans 9 mois par fenris780.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois #190286 par fenris780
Réponse de fenris780 sur le sujet son home cinema
Si pas de point d'interrogation regarde sous outils d'administration - gestion de l'ordinateur - gestionnaire de périphérique - clique sur contrôleur audio ce qui va ouvrir un arbre et la tu choisis s'il n'a pas installer le pilote tous seul

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois #190341 par skin94
Réponse de skin94 sur le sujet son home cinema
J'ai tout désinstallé les drivers de chez Asus et xonar dgx audio pour reprendre à zero et je commence donc à l'étape 1 et me voilà déjà bloqué pour installé les drivers via le gestionnaire de périphériques (screem) ma carte son ni est pas.
Pour la suite normalement je sais tout faire sauf désactiver le son de CM dans le bios, j'ai regardé le manuel de ma CM mais il est tout en anglais.
Dernière question, quand j'installe xonar gtx audio et ces drivers via le cite Asus lors de l'installation il me demande : front panel setting et la j'ai deux choix HD audio ou AC97. Je doi choisir quoi ?
Merci encore pour l'aide et la patience aussi

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois - il y a 3 ans 9 mois #190350 par fenris780
Réponse de fenris780 sur le sujet son home cinema
Donc pour le manuel en français tu le trouve ici version européenne:
www.asus.com/be-fr/Sound-Cards/Xonar_DGX/HelpDesk_Manual/
Pour le choix entre hd audio et AC97, je ne sais pas te dire ni lequel choisir ni la différence entre les deux.
Mais je commencerai avec HD et si cela ne va toujours pas je testerais AC97.
Pour le manuel de ta CM en français tu le trouveras ici sous support - manuel d'utilisation et document:
www.asus.com/be-fr/Motherboards/PRIME-B250-PLUS/HelpDesk/
Pour ton bios j'ai rien trouvé dans la doc.
Mais il faut juste regarder dans chaque menu du bios si tu trouve "Audio Device" ou Integrated Peripherals ou Onboard Audio Function : Mettre sur Disabled
Mais est-ce que tu as réussi à aller dans ton bios?
Dernière édition: il y a 3 ans 9 mois par fenris780.
Les utilisateur(s) suivant ont remercié: skin94

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois #190386 par Black_Wolf
Réponse de Black_Wolf sur le sujet son home cinema
AC97 est passe partout. HD-Audio est différent au niveau câblage il me semble.
Mais de toute façon il s'en fout s'il ne branche pas le panneau frontal sur la carte son.
Les utilisateur(s) suivant ont remercié: fenris780

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois #190730 par skin94
Réponse de skin94 sur le sujet son home cinema
merci, la dernier solution a enfin marché, merci a tousse pour votre aide.
j'aurais un dernier problème, le son sort enfin de mon home cinéma mais pas en 5.1 alors que mes film son bien encodé en 5.1 et dans les paramètres signal de mon home cinéma il me dit pcm 2canal. une idéé du problème ???

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 9 mois #190732 par skin94
Réponse de skin94 sur le sujet son home cinema
autre chose quand je vais dans mes parametre son, ou il y a les peripherie de sorti, que je mais configuré puis que je teste en 5.1 seul deux enceinte marche la gauche et la droite et si je vais dans propriete/format et que je lance un pour le forma dolby ou dts la mon 5.1 marche. Quand je teste pour les taux d'echantillonage il n'y que deux enceinte toujours que gauche et droite et enfin quand je vais dans l'onglet statistique avancé puis dans format je n'ai que des 2 canal pas de 6.
Merci une fois encore pour votre aide.

Connexion ou Créer un compte pour participer à la conversation.