Bonne année a tous! Ma CG est morte! ?

  • Feuillo
  • Portrait de Feuillo Auteur du sujet
  • Sergent Major Niv 2
  • Sergent Major Niv 2
Plus
il y a 4 ans 1 mois - il y a 4 ans 1 mois #228953 par Feuillo
Déjà, je tiens a m'excuser, je devais donner des photo de mon WC mais mon câble management de bureau était foireux et après j'ai eu des problème de pompe du coup je m'était dit "bah je déménage, je n'aurait qu'à faire les photos là-bas".

Sauf que, voilà le problème, ayant un WC hardline j'me suis dit qu'il serait plus judicieux d'enlevé la CG histoire qu'elle rebondisse pas trop dans le camion et que les tuyaux se brise, donc arrivé a mon nouveau logement je remonte la bête et voilà que quand je viens a allumé le PC tout s'allume correctement mais mes 2 écran ne reçoivent aucun signal (j'ai un DP et 1 DVI). Autant vous dire que les chance que les 2 câble meurs au même moment sont assez faibles.

Je change donc de place le DP (j'ai 3 DP sur ma CG) mais rien n'y fait j'essaye avec la prise HDMI et de même rien n'y fait.

Donc tout naturellement je me dirige donc vers la cm pour brancher un écran et pouvoir voir si ma CG est morte, quel fut ma surprise en découvrant qu'il n'y a aucun port pour écran sur la cm.

Donc voici mon problème. J'ai aucun moyen de savoir si ma CG est morte (sachant que la LED HALL OF FAME marche) et mes 2 écran ne reçoivent rien.

J'aimerais donc savoir si il y a un moyen de savoir si ma carte est morte, et si elle l'est quel sont les meilleurs options de remplacement(pas watercoolé (j'pense avoir fait le tour de la question, j'en ferais un poste avec les photo qui arriverons un jour mdr)) sachant que j'ai pas budget infini.

J'ai 2 écran dont 1 1440p/144hz et je joue dans la même résolution sur ce seul écran. L'autre est un 1080p/75hz.

J'me fout pas mal du ultra mais j'aimerais quand même atteindre le High a 120 sur des jeux comme Destiny 2 que j'arrive pas a me sortir de la tête.
J'ai également un HTC Vive mais ça j'm'en fout tant que le jeu ressemble pas a un cartoon ça me va.

Niveau temps, j'ai toujours pas commandé la nouvelle connections mais j'dirait 1 semaine 1 semaine et demi après ça va être rush sans CG. (j'ai entendu parlé des 2060 ça a l'air intéressant et sa sort dans 1 semaine, a voir).

J'ai 16g de RAM et mon CPU est un I7-6800K

Merci de votre lecture.

j'pourrait mettre ma config ici mais sa m'avancerais a rien et j'ai la flemme.

Faite ce que je dit, pas ce que je fait.
Dernière édition: il y a 4 ans 1 mois par Feuillo. Raison: Ajout du temps

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 4 ans 4 semaines #229225 par lolo67
Yo :),

T'as essayé en déplaçant les RAM ou en enlevé une?
Avec seulement un écran de branché?

Yoda :lol:

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
Les utilisateur(s) suivant ont remercié: Feuillo

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 4 ans 4 semaines #229231 par djai6294
as tu une led de-bug d'allumé si oui vérifie lequel
Pour la RAM +1 essaye d'en mettre une seul sur le slot le plus à gauche
et si cela fonctionne fait la maj du bios et remet les 2 RAM en 2 et 4
Tiens nous au courant
Les utilisateur(s) suivant ont remercié: Feuillo

Connexion ou Créer un compte pour participer à la conversation.

  • Feuillo
  • Portrait de Feuillo Auteur du sujet
  • Sergent Major Niv 2
  • Sergent Major Niv 2
Plus
il y a 4 ans 4 semaines - il y a 4 ans 4 semaines #229232 par Feuillo
Salut Lolo,

J'viens de tout essayé et rien à faire, les seul différence ces juste les LEDs il change de couleurs pour celle par défaut mais rien a l'écran, a part pour quand j'ai changé la RAM de place, mon PC allumais puis s'éteignait toute les 2 secondes.

Du coup tu pense que c'est le GPU qui a claqué ?

EDIT: La LED Débug j'ai cherché mais pas trouvé et j'ai pas le manuel chez moi, quand a la RAM j'suis sur un système X99 donc 8 slots

j'pourrait mettre ma config ici mais sa m'avancerais a rien et j'ai la flemme.

Faite ce que je dit, pas ce que je fait.
Dernière édition: il y a 4 ans 4 semaines par Feuillo.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 4 ans 4 semaines #229234 par lolo67
non c'est pas le GPU :(

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
Les utilisateur(s) suivant ont remercié: Feuillo

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 

  • Feuillo
  • Portrait de Feuillo Auteur du sujet
  • Sergent Major Niv 2
  • Sergent Major Niv 2
Plus
il y a 4 ans 4 semaines #229236 par Feuillo
C'est quoi d'après toi alors ?

j'pourrait mettre ma config ici mais sa m'avancerais a rien et j'ai la flemme.

Faite ce que je dit, pas ce que je fait.

Connexion ou Créer un compte pour participer à la conversation.

  • Feuillo
  • Portrait de Feuillo Auteur du sujet
  • Sergent Major Niv 2
  • Sergent Major Niv 2
Plus
il y a 4 ans 4 semaines #229237 par Feuillo
Uns des HDD aurais pas survécu au voyage ?

j'pourrait mettre ma config ici mais sa m'avancerais a rien et j'ai la flemme.

Faite ce que je dit, pas ce que je fait.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 4 ans 4 semaines #229239 par lolo67
C'est un soucis avec ta RAM , c'est quasi sûr.
Redémarrage en boucle , la routine quoi :lol:

T'en as des slots a testé :laugh:

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
Les utilisateur(s) suivant ont remercié: Feuillo

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 4 ans 4 semaines #229241 par djai6294
as tu déjà fait une maj bios sur ta CM
Les utilisateur(s) suivant ont remercié: Feuillo

Connexion ou Créer un compte pour participer à la conversation.

  • Feuillo
  • Portrait de Feuillo Auteur du sujet
  • Sergent Major Niv 2
  • Sergent Major Niv 2
Plus
il y a 4 ans 4 semaines #229243 par Feuillo
Non j'crois pas j'm'en souviens plus, mais le soucis avec la RAM c'est que le seul truc que j'ai enlevé pour le déménagement c'est la CG et j'ai pas touché au pc avant de la remettre donc techniquement le PC c comme si j'l'avais jamais touché pour lui, donc j'vois pourquoi la RAM elle irait sicko mode maintenant, en plus avec mon hardline c'est la galère pour bouger les RAM côté droit mdr, bref j'test ça demain parce que la mentalement j'suis chaos j'vais dodo

j'pourrait mettre ma config ici mais sa m'avancerais a rien et j'ai la flemme.

Faite ce que je dit, pas ce que je fait.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 4 ans 4 semaines #229245 par djai6294
ok donc voila comment faire sur une cm x99 c'est bien la gigabyte que tu possède ?

- télécharger la dernière version du BIOS, et déposez la dans un clé USB vierge (c'est un fichier .FXX , XX correspondant à la version du BIOS). Mets uniquement le fichier.Fxx sur la clé, et renommez le en GIGABYTE.BIN
- retire le composant qui n'est pas compatible avec la carte mère, RAM dans ton cas, la mise à jour peut se faire sans.
- mets la clé dans le port blanc destiné au BIOS.
- mets sous tension votre machine, la LED à côté de la clé USB devrait commencer à clignoter.
Elle deviendra statique quand la mise à jour sera faite et tu pourra alors éteindre le PC et remettre les composants.
Les utilisateur(s) suivant ont remercié: Feuillo

Connexion ou Créer un compte pour participer à la conversation.

  • Feuillo
  • Portrait de Feuillo Auteur du sujet
  • Sergent Major Niv 2
  • Sergent Major Niv 2
Plus
il y a 4 ans 4 semaines #229246 par Feuillo
J'essayerai ça demain

j'pourrait mettre ma config ici mais sa m'avancerais a rien et j'ai la flemme.

Faite ce que je dit, pas ce que je fait.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 4 ans 4 semaines - il y a 4 ans 4 semaines #229247 par djai6294
Pour info j'ai déjà eu le tour pour les ram tous allait bien pendant des mois et un jour mon pc s'allumait puis s’éteint tous les 2 secondes
du coup maj bios et tous redémarre
Dernière édition: il y a 4 ans 4 semaines par djai6294.
Les utilisateur(s) suivant ont remercié: Feuillo

Connexion ou Créer un compte pour participer à la conversation.

  • Feuillo
  • Portrait de Feuillo Auteur du sujet
  • Sergent Major Niv 2
  • Sergent Major Niv 2
Plus
il y a 4 ans 4 semaines #229277 par Feuillo
quand tu dit met sous tension, ça veut dire brancher l'alim et switch sur in ? ou l'allumer ?

j'pourrait mettre ma config ici mais sa m'avancerais a rien et j'ai la flemme.

Faite ce que je dit, pas ce que je fait.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 4 ans 4 semaines #229279 par djai6294
Quand je dis sous tension c'est allumer la bête

Connexion ou Créer un compte pour participer à la conversation.

  • Feuillo
  • Portrait de Feuillo Auteur du sujet
  • Sergent Major Niv 2
  • Sergent Major Niv 2
Plus
il y a 4 ans 4 semaines #229379 par Feuillo
Putain les gars j'vous aime il refonctionne.

j'pourrait mettre ma config ici mais sa m'avancerais a rien et j'ai la flemme.

Faite ce que je dit, pas ce que je fait.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 4 ans 4 semaines #229381 par lolo67
Cool ;)

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 4 ans 4 semaines #229393 par djai6294
Parfait profite en bien ;)

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
problème de performance sur une bonne config.5.01jeudi, 26 janvier 2023
Est-ce que ma cm est morte ?7.92mardi, 13 décembre 2022
Bonne config mais je lagg sur tous les jeux..11.06mardi, 01 novembre 2022
Crash random sur tous jeux6.3dimanche, 09 octobre 2022
Pc gamer bug ou ralentissement Très rapide sur tous les jeux !6.16samedi, 17 septembre 2022
Cherche bonne carte mère5.01samedi, 20 août 2022
Nouvelle carte graphique : AMD Radeon RX 6700 XT, tous les jeux freeze.6.03mardi, 31 mai 2022
Problème de performance sur bonne config5.01samedi, 08 janvier 2022
Mon ordi s'éteint tous seul6.3vendredi, 16 juillet 2021
Mon pc redémarre tous seul après un certain temps en jeux seulement en jeux5.55jeudi, 15 juillet 2021