problème ventilo CPU ?

Plus
il y a 1 an 7 mois #259247 par vincent.chappe
Bonjour à tous,

J'ai récemment investi dans un pc orienté gaming qui tourne bien (plus bas un benchmark ). Mais il y a un problème : quand je joue à The Witcher 3, il se met à faire beaucoup de bruit, quel que soit la config du jeu, et ce dès l'écran titre.
En regardant avec HW monitor, je vois que ce n'est pas le ventilo de la carte graphique qui ne monte pas trop, donc je pense que c'est celui du CPU ? D'autant plus que la température du CPU reste très très modérée, comme si le ventilo se mettait en mode super sécurité pour éviter que ça chauffe. Je précise aussi que je n'ai pas accès aux données du ventilo CPU, ni sur HW monitor, ni sur speed fan, et que ce n'est pas plus réglable dans le bios.

J'ai essayé de désactiver le intel boost : ça a fonctionné dans un premier temps (et même quand je l'ai réactivé), mais maintenant le ventilo est à nouveau très bruyant, avec ou sans intel boost.
Est-ce que vous auriez une idée ? Sachant que tous mes pilotes sont à jour ...

Merci !
Vincent

UserBenchmarks: Game 69%, Desk 73%, Work 57%
CPU: Intel Core i7-9700 - 64.3%
GPU: Nvidia GTX 1660-Ti - 74.8%
SSD: Kbg40zns512g NVMe TOSHIBA 512GB - 180.7%
RAM: Unknown HMA81GU6JJR8N-VK 1x8GB - 44.6%
MBD: Dell G5 5090

Connexion ou Créer un compte pour participer à la conversation.


Plus
il y a 1 an 7 mois #259252 par Hikikomori
Réponse de Hikikomori sur le sujet problème ventilo CPU ?
Bonjour,

Apparemment,le bruit viendrait d'un ventilo qui tourne plus rapidement lorsque tu lances The Witcher 3?
En général,si un ventilo fait beaucoup du bruit,ce sont les roulements du ventilo qui sont en cause.Ils sont peut-être fatigués.
Au repos,ils ne sont pas très bruyants mais lorsque le ventilo tourne à plein régime,il font pas mal de bruit si ils sont usés.
À confirmer cependant.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 7 mois #259295 par vincent.chappe
Réponse de vincent.chappe sur le sujet problème ventilo CPU ?
alors oui mais :
- il est neuf,
- tout à l'heure il tournait à plein régime alors même que je faisais de la bureautique !
- et c'est un bruit très "clean", mais très puissant (alors que le CPU et le GPU ne sont pas chaud)

bon là pour l'instant ça ne le fait plus, si ça recommence j'ouvrirai la carcasse. Il n'y a pas moyen de suivre la vitesse du ventilo CPU ? Ni speedfan ni HW monitor ne le voient ...

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 7 mois - il y a 1 an 7 mois #259329 par Hikikomori
Réponse de Hikikomori sur le sujet problème ventilo CPU ?
Ah d'accord.

Donc,quand tu lances The Witcher 3 ton système fait tourner à fond et le ventilo du cpu est assez bryuant quand il tourne à fond.
Pour résoudre ce problème il faudrait trouver un moyen de dire au système de ne pas faire tourner le ventilo du cpu au maximum quand tu lances TW3.
Mais là,je ne sais pas du tout comment faire.

Tu peux éventuellement acheter un ventilo moins bruyant (mais je ne sais pas lequel tu as) soit utiliser Speedfan.(qui est même en français)
Ce logiciel te permet de jeter un œil à la vitesse des ventilos du pc et peut même modifier la vitesse de chaque ventilo dans ton pc si ton matériel est compatible avec cette fonctionnalité.
Petite précision,il est entièrement gratuit.
Téléchargement sur cette page==> http://www.speedfan.fr/
Dernière édition: il y a 1 an 7 mois par Hikikomori.
Les utilisateur(s) suivant ont remercié: vincent.chappe

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 7 mois #259331 par vincent.chappe
Réponse de vincent.chappe sur le sujet problème ventilo CPU ?
merci pour ta réponse, effectivement j'ai l'impression que c'est un problème logiciel, dans la mesure où le ventilo s'emballe sans lien avec la température et pas de façon systématique, comme si parfois il sur-détectait un risque (assez typiquement, avec The Witcher, il s'emballe dès l'écran titre alors même qu'il n'y a aucune demande technique à ce niveau là).
Effectivement j'ai voulu regarder si je pouvais objectiver ça avec speedfan, voir brider volontairement le ventilo, mais très étrangement, le logiciel ne voit pas les ventilos (il ne me donne que la température des core et du GPU). Bon pour l'instant l'ordi ne chouine plus, donc on va espérer que ça tienne (peut-être le fait d'avoir re-flashé le bios ?).
Les utilisateur(s) suivant ont remercié: Hikikomori

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 

Plus
il y a 1 an 7 mois #259333 par Hikikomori
Réponse de Hikikomori sur le sujet problème ventilo CPU ?
Ok.

Croisons les doigts pour que ça reste comme ça alors.

Difficile à dire si le fait d'avoir re-flasher le Bios a réglé le problème ou pas.
Espérons que oui en tout cas.

N'hésite pas à reposter sur le forum en cas de besoin.
Les utilisateur(s) suivant ont remercié: vincent.chappe

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 7 mois #259384 par vincent.chappe
Réponse de vincent.chappe sur le sujet problème ventilo CPU ?
bonjour ! petit update de la situation : j'ai téléchargé alienware command center (logiciel dell), qui m'a permis de voir qu'effectivement les ventilo CPU et latéral partaient à 100% alors même que le proc ne montait pas du tout en chaleur ... mais j'ai pu également forcer un profil thermique "équilibré" plutôt que "performant" : plus de problème, un ventilo qui tourne normalement, un cpu aux alentours de 75-80 (ce n'est pas trop chaud ?), et un jeu qui tourne en 60 FPS paramètres à fond. Tout va bien non ?

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Problème ventilo et ventirad pc après ajout de ram9.33jeudi, 13 mai 2021
Ventilo monte vite et ne redescend pas6.28mercredi, 05 mai 2021
branchement ventilo boitier6.35mercredi, 17 mars 2021
Ventilo du GPU à fond alors que aucun logiciel ne tourne.6.14dimanche, 14 mars 2021
Problème des ventilo de ma CG9.64lundi, 04 janvier 2021
Problème rgb ventilo9.64lundi, 04 janvier 2021