Pc Gamer : Latence, perte FPS, crash en jeux

Plus
il y a 1 an 1 mois - il y a 1 an 1 mois #261732 par Black-Night
Hello le forum, j'ai depuis peux un gros soucis de latence et perte de FPS voir crash en jeux.

Les problèmes arrivent autant sur des jeux assez costauds (Need For Speed Payback) que des petits (League of Legend).
Je vois pas vraiment d'ou le problème peut venir, tous les périphériques à jours et composants aussi, j'ai dans le doute désinstallé complètement la CG et refait une installation clean ( sauf BIOS aucune Maj depuis l'acquisition 4ans).

J'ai souvent une erreur de direct disant que je n'ai que 512 mo de mémoire alloué alors que non. Les températures sont ok, aucun composant de semble défectueux via la gestion des périphs de windows 10. Installation de direct x 12 rien n'a changé

J'ai plus aucune idée concernant le problème, mes 2 solutions restantes sont une Maj du BIOS et un ré-installation complète de windows, si vous avez des idées je suis preneur :dry:

Pour info, ma config :

Proc : I5 6500 3,2 GHz
Cm : MSI B 150 gaming M3
CG : MSI 1070 8go
DD : DD 2 tera
Alim : 650w (me semble)
Ram : 2x4g ripjaws
Dernière édition: il y a 1 an 1 mois par Black-Night.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 1 mois #261735 par Stiouf
Ton disque dur qui aurait des ralentissements ?
Regarde son smart au cas ou avec crystaldiskinfo

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
Les utilisateur(s) suivant ont remercié: Black-Night

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 1 mois - il y a 1 an 1 mois #261737 par Black-Night
Je ne pense pas l'état est "correct" voir image:
image.noelshack.com/fichiers/2020/04/2/1...27058-crystal-dd.jpg

Pour résumer exemple sur LOL, je suis à 60 fps en ultra ou 200 full minimum avec des drops toutes les 2/3 secondes peut importe la qualité du jeux.

Le pc n'a pas non plus de soucis de chauffe je suis à 30/35* partout hormis pin 5 et 8 pour la CM 127* et 0*

PS :
Je suis pas pro mais sur l'image le 'nombre d'erreur' est plutôt haut non ?
- Erreurs de lecture 83 - Max 60
- Erreurs ded'accès des têtes 80 -Max 60

Je viens de trouver une erreur sur mon matériel :
image.noelshack.com/fichiers/2020/04/2/1579629078-erreure.jpg
Dernière édition: il y a 1 an 1 mois par Black-Night.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 1 mois #261741 par Stiouf
J’avoue que c'est 2 chiffres sont bizarres, surtout la valeur brute, chez moi c'est bien à 00000 tout le long
Et ton autre disque dur ? Ça affiche pareil ?

Regarde avec le logiciel de Seagate Seatools pour voir ce qu'il te dit
www.seagate.com/fr/fr/support/downloads/

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 1 mois - il y a 1 an 1 mois #261746 par Black-Night
RAS pour le disque dur via SEATOOLS, l'erreur vient d'un souvient de pilote CG, corrigé hier vient de m'en rappeler.

Je vois pas d'ou vient le soucis, je surement repartir sur une installation win10.


Le 2ème disque est un disque dur externe en USB, je récup mes documents pour refaire une installation
Dernière édition: il y a 1 an 1 mois par Black-Night.

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 

Plus
il y a 1 an 1 mois #261753 par Black-Night
Reset complet du disque dur et installation de windows 10.

J'ai que du mieux, aucune Maj de windows pour le moment, ce sera fait dans la nuit.
Ingame (BDO) : beaucoup plus stable aucun freeze ou latence hormis proche des villes.

- Mode full ultra quasi 33-38 FPS contant
- Mode Remaster quasi 55-60 constant

Sur LOL aucun soucis non plus je suis à environ 150 fPS en full (mode URF) j'ai atteint 220/240 en "entraînement". Pas un un soucis de lag, aucune idée d'ou venait le soucis

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 1 mois - il y a 1 an 1 mois #261776 par Black-Night
Problème de retour aujourd'hui... LOL bloqué 60-70 fps et des freezes toutes les 2/3 secondes

Si mon pc avait des ailes y volerait dans le jardin B)
Dernière édition: il y a 1 an 1 mois par Black-Night.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 1 mois #261777 par Stiouf
Et entre les 2 moments, à part les maj Windows il y a eu quoi ?

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 1 mois #261779 par Black-Night
Problème résolu ... Omg :evil:

Pour faire simple j'ai voulu booster mon débit internet j'ai donc installé une carte TP-Link et en faite c'était la carte qui faisait des erreurs sur le pc (conflit interne, périph ?) aucune Maj demandé ou possible via le gestionnaire périph.

Avec la chance que j'ai la carte réseau doit surement être défaillante : 2 CM née morte, montage du pc en 2016 2 mois après la réception de la tour et des composants le temps du transport / transfert atelier / réparation / commande /.... Et un disque dur de 2ans qui à lâché l'année dernière. :laugh:

Je suis content la CG n'est pas défaillante au final :)

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 1 mois #261789 par Stiouf
En quoi la carte réseau supplémentaire aurait "booster" ton débit internet ? Ta carte mère a surement une carte réseau gigabit donc...

Pense au ssd au fait, lui il booste un pc et pour de vrai

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Mon pc crash quand je lance certain jeu même voir tous maintenant5.7dimanche, 14 février 2021
[Résolu] LED CPU clignote après crash d'un jeu5.89mardi, 09 février 2021
perte de performance6.56lundi, 08 février 2021
Black screen et perte de son6.48mardi, 26 janvier 2021
Crash / BSOD / Freeze / Retour Bureau5.82mardi, 12 janvier 2021
Crash du pc6.09jeudi, 31 décembre 2020

Guides d'achats Config-gamer.fr

KinguinWindows