Premier démarrage, impossible d'accéder au bios / F12 ne repond pas ( ? Freeze ?

Plus
il y a 3 mois 2 semaines #286074 par Water54
Bonjour,

Voici ma config :

CM : Gigabyte B460M DS3H
CG : gtx1660 Super Gaming oc 6G
Alim : NeoEco modular 650 W (Antec)
Processeur : I5-10400F LGA 1200
Ventirad : cooler master - Hyper TX3 evo
RAM : 2×8 Vengeance LPX 3200MHz ddr4

Fraîchement monter,
Première allumage , tout les ventilateurs tourne , pas de bruit suspect , la cg s'allume

Et sur l'écran j'arrive sur le menu gigabyte avec (Del : BIOS SETUP - F12 : BOOT MENU - END Q-FLASH)
Et rien ne répond, pourtant le clavier est allumer
Je n'ai pas encore pu installer Windows car quand j'insère la clé usb avec l'iso de Windows je tombe aussi sur le menu ( en pièce joint) .

Me suis je trompé dans les branchements ? En sachant qu'il s'allume

Si vous avez des pistes je suis preneur, s'il y a des manipulations a faire, dite moi :)

Avec plaisir :)je vous remercie d'avance pour votre aide
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
PC ne se lance pas au démarrage5.36mardi, 04 mai 2021
Je suis bloquer au bios5.9lundi, 26 avril 2021
Mon ecran freeze et se coupe5.64vendredi, 16 avril 2021
Problème de BIOS sur le pc d'un ami5.96vendredi, 09 avril 2021
Problème de démarrage du a la carte graphique5.24jeudi, 01 avril 2021
pas d accés au bios5.96mardi, 30 mars 2021