Premier démarrage, impossible d'accéder au bios / F12 ne repond pas ( ? Freeze ?

Plus
il y a 9 mois 2 jours #286074 par Water54
Bonjour,

Voici ma config :

CM : Gigabyte B460M DS3H
CG : gtx1660 Super Gaming oc 6G
Alim : NeoEco modular 650 W (Antec)
Processeur : I5-10400F LGA 1200
Ventirad : cooler master - Hyper TX3 evo
RAM : 2×8 Vengeance LPX 3200MHz ddr4

Fraîchement monter,
Première allumage , tout les ventilateurs tourne , pas de bruit suspect , la cg s'allume

Et sur l'écran j'arrive sur le menu gigabyte avec (Del : BIOS SETUP - F12 : BOOT MENU - END Q-FLASH)
Et rien ne répond, pourtant le clavier est allumer
Je n'ai pas encore pu installer Windows car quand j'insère la clé usb avec l'iso de Windows je tombe aussi sur le menu ( en pièce joint) .

Me suis je trompé dans les branchements ? En sachant qu'il s'allume

Si vous avez des pistes je suis preneur, s'il y a des manipulations a faire, dite moi :)

Avec plaisir :)je vous remercie d'avance pour votre aide
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.


Plus
il y a 1 mois 3 semaines #293258 par Joseph Swolin
Salut ! J'ai le même problème et à peu près la même config, as-tu réglé le problème depuis 7 mois malgré l'absence de réponse ?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 3 semaines #293260 par Water54
Salut !
Alors pour ma part le souci venait de mon disque dur (hdd)
J'ai du laisser brancher uniquement mon ssd pour qu'il s'allume.
D'ailleurs je n'ai toujours pas trouvé le soucis , dès que je le rebranche il recommence.
J'ai donc racheté un second ssd pour compenser.
Bon courage a toi

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 3 semaines #293265 par Joseph Swolin
On a trouvé, il faut appuyer sur la touche f12 avant que le menu s'affiche (si t'as un clavier avec des LED, t'appuye sur f12 dès qu'il s'allume) et normalement ça ouvre le truc quand il se lance. En tout cas moi ça marche

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Problème de démarrage avec un PC Fixe5.19dimanche, 24 octobre 2021
Asus z590-plus ne démarre pas automatiquement mes périphériques de démarrage5.07vendredi, 15 octobre 2021
écran noir après premier démarrage9.37mercredi, 13 octobre 2021
Problème de démarrage5.3mercredi, 13 octobre 2021
Perte de fps / freeze5.67lundi, 27 septembre 2021
PC tres ralenti et jeux qui freeze5.55samedi, 25 septembre 2021