Erreur 9C et A2 au démarrage

Plus
il y a 7 mois 3 semaines - il y a 7 mois 3 semaines #286195 par Flytox
Bonjour à tous et toutes. Dans l'attente de vos avis sur ma future config, je dois faire avec celle que j'ai. Et depuis maintenant quelques semaines, j'ai une erreur au lancement : 9C reste inscrit au bas de l'écran avant le lancement du bios. Dans le pire des cas, l'écran reste figé et c'est tout. Au mieux, je passe à l'étape suivante qui est l'inscription A2 et ensuite le bios se lance et Windows démarre. A ce point là, soit j'arrive à passer le code utilisateur, soit mes périphériques ne sont pas reconnus et je reste comme un c** devant mon écran.
J'ai un peu lu certaines infos sur ce problème et il s'avère que ce serait lié aux pilotes des ports USB. J'ai donc fait ce qui était recommandé et débranché tous les périphériques puis redémarrer et ensuite les reconnecter. J'ai même fait un clear CMOS et réinstaller windows.
Ca a fonctionné une fois puis c'est revenu.
A mon humble avis ma carte-mère (une MSI Z97-G45 GAMING)a rendu l'âme ou du moins est en train de me lâcher.
EDIT : Un nouveau problème vient de faire son appariation

Auriez-vous une explication et pourquoi pas une solution? Merci
Pièces jointes :
Dernière édition: il y a 7 mois 3 semaines par Flytox.

Connexion ou Créer un compte pour participer à la conversation.


Plus
il y a 7 mois 3 semaines #286206 par Black_Wolf
Réponse de Black_Wolf sur le sujet Erreur 9C et A2 au démarrage
Salut.
De ce que je vois, ton BIOS détecte 3 disques branchés en SATA, et un périphérique se déclarant comme stockage USB ( blk7 ), mais n'arrive pas à l'initialiser.
Il y as fort à parier que c'est lui qui empêche le démarrage. Le fait de désactiver l'amorçage sur les périphériques USB dans le BIOS devrait résoudre le soucis.

Pour tes codes, il faut voir sur le manuel de la CM, ou bien sur le site de MSI.
Pour avoir une CM de marque MSI, il me semble que chez moi aussi ça m'affichait fugitivement un A2, et ce code veut dire que tout est bon et que le POST est terminé.
Le 9C par contre, je ne sais pas. Si ça se trouve, c'est pour dire ce qu'elle fait dans le POST, et ça s'affiche juste à l'écran.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 7 mois 3 semaines #286212 par Flytox
Réponse de Flytox sur le sujet Erreur 9C et A2 au démarrage
Salut et merci pour ta réponse.
En effet, j’ai un disque Western Digital Book alimenté indépendamment et branché en USB. Dans mon BIOS, tous les types de périphériques étaient sélectionnés pour le BOOT et dès que je n’ai laissé que le SATA, le pc a redémarré sans soucis ☺️
Pour le 9C, il est toujours là mais il ne reste plus de longues secondes. Peut-être as-tu raison, il indique la tâche qu’il effectue. Ça me semble logique car depuis que je n’ai laissé qu’un type de boot à vérifier, il ne s’affiche qu’une ou deux secondes.
Merci à toi en tout cas.

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Premier démarrage, impossible d'accéder au bios / F12 ne repond pas ( ? Freeze ?5.05mardi, 31 août 2021
aide code erreur6.58jeudi, 26 août 2021
Problème démarrage PC suite changement d'alimentation hs5.16mercredi, 11 août 2021
Écran bloqué sur démarrage5.27mercredi, 09 juin 2021
Message erreur bios6.58jeudi, 13 mai 2021
PC ne se lance pas au démarrage5.33mardi, 04 mai 2021