Watercooling ne fonctionne plus

Plus
il y a 9 mois 3 semaines #288864 par Craayy
Bonjour,

J'ai monté mon PC il y a quelques mois maintenant et aujourd'hui, je ne sais pas pourquoi mais mon watercooling ne fonctionne plus, il ne tourne plus, les LEDS ne s'allument pas et la pompe non plus. C'est un Watercooling Aorus 360mm et la carte mère est une Aorus Z490 G2 ultra Édition. Et il y a un code d'erreur (A0, A2, A6) j'espère pouvoir vite trouver de l'aide...

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 9 mois 2 semaines #289035 par dragonix
Réponse de dragonix sur le sujet Watercooling ne fonctionne plus
Slt,

Tu peux pas brancher ton watercolling sur un autres slot PWM pour voir si c'est ta pompe qui est morte ou si c'est c'est un problème avec la sortie PWM qui ne fonctionne pas, ou qu' il y a un problème.


pour les codes en se référent au manuel de la carte ce n'est pas des code d'erreur mais des codes régular boot

A0 IDE initialization is started
A2 Detect and install all currently connected IDE devices
A6Detect and install all currently connected SCSI devices

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Branchement câbles RGB watercooling5.14dimanche, 31 octobre 2021
Problème RGB boitier et watercooling5.14jeudi, 05 août 2021
Plus de lumières RGB / Watercooling5.2mardi, 06 juillet 2021
watercooling pas rgb5.26vendredi, 14 mai 2021
Problème avec leds du Watercooling - Watercooling non detecté sur Armoury Crate7.59mercredi, 07 avril 2021
Watercooling et contrôleur rgb ne marche plus5.14jeudi, 18 mars 2021