Parasite sonores sur hauts parleur branché à ma tour

Plus
il y a 7 mois 2 semaines - il y a 7 mois 2 semaines #289544 par Irokman
Bonjour

Je rencontre un problème actuellement sur mes hauts parleur de marque logitech.
J'ai monté ma nouvelle configuration, tout s'est bien déroulé.

Sauf que je me suis aperçu qu'il y a des parasites (bourdonnements) qui sont présent en continu à part quand je déplace ma souris.

Je ne sais pas d’où cela vient, j'ai changé de port USB mais le problème persiste.
Avez vous déjà rencontré le problème?

Edit 1: après test des hauts parleur sur mon pc portable le problème est aussi présent. En revanche en alimentant les HP via son usb par un transfo plus de parasite. Le problème survient uniquement quand les HP sont branchés en USB directement sur le port USB de la CM et du PC portable.
Dernière édition: il y a 7 mois 2 semaines par Irokman.

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 7 mois 1 semaine #289732 par legeekdelageekerie
Bonjour, ça provient clairement des HP étant donnée que le changement de port USB n'a rien donné. Ils sont récents eux aussi ? ou c'est des anciens ? Merci et désolé si je n'ai pas bien saisi le problème.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 7 mois 1 semaine #289734 par Irokman
Non il ne sont pas récent ce sont des enceintes qui ont à peu près 6 ans d'utilisation. Ils ont toujours été reliés à mon ancienne tour sans parasite quelque soit le volume sonore.

Sauf que la depuis peu nouvelle configuration et passage a une confing AMD avec nouvelle carte mère neuve MSI, lorsque je branche ces HP sur les ports USB de ma CM parasite audible et dès que je bouge la souris il s'arrêtent. J'ai essayé une autre paire d'enceinte neuve avec jack + usb et les parasites sont toujours présent à la différence que la ils se font très discret. On les entend très peu par rapport aux anciens HP. J'ai essayé les anciens HP en les branchant sur un pc portable en jack + transfo usb pour alimenté les HP et la rien pas de parasite.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 7 mois 3 jours #289990 par Irokman
Salut j'ai essayé une autre solution. En fait j'avais branché un hub usb 3.0 auto alimenté par le port USB, en parallèle mes anciennes enceintes étaient branchées sur le port jack de ma tour et en USB aussi.
Les parasites étaient présents même en changeant d'enceinte. Donc j'ai décidé de tester autrement, j'ai procédé de cette manière:
- J'ai enlever mon ancien hub usb pour le remplacer par un vrai hub usb alimenté par le biais de son transfo
- J'ai acheté de nouvelles enceintes de marque Peeble.

Résultat plus aucuns parasites, et plus de ralentissement lorsque je brancher des disques durs externe sur mon hub puisqu'a la différence de l'ancien celui ci est alimenté par une source electrique externe la carte mère. Double problème résolu !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 mois 4 semaines #290091 par legeekdelageekerie
Hello ! désolé de pas avoir pu répondre plus rapidement ! super que tu ai pu trouver une solution à to problème ! Bonne journée à toi ;)

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Comment on branche un disque dure HDD?8.06vendredi, 24 septembre 2021
Image saccadé quand branché sur secteur7.97mercredi, 18 août 2021
Probléme de grésillement casque et haut-parleur.8.5samedi, 06 juin 2020
Branché 2 ecrans sur ma tour impossible12.38samedi, 01 décembre 2018
Problèmes graphiques et sonores depuis nettoyage9.16samedi, 12 mai 2018