Led cpu rouge j'ai tout essayé

Plus
il y a 1 an 7 mois #290019 par Ciboulette67
Led CPU rouge j'ai tout essayé a été créé par Ciboulette67
Bonsoir, j'ai voulu changé de boîtier aujourd'hui d'un Spirit of Gamer je suis passée au Antec DP502 flux.
Je n'ai rien changé d'autre.
Mon pc s'allume, les ventilos dont le ventirad tournent, les leds de la carte mère s'allument également mais j'ai le voyant debug CPU en rouge, et mon écran, ma souris et mon clavier n'ont aucune réponse et ne s'allument même pas. Alors que mon Tapis de souris rgb s'allume.
Voici ma config :
Ryzen 5 3600
Sapphire pulse rx5500
2x8go ram ddr4 3200mhz PNY
carte mère aorus b450 élite v2
Alim Xilence Performance XP700

J'ai testé le Processeur dans une autre config et il fonctionne. La carte graphique également.
Tout est bien branché. La config fonctionnait très bien avant le changement de boîtier.

J'ai fait un clear cmos qui n'a rien donné.
Les entretoises sont bien mises.
J'ai testé avec les rams dans différents slots.

Quelqu'un saurait m'aider svp ?

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 1 an 7 mois #290033 par dragonix
Réponse de dragonix sur le sujet Led cpu rouge j'ai tout essayé
Slt, j'imagine que tu as pas oublié de brancher le connecteur 8 pins ATX 12V CPU en plus du grand connecteur ATX 2x12 pins.

quand tu as basculé tout tes composants dans le nouveau boîtier, as tu démonté le ventirad et le CPU de la carte mère ou pas?

Normalement ca devrait fieuter direct, bien vérifier que tes connecteurs sont bien enfichés, en les re-défichants et les ré-enfichants, et vérifier au niveau connecteur ATX de l'alim que des broches métal femelle ne sont pas déformées( légèrement trop ouvert, ça voit facilement par comparaison des broches femelles.

Tu peux aussi hors tension en lever la pile (mais bon je pense pas que ça puisse enlever le problème ce genre de manipe),et attendre plusieurs min, appuyer sur le bouton power (faudra remettre l'heure à jour dans le bios et reparamétrer le BIOS pour certains paramètres comme le mode SATA utilisé AHCI ou autre , la priorité de boot, les réglages mémoires si spécifiques.
Les utilisateur(s) suivant ont remercié: Ciboulette67

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 6 mois #290052 par Ciboulette67
Bonsoir, merci pour cette réponse mais j'avais déjà tout essayé.
Dans le doute j'ai commandé une carte mère sur Amazon pour tester et mon pc fonctionne !
C'est donc ma CM qui a deux mois qui est en cause ?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 6 mois #290094 par legeekdelageekerie
Hello ! je pense que c'est la carte mère qui n'est pas ouf parce que pareil que toi, j'avais le même modele et elle m'a lâché au bout de 4 mois !

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Problème alternance des led Rouge CPU et orange RAM5.67lundi, 05 décembre 2022
Watercooling clignote rouge5.74jeudi, 17 novembre 2022
LED CPU ROUGE5.87mardi, 15 novembre 2022
Led rouge Dram aucun affichage5.67jeudi, 20 octobre 2022
Led rouge CPU allumé au démarrage et pas de signal sur l'écran après changement5.49dimanche, 18 septembre 2022
Bonjour Led rouge carte mère cdd help5.67dimanche, 18 septembre 2022
Pc qui redémarre tout seul + carte mère leds rouges5.01dimanche, 21 août 2022
Led rouge démarrage pc5.8jeudi, 11 août 2022
Il démarre tout seul5.23lundi, 18 avril 2022
Led rouge cpu ez debug5.8mardi, 12 avril 2022