Alimentation en fin de vie ?

Plus
il y a 5 mois 5 jours #290372 par N3MESIS93
carte graphiquee MSI R380 Gaming 4GO (acheté en 2017) et une alimentation Corsaire 650W ayant plus de 10 ans, j'ai..." class="hasTooltip">Alimentation en fin de vie ? a été créé par N3MESIS93
Bonjour messieurs et mesdames.

Petit topo.
En repartant d'anciens composants, Carte Graphiquee MSI R380 Gaming 4GO (acheté en 2017) et une alimentation Corsaire 650W ayant plus de 10 ans, j'ai remonté un nouveau pc gaming avec les éléments suivant :

Cartes mères : MSI B450M Pro-VDH Max
SSD : Crucial P2 CT250P2SSD8 SSD Interne 250Go
RAM : Corsair Vengeance LPX 16Go (2x8Go) DDR4 3000MHz
Processeur : AMD Ryzen 5 3600
Et un nouveau boitier.

Donc le tout a été remonté fin mars. pendant 1 mois aucun soucis,
puis commence a arriver des crash pendant que je regarde des vidéo sur internet (sur twich) mais pas tout le temps, et je joue à AOE 2 HD seulement il m'arrive aussi des Freeze puis un reboot du pc...
Je vais regarder les rapports d’erreur W10 et je vois des erreurs liées à Kernel-power ou amdkmdaq (je ne sais plus quoi) n'a pas répondu dans le délais et à cesser de fonctionner.
J'ai aussi eu :
Erreur critique DiverFramewoks-UserMode (mais les drivers étaient à jours et ont été réinstaller après une désinstallation propre)
Erreur Service Control Manager : le dépassement de délais de (xxxxx milliseconde) a été atteint lors de l'attente de la connexion au service AMD External Event Utility
Erreur WHEA-Logger ...
Il y en a eu un que j'ai régler en demandant de mettre la puissance électrique sur mon PCI en performance.

Avec un pote informaticien on à pensé à l'alimentation qui vieillis et ne fournirai plus assez de jus provoquant des micro arrêts et donc des crash sur les composants pendant leur utilisations.
Avec le logiciel AMD sur W10 j'ai aussi vérifier les température et elles sont correctes en jeu ou en regardant des vidéos.
Plus de soucis pendant 10 à 15 jours.
Bref il y a 3 ou 4 jours, le PC à redémarrer en jeu, puis sur le bureau genre en l'espace de 5 minute. Avant de crier au loup j'ai juste changer le cable d'alimentation et je n'ai plus eu ce soucis. jusqu'à hier.
En plein jeu : freeze et retour au bureau, puis retour au jeu 5 min + tard j'ai eu le temps de voir un écran vert puis écran noir avec le seulement du son (comme avant). Je reset le pc et là :
Tout tourne dans la tour, j'ai les diod de la CM qui sont allumé, je remarque que le ventilateur arrière tourne pas très vite par rapport aux autres, le processeur tourne, le ventilo avant tourne, j'entend le disque dur se lancer. mais rien à l'écran. Il se met en veille direct, pas de réponse pour accéder ne serait-ce qu'au BIOS.
J'ai essayer plusieurs truc, attendre 10 sec avec le bouton d'allumage, tout reconnecter dans la tour etc ...

Donc j'aimerai avoir des avis sur le sujet :
Soit c'est le bloc alimentation qui merdouille vraiment et hier il s'est dit c'est bon je meurt.
Ou ce dernier à bousiller ma CM neuve au passage, ou alors c'est juste la CM :/
Ou alors la CG (mais là c'est plutôt emmerdant en ce moment d'en trouver une)

J'ai quand même acheter un nouveau bloc alimentation car j'avais pour projet de le remplacer prochainement.

Merci

Connexion ou Créer un compte pour participer à la conversation.




Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Alimentation CPU5.05lundi, 13 avril 2020
Alimentation SSD5.05mercredi, 08 avril 2020
alimentation CPU5.05lundi, 25 septembre 2017