×
BLACK FRIDAY - LIVE & DIRECT (24 Nov 2021)

Dispositif spécial Black Friday - Les meilleurs bons plans gamer du Black Friday en LIVE pendant 72H !!!

PC démarre mais aucun signal vidéo

Plus
il y a 6 mois 8 minutes #290589 par iRH
Bonjour à tous, j'ai un gros soucis avec mon pc depuis quelques jours :

Il est monté et marche très bien depuis quelques mois, mais en cours d'utilisation (bureautique), il s'est coupé et depuis, impossible de l'utiliser. Il démarre, les ventilos du boîtier, de la CG et du ventirad tournent mais aucun signal vidéo, l'écran reste noir, même pas le logo constructeur de la CM pour accéder au BIOS...

Aucune LED de debug allumée sur la carte mère a part VGA de temps en temps

Voici la config :
CM - MSI x470 gaming plus max
CPU - AMD Ryzen 7 3700X
RAM - 2x8Go Corsair Vengeance LPX 3200MHz
Alim - Corsair TX650M

J'ai essayé pas mal de choses en suivant les solutions proposées à ceux qui ont été confrontés à ce problème :
- Retirer tous les périphériques et SSD/HDD
- autre ecran (HDMI / display port)
- Retirer et remettre la pile
- Clear CMOS
- Changer la carte mère
- Changer les barrettes de RAM
- Changer le processeur
- Changer l'alim

J'avoue que je suis à court de solutions, si l'un de vous peut m'aider, je suis pour ;)
Merci d'avance

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 5 mois 3 semaines #290692 par dragonix
Slt, bizarrement vu que c'est un problème d'affichage, tu n' as pas mentionné dans tes tests "la carte graphique" qui pourrait être hs !
Est ce un oubli dans ton post?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 mois 3 semaines #290693 par iRH
Réponse de iRH sur le sujet PC démarre mais aucun signal vidéo
Hello dragonix,

En effet, j'ai pu tester ma CG sur mon ancien PC, elle marche toujours très bien dessus. Et comme elle est compatible et marchait très bien sur ma nouvelle config depuis plusieurs mois, j'ai exclu la CG des causes possibles.
Mais effectivemment, peut être à tort, je n'en ai pas d'autre sous la main pour tester mais c'est ce que je vais faire dès que possible

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Asus z590-plus ne démarre pas automatiquement mes périphériques de démarrage5.8vendredi, 15 octobre 2021
Nouveau PC ne demarre pas.6.06samedi, 14 août 2021
Aucun signal à l’écran PC monté13.89vendredi, 06 août 2021
Pc ne démarre plus après changement ventirad5.93vendredi, 30 juillet 2021
PC ne démarre pas6.13lundi, 26 juillet 2021
écran "no signal" à chaque démmarage6.49mardi, 20 juillet 2021