Problème de son

  • Arumah
  • Portrait de Arumah Auteur du sujet
  • Soldat
  • Soldat
Plus
il y a 3 mois 2 semaines #300068 par Arumah
Problème de son a été créé par Arumah
Bonjour,

J'ai voulu installer un ancien pc sur ma télévision en HDMI mais problème, pas de son.

J'ai épluché pas mal de forum, rien ne fonctionne pour le moment.

- Le câble HDMI n'est pas HS car tout fonctionne avec un pc portable.
- Les drivers sont à jours
- Windows est à jours
- Dans 'service' sur windows, windows audio n'est pas présent.
- Dans 'son' la télévision n'est pas présente même avec l'affichage des périphériques masqués
- J'ai tenté avec un cable audio partant de la prise arrière vers la télévision, la barre du son bouge mais je n'entends rien.

Par contre je suis capable d'avoir du son via la prise casque en façade avec des écouteurs...

La config :

Microsoft Windows 10 Professionnel 64 bit

carte mère
Micro-Star B450M-A PRO MAX (MS-7C52) 1.0 (BIOS 3.10)

Processeur
AMD Ryzen 3 3200G with Radeon Vega Graphics 3,60 GHz AM4 (AMD64 Family 23 Model 24 Stepping 1)

Voici la config :

Mémoire
Capacité totale : 8 Go
Barrette n° 1 : (4 Go)
Barrette n° 2 : (4 Go)

Stockage
Capacité totale : 1,02 To

carte graphique
AMD Radeon RX550/550 Series

Carte réseau
Carte n° 1 : Realtek PCIe GbE Family Controller
Carte n° 2 : TP-Link Wireless USB Adapter

Je commence à me demander si c'est possible d'avoir le son avec l'hdmi de la CG sur cette config.


Bref si vous avez des idées, je suis preneur :)

Connexion ou Créer un compte pour participer à la conversation.

 

 

Guides d'achats Config-gamer.fr

PC Gamer 2000€ à 2200€ - Haut de gamme Lvl 1

KinguinWindows