I need help. I'm at a loss.

  • lombahan
  • Portrait de lombahan Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 3 semaines 3 jours #305228 par lombahan
D'accord, tout a commencé lorsque j'ai décidé de mettre à niveau mon ancien Corsair AIO. J'ai acheté le NH-D15 chez Noctua et je l'ai installé. À l'époque, j'utilisais un Intel i9-9900k. Je l'ai installé comme un crétin et j'ai oublié la règle numéro un et visser avec une pression uniforme répartie entre les vis. J'ai remarqué que j'avais probablement foutu en l'air le Processeur comme avant, je faisais tourner des températures autour de 35 ° C 99% du temps. Maintenant, je fais 70°C à chaque fois que je charge un jeu vidéo. Quoi qu'il en soit, j'ai décidé de réduire mes pertes et d'obtenir un processeur (AMD9 5900X) et une carte mère entièrement nouveaux. J'ai réinstallé le NH-D15 mais avec beaucoup plus de soin et tout redémarré. J'ai essayé de lancer des jeux et j'ai toujours des températures supérieures à 60-70 ° C. Je ne sais pas quoi faire. J'ai réinstallé les pilotes GPU et je me suis assuré que je n'utilisais pas de graphiques intégrés... J'ai vérifié les virus et nettoyé mon ordinateur. Je ne sais vraiment pas comment faire baisser mes temp. S'IL VOUS PLAÎT AIDER !!

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 3 semaines 2 jours #305260 par zeriusse
Réponse de zeriusse sur le sujet I need help. I'm at a loss.
Salut,

60 voir 70 pour le Ryzen 5900X ne me choque pas vu ça consommation.

Soit tu undervolt ton CPU ou alors revoir au mieux le flux d’air du boîtier.

Connexion ou Créer un compte pour participer à la conversation.