Led DRAM allumée et PC qui s'éteint

  • Zag3
  • Portrait de Zag3 Auteur du sujet
  • Soldat
  • Soldat
Plus
il y a 1 semaine 2 heures #305752 par Zag3
Bonjour,
J'essaye de monter mon premier PC. Au moment de l'allumer, tout semble marcher, ventilo, aio, cg, ... Mais le voyant DRAM s'allume, puis le pc s'éteint au bout de quelques secondes.

J'ai essayé de clear le cmos
Essayé mes rams sur tous les emplacements (et une par une)
Vérifié que la pompe de mon aio soit bien connectée au CPU_fan pour que le pc puisse boot
J'ai vérifié que le socket n'ai pas de pins tordus
Enlevé tous les périphériques externes
Essayé sans carte graphique
Essayé sans SSD
Vérifié que ma carte mère soit bien sur ses entretoises

Normalement les branchements sont bons. ( En tout cas vérifiés plusieurs fois)

J'avoue que je commence à ne plus avoir d'idée.

Voici la config
CM : Asus Rog Strix B550-A Gaming
CPU : AMD Ryzen 7 5800X
GPU : Gigabyte RTX 3060 Eagle OC
RAM : Corsair Vengeance RGB Pro 3600MHz C18 2x8Go
Alim : Fox Spirit GT-650P 650W
AIO : NZXT Kraken X63 RGB
SSD : Samsung 980 NVMe M.2
Boitier : NZXT H5 Flow

je peux fournir des photos si besoin.

Merci pour votre aide

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 1 semaine 1 heure #305758 par zeriusse
Salut,

Tu as déjà essayé pas mal de chose.

As tu accès quand même au Bios ?

Une mise à jour du bios via la clé usb et le bouton derrriere ta carte mère ?

Connexion ou Créer un compte pour participer à la conversation.

  • Zag3
  • Portrait de Zag3 Auteur du sujet
  • Soldat
  • Soldat
Plus
il y a 6 jours 10 heures - il y a 6 jours 10 heures #305803 par Zag3
Réponse de Zag3 sur le sujet Led DRAM allumée et PC qui s'éteint
Salut,

Désolé pour le timing, j'ai passé beaucoup de temps à chercher le problème. Hier soir, enfin plutôt ce matin très tôt, je l'ai trouvé mais pas résolu. En fait, au niveau du boitier, j'ai les connectiques du panel, enfin surtout du bouton power qui sont regroupés dans une seule prise. Les 4 premiers en partant du haut gauche sont occupés. Il me semble que c'est la veille et on/off. Et quand j'allume le Pc, il ne boot pas et s’éteint aussitôt.

Par chance, j'avais un petit interrupteur 2 pin sous la main. Et avec celui-ci j'arrive à allumer le Pc. J'ai même pu accéder à Windows et tester la config sur un jeu. Ce qui est bizarre, c'est que parfois, même ce petit interrupteur pose problème (si j'appuie trop longtemps, c'est systématique). Rarement cela dit. Par contre, le bouton du front panel rien à faire, il ne fonctionne pas. Je n'arrive pas à savoir ce qui pourrait être en cause du coup. Il parait que le bios de ma carte mère possède par défaut un mode auto overclocking qui apparemment peut être assez capricieux pour allumer la machine. Je ne me suis pas trop aventuré sur cette piste au risque d’aggraver mes problèmes. Je testerais ce soir de flash le bios, peut être que ça pourra régler ce problème.

Sinon peut être qu'il y a d'autres pistes, mais j'avoue que c'est en dehors de mes connaissances à partir de maintenant.

Merci pour votre aide.
Dernière édition: il y a 6 jours 10 heures par Zag3.

Connexion ou Créer un compte pour participer à la conversation.

  • Zag3
  • Portrait de Zag3 Auteur du sujet
  • Soldat
  • Soldat
Plus
il y a 6 jours 1 heure #305837 par Zag3
Réponse de Zag3 sur le sujet Led DRAM allumée et PC qui s'éteint
Bon, mise à jour de bios effectuée, après quelques essais, il semble que cela vient réellement du bouton power du front panel. Étant donné que tous les fils sont regroupés, je ne peux savoir ce qui cafouille exactement. Tout ce que je sais c'est que les 2 pin pour le bouton power fonctionne. Les deux autres apparemment posent problèmes (ou le bouton carrément).

Est ce que si je redirige les connexions avec des jumper male to female cela pourrait marcher ?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 jours 23 heures #305848 par zeriusse
Salut,

Sur ton panel, les fils ne sont pas mis 1 par 1 ?

Tu peux juste brancher le bouton Power normalent (au moins tu verras si le soucis est resolu)

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 

  • Zag3
  • Portrait de Zag3 Auteur du sujet
  • Soldat
  • Soldat
Plus
il y a 5 jours 22 heures - il y a 5 jours 22 heures #305856 par Zag3
Réponse de Zag3 sur le sujet Led DRAM allumée et PC qui s'éteint
Salut, un petit schéma vaut mieux que 1000 mots.

En bleu : la prise 10 pins que me prend le front panel
En rouge : Les seuls pins que m'utilise cette prise F PANEL

En vert : Mon petit interrupteur qui marche

En rose : Les deux PLED possible. Je ne peux pas tester celui du bas.

D'après la notice de mon boitier, la prise F PANEL serait "un standard intel" Pas de bol, c'est pas mon cas. Pourtant les emplacements sont les mêmes.

Quand j'allume le PC avec ce fameux panel, L'ordinateur s'allume, la led du bouton aussi puis tout se coupe en quelques secondes.

Mauvais emplacement PLED ? Défaut de fabrication ?
Je n'arrive pas à trancher.
Pièces jointes :
Dernière édition: il y a 5 jours 22 heures par Zag3.

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Ralentissement, Freeze puis s'éteint parfois5.36mercredi, 16 novembre 2022
Nouvelle config s'allume une demi seconde puis s'éteint5.25vendredi, 11 novembre 2022
Ecran pc qui s'éteint et se rallume au lancement d'une vidéo5.36mercredi, 02 novembre 2022
EZ Debug LED VGA allumée + No signal6.84mercredi, 26 octobre 2022
PC s'éteint au démarrage et impossible de jouer5.42jeudi, 20 octobre 2022
Led rouge Dram aucun affichage6.4jeudi, 20 octobre 2022
Mon pc s'allume et s'éteint directement5.48mercredi, 19 octobre 2022
Pc s'allume et s'éteint en boucle5.48mardi, 23 août 2022
Ordinateur fixe qui s’allume et s’éteint desuite5.36lundi, 22 août 2022
Le moniteur du PC s'éteint, les ventilateurs commencent à être bruyants5.3mercredi, 25 mai 2022

Black Friday du Gamer