Problème Led Watercooling Aquafusion

  • Xanou
  • Portrait de Xanou Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 1 an 6 mois #306484 par Xanou
Problème Led Watercooling Aquafusion a été créé par Xanou
Salut
J'ai un souci sur mon Watercooling les ventilos + led brancher tout fonctionne , pompe brancher fonctionne et led de la pompe brancher ne fonctionne pas.

Mise en situation :
Je démarre l'ordinateur tout est OK sauf les LEDs de la pompe, je débranche et rebranche les leds de la pompe et la hop ça s'allume.

J'éteins l'ordinateur et le rallume et hop plus de LEDs sur la pompe.

De nouveau je débranche et rebranche et hop ça s'allume.

Je précise que c'est bien brancher au bon endroit sur du 5v.

Donc je comprends pas pourquoi les LEDs s'allument pas comme toutes les autres.

Edit : j'ai réussi à régler ce soucis en le branchant sur le même circuit que les leds ventilos.
Cependant quand je change les couleurs ça fonctionne sur les ventilos mais pas sur la pompe et quand je mets par exemple le mod rgb (les couleurs qui défile) sur les ventilos ça marche mais sur la pompe 4 fois sur 5 ça ne va pas marcher ou alors les couleurs vont changer mais de manière très saccadé.

Connexion ou Créer un compte pour participer à la conversation.

 

 



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Installation watercooling et je trouve ça bruyant4.86vendredi, 26 avril 2024
Watercooling Custom PROBLEME7.59jeudi, 29 février 2024
Problème Watercooling7.68mercredi, 03 janvier 2024
Watercooling5.03jeudi, 03 août 2023
Besoin d'aide branchement Tour - Watercooling -> CM4.81mardi, 20 juin 2023
Problème watercooling7.68samedi, 03 juin 2023
Watercooling5.03jeudi, 30 mars 2023
Boitier ROGUE VI et Watercooling 2404.91lundi, 06 mars 2023
Watercooling clignote rouge4.91jeudi, 17 novembre 2022
Watercooling ASUS ROG Ryujin II 2404.91dimanche, 09 octobre 2022