Mon pc s'allume mais aucun signal

  • Yood31
  • Portrait de Yood31 Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 1 mois 3 semaines #306674 par Yood31
Bonjour,

Hier soir j'ai mis a jour le bios de ma carte mere (gigabyte b450m ds3h v1)
Jusqu'à sa dernière version (f63c) tout aller bien puis on ma proposé d'installer l'App center une application gigabyte qui sert a gérer sa carte mère sans passer par le bios de ce que j'ai compris,
je l'ai installé mais au redémarrage du pc je suis aller dans le bios voulant vérifier si un problème que j'avais avec ma ram qui rester a 2133mhz malgré le profil xmp
était toujours là,
c'était le cas mais c'est pas le sujet,
après avoir sauvegarder le réglage et quitter le bios plus aucun signal,
j'ai essayé de régler le problème en retirant puis en remettant les barrettes de ram,
en retirant la carte graphique,
en débranchant tous les câbles puis en restant appuyer sur le bouton démarrer, j'ai aussi vérifié si le disque dur était en état de marche,
Bref je ne trouve pas de solution,
je pense que la carte mère est morte, j'aurai du laisser le pc redémarrer pour finir l'installation de l'App center avant d'aller sur le bios,
mais si quelqu'un a d'autres solutions je suis preneur.

Connexion ou Créer un compte pour participer à la conversation.

 

 

  • Yood31
  • Portrait de Yood31 Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 1 mois 2 semaines #306681 par Yood31
Réponse de Yood31 sur le sujet Mon pc s'allume mais aucun signal
Problème "réglé", après avoir retiré la pile pendant 10 min de la carte mere qui se trouve a côté du port de la cg pour que le bios soit reset j'ai remis la pile, allumé et c'est bon mais j'ai découvert que la cause était le profile xmp qui dès qu'il est activé refait le même problème

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Pc qui s'allume et s'eteind5.09lundi, 06 février 2023
Pc qui démarre mais écran noir urgent5.1mardi, 31 janvier 2023
PC qui s'éteint et s'allume en boucle.5.03dimanche, 29 janvier 2023
Pas de signal et led vga allumée5.84dimanche, 01 janvier 2023
Nouveau GPU mais PC qui s'éteint5.22jeudi, 29 décembre 2022
LED Dram allumé, pas de signal vidéo.10.69mercredi, 28 décembre 2022
Voyant DRAM allume5.03mercredi, 28 décembre 2022
Pas de signal écran, LED rouge VGA allumée sur la carte mère5.59jeudi, 22 décembre 2022
Nouveau PC qui démarre mais rien ne s'affiche (CM HS ?)5.1mercredi, 21 décembre 2022
Aucun périphérique detecté + écran noir6.31lundi, 19 décembre 2022