Pas de signal écran, LED rouge VGA allumée sur la carte mère

  • bvan
  • Portrait de bvan Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 1 mois 1 semaine #306795 par bvan
Bonjour, Bonsoir,

Je viens vers vous avec espoir que quelqu'un puisse m'apporter une aide, une solution à mon problème très récent.

Après avoir commandé une composition de PC sur internet, conseillée par une vidéo YTB et par des amis. Je reçois un à un les composants :

carte mère : MSI X570-A pro
RAM : Corsair Vengeance LPX 16Go (2x8Go) DDR4 3200MHz
Boitier : NZXT H510
Processeur : AMD Ryzen 5 5600X Socket AM4 (3,7 Ghz)
Disque dur : SSD Kingston A400 480 Gb

Avec ça j'ai une ancienne carte graphique n'ayant pas encore commandé la nouvelle, et des disques durs mécanique, enfin bref, pas besoin de tout ça pour lancer le PC une première fois afin d'installer Windows à partir du BIOS.

Le problème est le suivant :

Quand je lance ma tour, celle ci totalement alimenté, je suis sûr qu'il n'y a pas de problème de branchement, du moins presque sûr, un cable hdmi relié à un écran totalement fonctionnel, aucun signal ne parvient à l'écran, les ventilos tournent, mais pas celui du Processeur, les lumières s'allument, mais rien ne s'affichent.
Donc le ventilo du processeur tourne pas, et en plus une petite LED rouge s'allume, d'abord celle correspondant au CPU puis elle s'éteint pour laisser une autre LED rouge s'allumer, celle correspondant à VGA.

Je précise que je n'ai branché aucune carte graphique, et qu'avec une ancienne carte graphique, le problème reste le même sauf que la LED VGA ne s'allume pas mais seulement celle de CPU.

Bref, je suis dans l'incompréhension total, j'ai regardé sur Internet mais je ne comprend rien, si quelqu'un peut m'éclairer ça m'aiderait beaucoup, car là je suis un peu dégoûté d'avoir acheté tout ça pour rien.

Merci pour vos futurs réponses.
Sincèrement.

Connexion ou Créer un compte pour participer à la conversation.

 

 



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Carte mère ASUS VGA led blanche allumée13.28vendredi, 27 janvier 2023
Carte mère problème6.9jeudi, 26 janvier 2023
Problème alternance des led Rouge CPU et orange RAM5.61dimanche, 22 janvier 2023
Écran noir après avoir installé de nouvelle carte graphique :(5.49samedi, 14 janvier 2023
Problème détection carte mère et carte graphique écran PC10.24dimanche, 01 janvier 2023
Pas de signal et led vga allumée12.6dimanche, 01 janvier 2023
Led rouge carte mère allumé12.43mercredi, 28 décembre 2022
LED Dram allumé, pas de signal vidéo.5.71mercredi, 28 décembre 2022
Mon pc s'allume mais aucun signal5.71vendredi, 16 décembre 2022
Led rouge DRAM et CPU5.74jeudi, 15 décembre 2022

Les bons plans de Noel