Petit problème fortnite??

Plus
il y a 1 an 6 mois #290111 par nathanmw3
Bonjour à tous, donc j’ai monter mon pc il y a maintenant 3 semaines j’avait déjà poster ma config sur le forum donc j’ai
ryzen 5 3600
Msi B550 gaming plus
Msi Gtx 1660 ti gaming x
16go ddr 4 3200mhz
Donc mon problème et qu’au début de partie sur fortnite pendant 5-10 secondes j’ai une grosse perte de fps j’arrive dans les 6fps et après sa reviens à là normal au alentours de 120 en ultra j’ai essayer aussi en faible mais rien ne change toujours une énorme perte de fps ce qui fait lag mon jeu c’est désagréable quand même quand je me dit qu’avec mon ancien pc je n’avait aucun lag au début de game alors que c’était un i5 6400 avec cg gtx950m et 8go ddr4 en 2133.. avez vous une idée de pourquoi sa fait sa ? Sa me le fait que sur fortnite sur mes autres jeux cod forza ect.. je n’est aucun lag

Connexion ou Créer un compte pour participer à la conversation.

 

 



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Silent Pc musique +petit gameur+ petit monteur7.41samedi, 19 novembre 2022
Perte de FPS (cause fortnite ou pas)?5vendredi, 29 juillet 2022
Config Pc gamer petit prix5.04mercredi, 27 juillet 2022
upgrade config petit budget5.04vendredi, 11 mars 2022
choix pc gamer petit budget5.04mercredi, 02 mars 2022
Demande config petit budget5.04lundi, 22 novembre 2021
Config petit budget5.1mercredi, 13 octobre 2021
Pc gaming pour mon petit frère5.04dimanche, 05 septembre 2021
Pc fortnite 240hz.5lundi, 10 mai 2021
Fortnite5.06mercredi, 14 avril 2021

Modérateurs: tnfrancePixelMaZeEro