Prises jack... bizarres

Plus
il y a 4 ans 5 mois #153192 par LoneRetriever
Bonjour,
J'ai récemment monté mon PC. Cependant, j'ai quelques problèmes concernant le son. En effet, j'ai un casque avec micro que je branche sur les prises jack dédiées sur l'avant de mon boîtier. D'un côté, le son du micro est apparemment très mauvais, voire inexistant, selon mes amis sur Skype (le problème ne vient pas du micro car il marchait et marche toujours sur un autre PC).

De l'autre, le son "sortant" est... disons particulier. Cette fois-ci, je suis certain que le problème vient de la partie software. En effet, le casque marche très bien, mais je n'entends qu'une partie des sons. Par exemples, je n'entendais quasiment que la musique de fond sur une vidéo YouTube. Ou dans Assassin's Creed 3, je n'entends pas les personnages (principaux) qui parlent, tandis que j'entends les bruits des alentours.
Pour informations, j'ai une carte mère Asrock B250 Pro4, un boîtier Zalman Z11 Neo et un casque issu du Combo #300 de The G-Lab (incluant donc un clavier, une souris et un tapis de souris soit dit en passant). Le "driver" (je ne sais pas comment l'appeler) est "Realtek HD Audio".

Si quelqu'un a une solution ne serait-ce que pour un seul des deux problèmes, je suis preneur !
Merci,
LoneRetriever

PS : J'ai déjà vérifié le branchement entre le câble HD Audio venant du boîtier et la carte mère, et je compte vérifier les branchements à la base des prises jack, qui ne sont pas faciles d'accès.

Connexion ou Créer un compte pour participer à la conversation.


Plus
il y a 4 ans 5 mois #153201 par Xatak
Réponse de Xatak sur le sujet Prises jack... bizarres

LoneRetriever écrit: Bonjour,
J'ai récemment monté mon PC. Cependant, j'ai quelques problèmes concernant le son. En effet, j'ai un casque avec micro que je branche sur les prises jack dédiées sur l'avant de mon boîtier. D'un côté, le son du micro est apparemment très mauvais, voire inexistant, selon mes amis sur Skype (le problème ne vient pas du micro car il marchait et marche toujours sur un autre PC).

De l'autre, le son "sortant" est... disons particulier. Cette fois-ci, je suis certain que le problème vient de la partie software. En effet, le casque marche très bien, mais je n'entends qu'une partie des sons. Par exemples, je n'entendais quasiment que la musique de fond sur une vidéo YouTube. Ou dans Assassin's Creed 3, je n'entends pas les personnages (principaux) qui parlent, tandis que j'entends les bruits des alentours.
Pour informations, j'ai une carte mère Asrock B250 Pro4, un boîtier Zalman Z11 Neo et un casque issu du Combo #300 de The G-Lab (incluant donc un clavier, une souris et un tapis de souris soit dit en passant). Le "driver" (je ne sais pas comment l'appeler) est "Realtek HD Audio".

Si quelqu'un a une solution ne serait-ce que pour un seul des deux problèmes, je suis preneur !
Merci,
LoneRetriever

PS : J'ai déjà vérifié le branchement entre le câble HD Audio venant du boîtier et la carte mère, et je compte vérifier les branchements à la base des prises jack, qui ne sont pas faciles d'accès.


bon déjà c'est pas le meilleur des boitier.. et les prise audio des boîtiers sont souvent ... useless .. car de très mauvaise qualité.. il est conseillé de branché sur la CM

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
carte son Sound blaster / sortie SPDIF et jack liées8.11mercredi, 07 avril 2021
Son usb enceinte mais pas jack en casque8.37vendredi, 22 juillet 2016