Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Ajout de Carte Graphique, Drop FPS régulier

Ajout de Carte Graphique, Drop FPS régulier 9 mois 1 semaine #228351

Bonsoir à tous,

Je viens vous trouver ce soir en espérant trouver une solution à un problème que je rencontre depuis maintenant quelques temps mais pour lequel je ne trouve de solution malgré ma traversée du Web et des ressources associées.

Pour le contexte initial, je me suis monté il y a sept ans basé sur :
- ASUS M4A89GTD PRO/USB3
- AMD Phenom(tm) II X6 1090T Processor (6 CPUs), ~3.2GHz
- 8G DDR3 Corsair Vengeance
- 120 Go SSD Crucial M4
- 1T HDD Samsung

... ordinateur qui initialement ne possédait pas de carte graphique, seulement le chipset intégré, au vu de mon utilisation. Au bout de quelques années, un de mes frères l'a récupéré en espérant s'en servir pour jouer, et devant les limitations du bestiaux nous avons décidé de lui offrir une petite ASUS NVIDIA GeForce GTX 1060 3GB Duo OC afin de l'accompagné dans le monde du jeu... :laugh:

Il s'avère que la carte graphique, une fois branchée, monte bien dans les tours et semble bien faire son travail, cependant n'importe quelle session de jeu devient ridiculement saccadée, tant sur des jeux modestes (style CS:GO) que des titres plus lourds (Destiny 2 notamment). Pour faire mes tests, j'ai placé mes réglages pour le rendu le plus bas possible pour chacun de ces jeux, avec et sans vsync, avec un taux de fps limité à 30, et pour une résolution relativement faible 1280*720.

Les observations que j'ai pu faire sont les suivantes :

- le jeu saccade une fois toutes les 3 secondes
- le GPU (via Gestionnaire de tâches, CPUID Monitor ou HWMonitor) est bien le processeur associé au processus des jeux et tourne à des allures correctes mais modérées
- le CPU indique bien 100% d'utilisation des coeurs
- lors de la chute des FPS, il est possible de voir (via HWMonitor ou CPUID Monitor) que la chute de FPS semble correspondre avec une chute de fréquence de 1 ou plusieurs coeurs

J'ai également procédé à quelques vérifications / réglages suite à ce problème :
- Vérification des branchements (la MB spécifie qu'un des PCIe *16 dispose d'une vitesse plus importante que l'autre et doit être utilisée en priorité pour une CG), tant pour le bus que pour l'alimentation de la CG
- Désinstallation de tout pilote graphique (DDU)
- Réinstallation du pilote de base depuis le site de Nvidia pour la 1060 sur Windows 10
- Désactivation du chipset graphique intégré via le BIOS
- Désactivation de l'accélération disponible pour le chipset graphique
- Désactivation des options du BIOS visant la gestion de l'alimentation du CPU :
- Cool n Quiet
- C1e
- Désactivation des options du BIOS visant l'OC du CPU :
- Core Unlocker
- TurboV EVO
- Désactivation des leviers de la MB proposant l'OC :
- Core unlocker
- Turbo Key II
- Réglage de l'alimentation et de l'OC via le BIOS sur "Auto"
- De nombreuses étapes de résolution listées sur www.reddit.com/r/DestinyTechSupport/comm...ng_guides_framerate/
- Désactivation du mode Gaming sous WIndows 10
- Définition du GPU Nvidia en tant que processeur graphique prioritaire
- Profil alimentation Windows défini sur "Hautes performances" avec Taux minimum CPU fixé sur 100%
- Pas de changement majeur avec Razer Game Booster

Je vous joins différents logs de HWiNFO64 et captures d'écran des sondes des composants en action. N'étant pas des masses très impliqué dans le côté Hardware, je ne saurais trop quoi interpréter de plus et c'est ce pourquoi je me tourne vers vous aujourd'hui.

Si des éléments vous manquent, n'hésitez pas à me les demander et je tâcherais de vous les fournir afin de vous faciliter la tâche !

En vous remerciant par avance et en vous souhaitant de bonnes fêtes de fin d'année

Cr3a
Pièces jointes :
Dernière édition: 9 mois 1 semaine par Cr3aHal0.
L'administrateur a désactivé l'accès en écriture pour le public.

N 9 mois 1 semaine #228356

  • REVO
  • Portrait de REVO
  • Offline
  • Membre prometteur
  • Messages : 497
  • Remerciements reçus 173
Salut :)

Si à certain moment en jeux ton CPU atteint 100% d'utilisation sur tous les cores, tu es CPU limited, cela peux se traduire par des gros drop de fps, freeze, décors dans le jeux qui mettent du temps à se charger.

Je vois également que les T° CPU sont haute "90°" :evil: (avec les fréquences de base ça devrait être sous les 80°)
Le Phenom(tm) II X6 1090Tt est un CPU qui chauffe pas mal mais là il y a 15° de trop ce qui peut aussi faire throttle le CPU. (Baisse automatiquement sa fréquence pour ne pas surchauffer).

Dans un premier, il faudrait changer la pâte thermique et nettoyer le ventirad et voir ce que ça donne niveau T° ;)

PS : C'est toi qui a activer le "Ai overclock tuner" en Auto ou c'est activé d'usine ? (photo3)
Dernière édition: 9 mois 1 semaine par REVO.
L'administrateur a désactivé l'accès en écriture pour le public.

N 9 mois 1 semaine #228375

Bonsoir REVO ,

Tout d'abord merci pour ta réponse rapide et pour ton temps !

Pour ce qui concerne l'option Ai overclock tuner, il s'agit d'une option d'usine. Je ne pense pas que mon frère ou moi l'ayons tweaké cependant j'ai mis à jour le BIOS de la MB aujourd'hui, les paramètres customisés avaient bien été RAZ et je n'ai pas touché à celui ci donc j'en déduirais qu'il est d'usine.

Je vais m'attacher à nettoyer le ventirad et son dissipateur et voir s'ils sont crasseux, cependant il est vrai que mon frère avait changé la pâte il y a environ quatre mois pour je ne sais quelle raison, probablement des erreurs de température CPU au démarrage. Mais hélas quand on veut que quelque chose soir bien fait il faut presque le faire soi même :laugh:

Je regarde ces points dans la journée de demain et je te tiens au jus ! J'ai également pris note de tes autres remarques notamment concernant le ventirad. Il s'agit d'un Noctua NH-U12P SE2, qui prend pas mal de place, mais qui peut être n'assume pas suffisamment son rôle ? J'ai monté une tour gaming (pas de OC) il y a un an avec un Noctua NH-U14S et pour ce a quoi il sert j'en suis plutôt satisfait)

En te remerciant encore et en te souhaitant une bonne soirée

Cr3a
Dernière édition: 9 mois 1 semaine par Cr3aHal0.
L'administrateur a désactivé l'accès en écriture pour le public.

N 9 mois 1 semaine #228442

  • REVO
  • Portrait de REVO
  • Offline
  • Membre prometteur
  • Messages : 497
  • Remerciements reçus 173
ok ;)

Le Noctua NH-U12P SE2 devrait amplement suffire (bien mieux que l'origine),
Ton frère a effectivement peut être mal remonté le ventirad, mis trop ou pas assez de pâte thermique car 87° en T° minimal c'est très probable :silly:

à toute à l'heure ;)
Dernière édition: 9 mois 1 semaine par REVO.
L'administrateur a désactivé l'accès en écriture pour le public.

N 9 mois 1 semaine #228554

Bonjour Bonjour !

Après démontage du ventirad et dépoussiérage gratuit pour tout le monde, j'ai effectivement pu constater que l'application précédente de la pâte thermique a été bâclée :sick: . Je n'ai pas pris de photo mais j'ai pu la nettoyer et en remettre une dose qui s'apparente plus à un beau cercle qu'à une simili tornade conique.

La première capture jointe représente l'état du PC sorti du démarrage, sans application lancée. La deuxième une fois Destiny 2 en cours.

Globalement pas de saccade en jeu avec les restrictions appliquées plus haut (vis à vis de la résolution, du framerate cap, etc.) cependant l'air du ventilateur semble frais et le dissipateur n'est pas chaud au toucher, est-ce normal selon toi ? J'ai la sensation que le ventilo est bien monté sur le CPU notamment parce que la pâte a été écrasée par le ventirad à la pose cependant je ne suis pas persuadé que ce dernier soit plaqué à fond dessus.

En te remerciant encore pour ton aide !

Cr3a
Pièces jointes :
L'administrateur a désactivé l'accès en écriture pour le public.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

N 9 mois 1 semaine #228581

  • REVO
  • Portrait de REVO
  • Offline
  • Membre prometteur
  • Messages : 497
  • Remerciements reçus 173
Salut,

Cette opération n'aura fait gagner qu'un petit degré :silly:

Il faudrait effectivement vérifier de nouveau la fixation du ventirad, s'il ne penche pas légèrement.
En fait c'est surtout la T° au démarrage (idle) qui me parait anormalement haute avec un Noctua NH-U12P SE2.

Pourrait vérifier si les ventilateurs du Noctua sont bien montés en push / pull ?

PS : Oui c'est normal concernant le dissipateur ;)
Pièces jointes :
Dernière édition: 9 mois 1 semaine par REVO.
L'administrateur a désactivé l'accès en écriture pour le public.

N 9 mois 1 semaine #228629

Bonjour REVO !

Merci encore d'être là pour m'aider :)

En vérifiant le ventirad et notamment la fixation sur la MB, il semblerait que la fixation avec la backplate soit stable, non mouvante, et que le montage pour surélévation du ventirad stable aussi. J'ai l'impression qu'il y a un mini jeu de mouvement de balance du dissipateur (les vis des fastenings brackets du ventirad sont pourtant visssées à fond, cela pourrait il venir des vis ressort ?)

Par contre 2 spécificités :
- Malgré l'édition Se2, il n'y a qu'un seul ventilateur d'installé (je l'avais fait monté par un cousin qui a sans doute du juger à l'époque que je n'aurais pas besoin d'un 2e cpu fan)
- ce seul ventilateur installé ... semblait être (ré?)installé du mauvais côté (sans doute par la même personne qui avait changé la pâte thermique)

Je te retransmets une capture de monitoring,

en te remerciant par avance

Cr3a
Pièces jointes :
L'administrateur a désactivé l'accès en écriture pour le public.

N 9 mois 1 semaine #228639

  • REVO
  • Portrait de REVO
  • Offline
  • Membre prometteur
  • Messages : 497
  • Remerciements reçus 173
Salut Cr3a :)

Possible qu'il y est toujours un tout petit jeux à cause des vis à ressort effectivement, mais en principe, pas quelque chose qui va empêcher un bon contact entre les 2 plaques.

Là en replaçant le ventilo tu as quasiment gagné 8° en idle ce qui est tout même significatif ;)

Il te manque malgré tout le 2em (voir photo), as-tu possibilité de le récupérer ? lol
Car vu l’épaisseur du dissipateur, un ventilo ne suffit plus en Load (je pense que tu gagner 10°)


Dernière édition: 9 mois 1 semaine par REVO.
L'administrateur a désactivé l'accès en écriture pour le public.

N 9 mois 1 semaine #228645

Re bonjour REVO !

Je vais tenter le coup mais je doute que la personne sache où elle a pu mettre ce ventilo 7 ans après ou quelle application elle a pu lui trouver. Je pourrais tout à fait recommander un ventilateur NF-P12 seulement il y a fort à parier que les crochets qui permettent l'attache du-dit ventilateur sur le radiateur ne soient fournis qu'avec le pack et pas avec chaque ventilateur vendu séparément. Vaudrait il mieux dans ce champ racheter complément le ventirad ? Je suis ouvert à toute suggestion ^^


Encore merci (et bonne année!)

Cr3a
L'administrateur a désactivé l'accès en écriture pour le public.

Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Ram carte graphique bridée6.85vendredi, 11 octobre 2019
[Help] Installation carte graphique6.85jeudi, 05 septembre 2019
Crash Logiciel en lançant avec ma carte graphique6.63vendredi, 05 juillet 2019
Problème de détection carte graphique6.77samedi, 18 mai 2019
Problème de carte graphique6.85samedi, 04 mai 2019
Problème pilote carte graphique6.77jeudi, 25 avril 2019

Utilisateurs en ligne

Nombre d'utilisateurs en ligne : 13 Membres et 1381 invités en ligne
Légende:  Administrateur Modérateur Global Modérateur Banni Membre Invité

Acheter Windows 10 pas cher

La ChatBox

1co : Recherche dans les paramètre ou dans le menu déroulant de la barre de tache, 'outils d'administration' , puis dans 'gestion de l'ordinateur' , 'stockage' , 'gestion des disques' , et quand tu fais clique droit et propriété sur les disque du bas, tu obtient les info
Il y a 2 jours
1co : c'est une technique, mais tu peut aussi regarder dans les propriété, elle donne le nom, marque, modèle, et autres caractéristique du périphérique
Il y a 2 jours
Xino : Merci 1co mais si jamais les deux etais neuf et vierges comment on pourrait les reconnaître ? Il faudrait les installer un par un ?
Il y a 2 jours
1co : Xino, pour tes ssd comme le m2 c'est un nouveau il sera vierge tu les différencie par les fichier déjà présent, sinon tu les renomme juste
Il y a 2 jours
Xino : Bonjour est ce que si j'achète un ssd m.2 de 500 go (sachant que j'ai un ssd 2.5 de 500 go également) comment je pourrais faire pour différencier les deux disque dur il auront un nom différent car si c'était un de 480 go et un autre de 500 go je pourrais faire la différence au nombre d'espace mais la je pourrais pas merci
Il y a 2 jours
Kenzai : Bonjour j'ai vraiment besoin d'un coup de main , j'ai deux barrettes de ram installé mais seulement 8 g de ram sont détecte qlq aurais une solution svp je désespère ...
Il y a 4 jours
Benj71800 : Bonjour a tous je vais commander sur top achat surment ce weekend mais on m'a parler d'un code pour avoir 5% je viens d'en demander un sur Messenger mais j'aurais peut être la reponce que lundi est ce que quelqu'un en aurais un sous la main et je le lui donne mon code des que je l'ai s'il vous plaît
Il y a 4 jours
Elaijaa : Voys pensez quoi du Aurora R7 ?
Il y a 4 jours
BlackDeep : La config sur laquelle j'étais parti, avec quelques connaissances mais sans plus
https://www.ldlc.com/configurateur-pc/f16e3e367a43dadf925a6b834b6d11b6/
Il y a 1 semaine
Tyomix : Bonjour, j'aimerais savoir si on peut avoir confiance en HP pour leur game omen au niveau de la qualité de fabrication, le refroidissement et la durée de vie des PC.
Je comptais m'acheter celui-là https://store.hp.com/FranceStore/Merch/Product.aspx?id=7MX11EA&opt=ABF&sel=NTB
Est-ce une bonne idée?
Merci
Il y a 1 semaine
onebomb : moi aussi j'ai galéré pour le prix mais je te conseille de modifier le prix directement sur le topic
Il y a 1 semaine 1
things : Bonjour, je n'arrive pas à bouger le curseur budget dans la demande de Configuration PC suis je le seul ? merci
Il y a 1 semaine
Francoisggggg : Quelle budget je dois viser pour une config en 4k?
Il y a 1 semaine
Papa33 : Bonsoir, Pour ce superbe écran incurvé Samsung 49" LED - C49RG90SSU. Qu'elle processeur et qu'elle graphique faut t'il ? y a t'il d'autre choses essentiels à savoir sur ce type d’écran pour une config que je veux monter moi mêmes.
Merci d'avance
Il y a 1 semaine
Nico75 : Bonsoir, je suis entrain de me renseigner pour une nouvelle chaise de bureau, avez vous des recommendation pour un budget en dessous de 170/200e ? merci^^
Il y a 1 semaine
mojito : Salut à tous une idée du prix de revente d'un processeur i5 4570 jamais oc et d'une cm asus h81 plus ? svp
Il y a 1 semaine
leojacq : Hello a tous, pas une vrai réduction mais le pack est gagnant , un set périph corsair chez Cdiscount
https://www.cdiscount.com/informatique/gaming/corsair-pack-accessoires-clavier-k55-casque-vo/f-1071403-bun19anivcor02.html#mpos=3|cd
Il y a 2 semaines
Fawkes : Faut attendre, y'aura peut-être des promos plus intéressantes à ce moment
Il y a 2 semaines
gamesxxxrules : Bonjour, j'ai une modification à faire sur mon pc et j'aimerais savoir selon vous lequel composant devrais-je acheter en premier entre un Intel Core i5-9400F (2.9 GHz) et une GIGABYTE - Radeon RX 590 GAMING - 8 Go ?? (je pourrais m'acheter un des deux à noel , mais je ne sais pas lequel choisir ). Merci de votre aide !
Il y a 2 semaines
LizouGame : @Sayno Non du tout ^^' je me suis renseigné un peu mais je suis incapable de configurer moi même
Il y a 2 semaines
Sayno : Hey Lizou tu t'y connais en config ?
Il y a 2 semaines
LizouGame : mdr monte le avant xD et allume le, il te faut un système d'exploitation et une connexion internet. (après avoir configurer ton pc)
Il y a 2 semaines
LizouGame : malout c'est quoi ton problème exactement ? il s'allume ton pc ?
Il y a 2 semaines
malout : une fois le pc monté comment on peut joué à des jeux sur internet excuser moi je suis novice mon pc pas encore monté.
Il y a 2 semaines 1
Sayno : Yo ! Si une personne pourrait me donner sont avis sur une config (j'ai posté sur le forum) ça m'aiderais beaucoup
Il y a 2 semaines
FDay7 : Coucou ! Il y a un problème avec le formulaire de demande de config avec un conflit entre les scripts jquery, ça a déjà été signalé ? Ca empêche de bouger le curseur pour selectionner les prix et la marge du coup c'est un peu relou hehe
Il y a 2 semaines
Fawkes : @bassinrapiere56 : pas besoin
Il y a 2 semaines
Yoyayidescope : si ya des intéressés R5 2600 a 99€ sur topachat https://www.topachat.com/pages/detail2_cat_est_micro_puis_rubrique_est_wpr_puis_ref_est_in10111461.html
Il y a 2 semaines
bassinrapiere56 : Parce qu'il commence a être assez long
Il y a 2 semaines
bassinrapiere56 : J'ai trouvé un autre problème pour mon sujet : https://www.config-gamer.fr/forum/4-config-pc/49536-probleme-de-chargement-de-textures-sur-fortnite.html
Est-ce que je poste sur le meme sujet ou j'en rouvre un ?
Il y a 2 semaines

La boîte de discussion n'est pas autorisée aux personnes non enregistrées