Pas de signal vidéo

  • Caeaz
  • Portrait de Caeaz Auteur du sujet
  • Soldat
  • Soldat
Plus
il y a 3 mois 6 jours #298289 par Caeaz
Pas de signal vidéo a été créé par Caeaz
Bonsoir. Alors voilà j’ai acheté récemment d’occasion une nouvelle carte mère B550 aorus pro Ac je viens de recevoir mon nouveau Processeur AMD ryzen 5 5600X . ( déjà en ma possession Corsair vengeance 2x8giga DDR4 2666MHZ // RTX 2060 // 2 SSD crucial )
Tout ça pour changer et partir de Intel Donc j’effectue le montage du PC je vérifie tous mes branchements grâce au manuel de la carte mère et arrive le moment d’allumer la machine tout se passe bien jusqu’à ce qu’il n’y est pas de sortie vidéo sur l’écran »no signal » et les voyant VGA (principalement) CPU et DRAM qui s’allume fixement en alternant.

Cela fait plusieurs heures que je cherche sur Internet des solutions et que je mets en pratique les solutions mais rien ne change donc je m’adresse à vous.

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 3 mois 2 jours #298406 par Kearilis
Réponse de Kearilis sur le sujet Pas de signal vidéo
A première vu, je pense que ta ram et ton CPU n'arrive pas a communiquer, essaye de démarrer ta machine sans RAM, si sa démarre, fait la màj de ton bios et retente d'installer tes ram :dry:

revérifie bien tes branchement avec le manuelle de ta CM, on ne sais jamais !

J'ai aussi trouver ceci sur un problème similaire : "J'ai finalement résolu mon problème, étrange problème causé par le bouton reset de mon boitier, il m'a donc suffit de le débrancher de la carte mère pour que celui - ci reparte."

Connexion ou Créer un compte pour participer à la conversation.

  • Caeaz
  • Portrait de Caeaz Auteur du sujet
  • Soldat
  • Soldat
Plus
il y a 3 mois 1 jour #298418 par Caeaz
Réponse de Caeaz sur le sujet Pas de signal vidéo
J’ai essayé cette solution mais ce n’était pas la bonne j’ai aussi essayer les trois port différent de la carte graphique mais toujours aucun signal

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 mois 1 jour #298427 par Kearilis
Réponse de Kearilis sur le sujet Pas de signal vidéo
Retire ta CG, et branche toi en direct sur ta CM.

Connexion ou Créer un compte pour participer à la conversation.

  • Caeaz
  • Portrait de Caeaz Auteur du sujet
  • Soldat
  • Soldat
Plus
il y a 3 mois 1 jour - il y a 3 mois 1 jour #298428 par Caeaz
Réponse de Caeaz sur le sujet Pas de signal vidéo
Je viens de brancher la CM Sans rien dessus ça n’a pas fonctionné j’ai voulu aussi rajouter juste une barrette de RAM et ça n’a rien changé
Dernière édition: il y a 3 mois 1 jour par Caeaz.

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 

Plus
il y a 3 mois 15 heures - il y a 3 mois 21 heures #298449 par dragonix
Réponse de dragonix sur le sujet Pas de signal vidéo
Slt,

J' ai corrigé ce post, car effectivement tu as la fonctionnalité "Q Flash plus" sur cette carte mère, qui permet dans le cas ou il n' y a pas d'affichage ou pas d'accès au BIOS de pouvoir flasher le BIOS en aveugle, à l'aide d' un bouton sur la carte mère.

Faire éventuellement la mise à jour du BIOS, comme tu ne connais pas la version de celui-ci, et qu' il faudrait au minimum pour le BIOS la version F10(Update AMD AGESA ComboV2 1.0.8.1 for AMD Ryzen 5000 processors support) ou encore mieux la dernière version , et en plus dans les versions F3 et F4 des ajouts de compatibilité pour les périphériques PCI Express, et de mémoires ont été ajouté.

Si c'est possible, tu peux contacter le vendeur pour savoir si il connait ou se rappelle de la version du BIOS, ou du Processeur qui était monté dessus, dans le cas d' un privé.


Ensuite juste pour info et pour aider à faire le bon choix des composants et ça peut aider d'autres personnes sur le forum, même si ça t'aideras pas pour ton soucis

Toujours se renseigner sur les points que je vais exposer avant d'acheter la carte mère , depuis le site constructeur dans la documentation de la carte mère.

les détails qui suivent peuvent être retrouvés dans la doc page 5 ICI , parfois il n' y a pas de schéma dans les doc, il faut regarder dans les tableaux les détails pour le PCIe, M2, Sata, ou dans les sections PCI Express, M2, Sata et bien regarder les avertissements lors d'utilisation de certains ports.

Tu as un Processeur sans processeur graphique intégré, tes sorties vidéo de la carte mère sont donc non fonctionnelles.


La carte graphique, Port PCI Express X16

Elle doit être sur un port PCI Express X16, ç.à.d pour cette carte mère le seul port ayant cette caractéristique, c'est le port le plus proche du CPU.

D' une part parce que c'est un port X16(voies) comme ta carte graphique.

Ce port utilise des lignes supportant le PCI Express 4.0/3.0 (en fonction du Processeur les lignes fonctionneront en PCIe 4.0 ou 3.0)
ce port PCI Express X16 est relié au processeur par des lignes(voies) PCI Express 4.0 - 3.0, qui ont donc la capacité de communiquées à la vitesse max précisée par la norme PCI Express 4.0 qui est la norme la plus rapide.
En fonction des composants qui relient ses lignes(voies),en l' occurrence ici pour ce port PCI Express X16, une carte graphique et le processeur, c'est le composant qui supporte la version PCI Express la moins rapide, qui dictera la vitesse à laquelle les lignes pourront échanger les données.

Ta carte graphique est en PCI express 3.0 donc fonctionnera à la vitesse de la norme PCI Express 3.0 sur ce port, et pas en 4.0

On pourrait aussi mettre une carte graphique PCI Express 4.0, mais il faut que le processeur lui aussi supporte le PCI Express 4.0, pour qu'elle fonctionne à la vitesse de la norme PCI Express 4.0, sinon elle fonctionnera à la vitesse max de la version PCI Express supporté par le processeur.

Autres port PCI Express: X4 X2

Alors que les autres c'est que des X4 et X2 (voies) et communiquent avec le processeur via le chipset B550(puce de la carte mère) qui est reliée avec des lignes en PCI Express 3.0 max.

Important aussi à savoir :

Le port PCI Express X4 partage les lignes PCIe avec le port M2 nommé "M2B_SB", donc si on installe un SSD M2, le port PCIe X4 est désactivé.

Le port PCI Express x2 partage les lignes PCIe avec 2 ports sata 6Gb/s (port 4 et 5), donc dans le cas de l'utilisation d'un des 2 ports sata N°4 ou N° 5, le port PCIe X2 est désactivé.

Le port M2 nommé M2A_ CPU est relié directement au processeur, donc situé au plus près du processeur, ce port M2 est relié au processeur par des lignes(voies) PCI Express 4.0 - 3.0, qui ont donc la capacité de communiquées à la vitesse max précisée par la norme PCI Express 4.0 qui est la norme la plus rapide.

En fonction des composants qui relient ses lignes(voies),en l' occurrence ici pour ce port M2, un SSD M2 et le processeur, c'est le composant qui supporte la version PCI Express la moins rapide, qui dictera la vitesse à laquelle les lignes pourront échanger les données.

Logiquement je conseille d'utiliser ce port M2 pour installer un premier SSD accueillant un système d'exploitation, étant relié directement au CPU (au plus près) par des lignes PCI express pouvant supporter la vitesse max de la norme PCI Express 4.0 ou 3.0

Alors que le 2ème port M2 nommé "M2B_SB" communique avec le processeur via la puce (chipset B550), et cette puce est relié avec le processeur avec des lignes pouvant supporter la vitesse max de la norme PCI Express 3.0 .
Si un SSD PCI Express 4.0 est installé sur ce port, il fonctionnera en 3.0, et ne pas oublier le port PCI Express X4 sera désactivé ( spécifique à cette carte mère)


Et le choix d' une carte mère ou tu peux faire mise à jour du BIOS, à partir d'une clé USB sans avoir accès au BIOS, juste en alimentant la carte mère, peut être judicieux.

Ou alors il faut absolument demander au vendeur privé la version du BIOS avant d'acheter et voir avec lui pour une mise à jour s' il le peut, et sur les sites marchants soit demander qu' ils effectuent la mise à jour du BIOS pour être sûr qu'elle supportera le processeur,la carte graphique, la mémoire que vous souhaitez installer.

Voilà.
Dernière édition: il y a 3 mois 21 heures par dragonix.

Connexion ou Créer un compte pour participer à la conversation.

  • Caeaz
  • Portrait de Caeaz Auteur du sujet
  • Soldat
  • Soldat
Plus
il y a 3 mois 1 jour #298450 par Caeaz
Réponse de Caeaz sur le sujet Pas de signal vidéo
Salut.
Alors déjà je n’ai pas tout compris😅 mais je sais que si un des composants se trouve sur le même «  chemin » qu’un autre il est désactivé .
Ma CG À été placé sur le port PCI express x16 ( j’ai éventuellement changer de port pour tester les différents voir si ça changeait quelque chose)
Ensuite les deux SSD ne sont pas directement installé sur la carte mère donc ils ne peuvent pas gêner la carte graphique Ils sont branchés en sata sur le 0 et 1 ( un au-dessus de l’autre)

Avant de demander sur ce forum j’étais allé sur le site de gigabyte pour effectuer la solution Q Flash plus mais je n’ai sans doute pas pris la bonne version.

Pour finir l’ancien propriétaire avait installé dessus un processeur Ryzen 7 3700x

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 mois 23 heures #298457 par dragonix
Réponse de dragonix sur le sujet Pas de signal vidéo
re, autant pour moi j' ai pas vu qu 'elle était équipée d' un bouton de flashage du BIOS "Q flash plus", incroyable j'ai même pas vu le bouton dans la doc, bon ben ça c'est bien.

Alors si ta fais la mise à jour, ta sûrement pris la dernière j'imagine donc sur ce point la ça devrait pas poser de problème.

Je vais ré éditer mon premier Post pour enlever les conneries que j'ai écrit.

Connexion ou Créer un compte pour participer à la conversation.

  • Caeaz
  • Portrait de Caeaz Auteur du sujet
  • Soldat
  • Soldat
Plus
il y a 3 mois 21 heures #298462 par Caeaz
Réponse de Caeaz sur le sujet Pas de signal vidéo
Je verrais effectuer la solution du Q flash plus avec cette fois-ci la dernière mise à jour.
Mais si cela ne fonctionne pas quelles seraient les autres solutions?

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Aucun signal au demarrage du PC5.89lundi, 28 février 2022
Pas de signal écran5.96vendredi, 14 janvier 2022
J'ai améliorer mon PC et maintenant l'écran ne détècte aucun signal.5.7jeudi, 02 décembre 2021
Aucun signal à l’écran PC monté5.83vendredi, 06 août 2021
écran "no signal" à chaque démmarage5.83mardi, 20 juillet 2021
PC démarre mais aucun signal vidéo9.72mercredi, 02 juin 2021
Help ecran affiche "no signal" en jeux5.83samedi, 20 février 2021
Ecran noir sans signal au premier démarrage5.7samedi, 23 janvier 2021
Écran noir VGA pas de signal5.89vendredi, 22 janvier 2021
Pas de signal6.03vendredi, 22 janvier 2021

Guides d'achats Config-gamer.fr

KinguinWindows