Problème suite à un changement de processeur

Plus
il y a 1 an 6 mois #302759 par Assa117
Bonjour,

Il y a quelques semaines j'ai changer de Processeur, j'ai installé un Ryzen 9 5900X dans mon pc, j'ai eu des problème de température, j'ai donc mis un kraken x53 pour le refroidir, mais maintenant j'ai un autre problème qui persiste.
Ce problème a été réduis mais persiste, au départ mon PC avait des énormes drop de FPS je passais de 200 a 10-5 fps quelques secondes et cela toute les minutes. En regardant ryzen master j'ai vu que mon proc était en mode AUTO pour la tension et sa fréquence d'horloge à savoir max 4,8GHz et max 1,55V.
J'ai ensuite fait des test en réglant petit à petit le processeur via l'application et je me retrouve avec la puissance de base 3,6GHz a 1,1V.
Donc le processeur est bien stabilisé je n'ai plus de drop, par contre ma carte graphique ne fonctionne plus comme avant mon changement de processeur ou même avant la réduction des ressources du Ryzen 9.
mon ancien processeur avec ma carte graphique me permettait d'atteindre 250 fps sur certains jeux, quand j'ai installé mon Ryzen 9 et que j'avais des crashs ces même jeux pouvait monter à 300 fps avant d'avoir des drops énorme et tout cela en streamant. La ce que j'ai actuellement c'est du 100 fps si tout va bien.
on m'a dit de soit changer de carte mère soit d'alimentation auriez vous une idée ?

Voici ma config :
Proc : AMD Ryzen 9 5900X ( l'ancien processeur était un Ryzen 5 3600)
CG : AMD Radeon RX 6700XT
CM : ASrock B550M-HDV
RAM : 16 Go de RAM 2666
Alim : Enermax 700 watt Cyberbron

Merci !

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 1 an 6 mois #302778 par Algos
Bonjour, tu as bridé ton processeur donc il y a probablement un effet de bottleneck de la CG dont le résultat est la bride des ses perfs.

Dans tous les cas, ton problème initial (et probablement persistant) est la CM trop cheap pour un 5900x. Avant d'envisager son changement, essaie de voir s'il y a du mieux en mettant à jour le bios de la CM.


Pour l'alim, sauf si défectueuse, le problème ne vient pas de là.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 5 mois #303398 par Assa117
Bonjour,

Je reviens pour indiquer que la source du problème venait bien de ma carte mère pas assez de puissance , je suis passé sur une AORUS 550 Elite V2, et tout fonctionne.

Cordialement,
Les utilisateur(s) suivant ont remercié: Algos

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
problème changement processeur11.15dimanche, 07 janvier 2024
Problème pc suite à une réinitialisation8.47mercredi, 06 décembre 2023
Écran noir suite a une manip bios5.66jeudi, 03 août 2023
Problème suite à un montage8.47dimanche, 14 mai 2023
Problème Écran noir Après avoir enlevé et remis le processeur6.69mercredi, 15 mars 2023
Problème suite au changement du CPU et de la carte graphique12.28vendredi, 17 février 2023
Impossible de boot suite changement HDD pour SSD sur un PC portable9.55jeudi, 17 novembre 2022
Plantage complet suite maj pilote5.72jeudi, 10 novembre 2022
"No signal detected" suite à changement de carte graphique9.55vendredi, 05 août 2022
PC démarre uniquement sans CPU branché suite panne de courant5.54samedi, 09 avril 2022

Les bons plans de Noel