×
French Days 2022 (Aujourd'hui)

Retrouvez tous les bons plans French Days ici ==> www.config-gamer.fr/reduc/les-bons-plans-PC.html

Problème suite à un changement de processeur

  • Assa117
  • Portrait de Assa117 Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 1 mois 2 semaines #302759 par Assa117
Bonjour,

Il y a quelques semaines j'ai changer de Processeur, j'ai installé un Ryzen 9 5900X dans mon pc, j'ai eu des problème de température, j'ai donc mis un kraken x53 pour le refroidir, mais maintenant j'ai un autre problème qui persiste.
Ce problème a été réduis mais persiste, au départ mon PC avait des énormes drop de FPS je passais de 200 a 10-5 fps quelques secondes et cela toute les minutes. En regardant ryzen master j'ai vu que mon proc était en mode AUTO pour la tension et sa fréquence d'horloge à savoir max 4,8GHz et max 1,55V.
J'ai ensuite fait des test en réglant petit à petit le processeur via l'application et je me retrouve avec la puissance de base 3,6GHz a 1,1V.
Donc le processeur est bien stabilisé je n'ai plus de drop, par contre ma carte graphique ne fonctionne plus comme avant mon changement de processeur ou même avant la réduction des ressources du Ryzen 9.
mon ancien processeur avec ma carte graphique me permettait d'atteindre 250 fps sur certains jeux, quand j'ai installé mon Ryzen 9 et que j'avais des crashs ces même jeux pouvait monter à 300 fps avant d'avoir des drops énorme et tout cela en streamant. La ce que j'ai actuellement c'est du 100 fps si tout va bien.
on m'a dit de soit changer de carte mère soit d'alimentation auriez vous une idée ?

Voici ma config :
Proc : AMD Ryzen 9 5900X ( l'ancien processeur était un Ryzen 5 3600)
CG : AMD Radeon RX 6700XT
CM : ASrock B550M-HDV
RAM : 16 Go de RAM 2666
Alim : Enermax 700 watt Cyberbron

Merci !

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 1 mois 2 semaines #302778 par Algos
Bonjour, tu as bridé ton processeur donc il y a probablement un effet de bottleneck de la CG dont le résultat est la bride des ses perfs.

Dans tous les cas, ton problème initial (et probablement persistant) est la CM trop cheap pour un 5900x. Avant d'envisager son changement, essaie de voir s'il y a du mieux en mettant à jour le bios de la CM.


Pour l'alim, sauf si défectueuse, le problème ne vient pas de là.

Connexion ou Créer un compte pour participer à la conversation.

  • Assa117
  • Portrait de Assa117 Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 2 semaines 5 jours #303398 par Assa117
Bonjour,

Je reviens pour indiquer que la source du problème venait bien de ma carte mère pas assez de puissance , je suis passé sur une AORUS 550 Elite V2, et tout fonctionne.

Cordialement,
Les utilisateur(s) suivant ont remercié: Algos

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
"No signal detected" suite à changement de carte graphique9.63vendredi, 05 août 2022
PC démarre uniquement sans CPU branché suite panne de courant5.59samedi, 09 avril 2022
Aide lancement windows suite upgrade pc5.71jeudi, 17 mars 2022
Écran noir au démarrage suite manip sur le bios5.65mercredi, 02 mars 2022
Led cpu rouge après changement processeur8.44samedi, 26 février 2022
Plusieurs problèmes suite à changement de PC9.84vendredi, 21 janvier 2022
Probleme aucun affichage aprés changement de carte mére6.53mercredi, 05 janvier 2022
probleme processeur7.21mardi, 21 septembre 2021
Probléme pc processeur monte a 100% des que je lance mon jeux6.98jeudi, 19 août 2021
Problème démarrage PC suite changement d'alimentation hs12.38mercredi, 11 août 2021

Guides d'achats Config-gamer.fr

KinguinWindows