EZ Debug LED VGA allumée + No signal

  • Hivern
  • Portrait de Hivern Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 1 mois 1 semaine #304640 par Hivern
Bonjour à tous !

Après 2 ans d’utilisation sans soucis, mon PC s’est subitement mis à souffler très fort hier en pleine partie de jeu et m’a affiché un écran noir. J’ai préféré l’éteindre très vite et n’ai pas pris le temps d’identifier l’origine du souffle. J’ai fait un gros dépoussiérage qui n’a rien changé.

Depuis, mes deux écrans continuent de m’afficher « no signal » et je vois que la EZ debug LED VGA de ma carte mère reste allumée (c’est une MSI B550 Gaming plus). J’ai fait mes petites recherches sur le net, essayé de reset le CMOS (en touchant les deux pins avec un tournevis et en enlevant la pile) mais sans succès. Les paramètres led de ma CM n’ont même pas été réinitialisés donc j’imagine que le reset n’a pas fonctionné. J’ai également changé ma CG de port PCI.

Merci à ceux qui liront mon message.
Auriez-vous une solution à me proposer ? :unsure:

Connexion ou Créer un compte pour participer à la conversation.

 

 

  • Hivern
  • Portrait de Hivern Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 1 mois 1 semaine #304743 par Hivern
Up | Rebonjour !

Je n’ai toujours pas trouvé de solution à mon problème et mon PC reste inutilisable :(

J’ai tenté un peu tout ce que j’ai trouvé sur internet : démarrer avec une seule barrette de RAM, enlever la pile CMOS (plusieurs essais de quelques secondes à plusieurs heures), le clear CMOS avec tournevis et cap jumper…

Au démarrage du PC c’est la EZ debug led CPU qui s’allume, s’éteint au bout de 10s et là c’est la VGA qui s’allume.

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
LED Dram allumé, pas de signal vidéo.5.76dimanche, 04 décembre 2022
Led DRAM allumée et PC qui s'éteint6.84mardi, 22 novembre 2022
!pas de signal apres changement de gpu5.82dimanche, 23 octobre 2022
Led rouge CPU allumé au démarrage et pas de signal sur l'écran après changement5.57dimanche, 18 septembre 2022
"No signal detected" suite à changement de carte graphique5.63vendredi, 05 août 2022
Led rouge cpu ez debug6.46mardi, 12 avril 2022
Pas de signal vidéo5.89vendredi, 01 avril 2022
Aucun signal au demarrage du PC5.82lundi, 28 février 2022
Led cpu et dram allumée6.92jeudi, 03 février 2022
Pas de signal écran5.89vendredi, 14 janvier 2022